Rating@Mail.ru
IPB
Etersoft - from Windows to Linux
Etersoft
решения для перехода
с Windows на Linux
Дружественные сайты: alv.me и Rus-Linux.net

Здравствуйте, гость ( Вход | Регистрация ) Поиск · 

Профиль
Фотография
Опции
Опции
О себе
losaped не указал(а) ничего о себе.
Личная информация
losaped
Продвинутый участник
33 от роду
Мужской
Краснодар-Москва
Дата рождения: Авг-13-1984
Интересы
Тяжёлая музыка
Другая информация
Операционная система: Zenwalk
JID: losaped@jabber.ru
Город: Нет данных
Статистика
Регистрация: 8-October 06
Просмотров профиля: 2045*
Последнее посещение: 3rd February 2009 - в 22:39
Часовой пояс: Oct 20 2017, в 04:22
124 сообщений (0.03 за день)
Контактная информация
AIM Нет данных
Yahoo Нет данных
ICQ 313228701
MSN Нет данных
* Просмотры профиля обновляются каждый час

losaped

Участники


Темы
Сообщения
Друзья
Содержимое
22 Jan 2009
Помогите пожалуйста разобраться. Обновил python до 2.6.х(ставил ./configure && make && make install), теперь не запускаются Gajim и wicd, при запуске из консоли одинаковая ошибка:
Код
Traceback (most recent call last):
  File "gajim.py", line 157, in <module>
    import gtk
ImportError: No module named gtk

снес новый python, pygtk и апликухи которые не запускались, поставил все заново из офф репозитория. ошибка сохраняется, в нете находил, что такое повторяется, если python не знает где искать библиотеки, но где он их исчет и где они должны быть я не знаю. Разъясните пожалуйста.
21 Nov 2008
Netpkg завис при установке пакета, после этого он не запускается. В ~/.xsession-errors написано вот что:
Код
Agent pid 3590

** (xfdesktop:3610): CRITICAL **: settings_register_callback: assertion `cb && user_data && mcs_client' failed

** (xfdesktop:3610): CRITICAL **: settings_register_callback: assertion `cb && user_data && mcs_client' failed
system-config-printer-applet: failed to start NewPrinterNotification service
Can't locate ZW/Netpkg/Netpkg.pm in @INC (@INC contains: /usr/lib/perl5/5.10.0/i486-linux-thread-multi /usr/lib/perl5/5.10.0 /usr/lib/perl5/site_perl/5.10.0/i486-linux-thread-multi /usr/lib/perl5/site_perl/5.10.0 /usr/lib/perl5/site_perl/5.8.8 /usr/lib/perl5/site_perl/5.8.8 /usr/lib/perl5/site_perl .) at /usr/sbin/xnetpkg line 20.
BEGIN failed--compilation aborted at /usr/sbin/xnetpkg line 20.
Error: No running window found
Warning: Warning:  Using guessed timezone
  Europe/Moscow (UTC+0300/+0400).
This ZoneInfo timezone seems to match the operating system timezone this year.
This ZoneInfo timezone was chosen based on matching the operating system
timezone with known timezones in alphabetical order of timezone id.
Can't locate ZW/Netpkg/Netpkg.pm in @INC (@INC contains: /usr/lib/perl5/5.10.0/i486-linux-thread-multi /usr/lib/perl5/5.10.0 /usr/lib/perl5/site_perl/5.10.0/i486-linux-thread-multi /usr/lib/perl5/site_perl/5.10.0 /usr/lib/perl5/site_perl/5.8.8 /usr/lib/perl5/site_perl/5.8.8 /usr/lib/perl5/site_perl .) at /usr/sbin/xnetpkg line 20.
BEGIN failed--compilation aborted at /usr/sbin/xnetpkg line 20.
Can't locate ZW/Netpkg/Netpkg.pm in @INC (@INC contains: /usr/lib/perl5/5.10.0/i486-linux-thread-multi /usr/lib/perl5/5.10.0 /usr/lib/perl5/site_perl/5.10.0/i486-linux-thread-multi /usr/lib/perl5/site_perl/5.10.0 /usr/lib/perl5/site_perl/5.8.8 /usr/lib/perl5/site_perl/5.8.8 /usr/lib/perl5/site_perl .) at /usr/sbin/xnetpkg line 20.
BEGIN failed--compilation aborted at /usr/sbin/xnetpkg line 20.

(geany:3803): GLib-CRITICAL **: g_strv_length: assertion `str_array != NULL' failed
Error: No running window found

Но в чем конкретно проблема сам я разобраться не могу. Помогите, пжлст.
Доброго времени суток.
У меня следующая проблемка. Пытаюсь собрать monodevelop, эта тварь есче много всякой своей лобуды просит. Я не стесняюсь и начинаю все эти приблуды компилять и вот тут затык-то и происходит. При ./configure в gtksourceview-sharp имеется строка вида хочу gtksourceview>=1.0. я поставил эту гадость из пакета версию 2.0, но ./ configure один ххх не может его найти. Я тоже =) Как поступить в такой ситуации?
Дословно пишет вот что:
Код
configure: error: Package requirements (gtksourceview-1.0 >= 1.0.0) were not met:

No package 'gtksourceview-1.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GTKSOURCEVIEW_CFLAGS
and GTKSOURCEVIEW_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

объясните мне,пжлст, как его искать? Нашел такой каталог в /usr/share, но там кажется неу пинарников.
Вобщем помощь нужна!
17 Jan 2008
Товарищи, под 7.10 кто ставил JBOSS?
Нету ни документации, нифига нету, как это вообще ставится? Есть папка build, там есть buld.sh который не может найти ant показал где ant он говорит, что
Код
BUILD FAILED
/home/acer/JBOSS/tools/etc/buildmagic/buildmagic.ent:28: Unsupported Ant version:

    Apache Ant version 1.7.0 compiled on August 29 2007

  Please install a version which is compatible with Ant 1.5 or 1.6.

как вставить черт его знает, плиз расскажите?
А JBOSS версия 4.2.2
Если у кого-то есть в этом опыт пожалуйста расскажите или ссылочками полезными, все что я находил в гугле для меня совсем недоступно.
13 Jan 2008
Ну полноценным рабочим столом из коробки это назвать нельзя. Хотя, я так понимаю, на это первый релиз и не претендовал. Кто-нить заметил, что ресурсы меньше кушаются? Я нет! Эффекты рабочего стола вообще не пойму как включить. Прозрачность не смог в консоли сделать. Точнее я нашел где это включается, но при применении настроек у меня все перестает отображаться и как это исправить потом я тоже не знаю, пришлось переустанавливать. Если у меня на ноуте видюха слабая, значит мне всех этих красивостей не увидеть?Kopete отказался работать напрочь. Трей глючит. Есть конечно и радующие вещи, но они не столь заметны на фоне косяков.
Хотелось бы общее мнение узнать.
Просмотры


28 Jul 2010 - 0:38
ozs


23 Jul 2010 - 1:22
qwe


10 Jan 2010 - 4:34


20 Jun 2009 - 12:33


4 Apr 2009 - 10:57


20 Mar 2009 - 2:42


10 Feb 2009 - 20:02


30 Jan 2009 - 7:32


20 Dec 2008 - 3:15


9 Jul 2008 - 9:56


Друзья
Друзей нет.
RSS Текстовая версия Сейчас: 20th October 2017 - в 04:22




Rating@Mail.ru