Rating@Mail.ru
IPB
Etersoft - from Windows to Linux
Etersoft
решения для перехода
с Windows на Linux
Дружественные сайты: alv.me и Rus-Linux.net

Здравствуйте, гость ( Вход | Регистрация ) Поиск · 

 
Reply to this topic Start new topic
> Замена xfce4-weather-plugin
chitatel
bookmark
gyfbbdvkffmrljmmmwd
Oct 14 2014, в 17:31
Сообщение #1


Не ходи по косогору, сапоги стопчешь!
Иконка группы

Сообщений: 1410

Вставить имя   :   Цитата

Группа: Участники

Автор темы
Перестал работать xfce4-weather-plugin (0.8.2.97). Вместо данных написано: "Нет данных". sad.gif

Debian 7.7

XFCE 4.10.0 установлен отсюда: http://packages.siduction.org

Не пойму, в чём проблема - видимо, баг в плагине...

Подскажите, есть ли что-то подобное xfce4-weather-plugin, чтобы воткнуть в панель XFCE4?



--------------------
Новые сапоги всегда жмут.
Go to the top of the page
 
+Quote Post
Bizdelnick
bookmark
gyfbbdvkffmrljmmmwd
Oct 14 2014, в 17:37
Сообщение #2


grammatikführer
Иконка группы

Сообщений: 12473

Вставить имя   :   Цитата

ОС: Debian GNU/Linux
Город: Санкт-Петербург

Группа: Модераторы разделов

Цитата(chitatel @ 14th October 2014 - в 18:31) *
Перестал работать xfce4-weather-plugin

Шо, опять? У меня с утра работал. Правда версия из оф. репов.


--------------------
Пишите правильно:
в консоли
вкупе (с чем-либо)
в общем
вообще
в течение (часа)
команда
новичок
пожалуйста
приемлемо
проблема
пробовать
трафик
Go to the top of the page
 
+Quote Post
chitatel
bookmark
gyfbbdvkffmrljmmmwd
Oct 14 2014, в 17:46
Сообщение #3


Не ходи по косогору, сапоги стопчешь!
Иконка группы

Сообщений: 1410

Вставить имя   :   Цитата

Группа: Участники

Автор темы
Цитата(Bizdelnick @ Oct 15 2014, в 00:37) *
Шо, опять?

Aга. sad.gif


--------------------
Новые сапоги всегда жмут.
Go to the top of the page
 
+Quote Post
Bizdelnick
bookmark
gyfbbdvkffmrljmmmwd
Oct 14 2014, в 22:06
Сообщение #4


grammatikführer
Иконка группы

Сообщений: 12473

Вставить имя   :   Цитата

ОС: Debian GNU/Linux
Город: Санкт-Петербург

Группа: Модераторы разделов

Ан нет, у меня по-прежнему работает.
%
% dpkg-query -W xfce4-weather-plugin
xfce4-weather-plugin 0.7.4-5


--------------------
Пишите правильно:
в консоли
вкупе (с чем-либо)
в общем
вообще
в течение (часа)
команда
новичок
пожалуйста
приемлемо
проблема
пробовать
трафик
Go to the top of the page
 
+Quote Post
Fkabir
bookmark
gyfbbdvkffmrljmmmwd
Oct 30 2014, в 00:10
Сообщение #5


Бывалый
Иконка группы

Сообщений: 369

Вставить имя   :   Цитата

Группа: Участники

met.no changed their API

https://forum.xfce.org/viewtopic.php?id=9163
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=764864

Пока решения для тех, кто на Дебиан 7 поставил плагин из Xfce 4.10, нет. Разве что откатиться на плагин из Дебиан 7. Или ставить из Сида.
Go to the top of the page
 
+Quote Post
Fkabir
bookmark
gyfbbdvkffmrljmmmwd
Oct 30 2014, в 00:23
Сообщение #6


Бывалый
Иконка группы

Сообщений: 369

Вставить имя   :   Цитата

Группа: Участники

Ага, в Джесси уже поправили. Пересобрал пакет под Wheezy - пока только под i386
Скачатьxfce4-weather-plugin_0.8.3-2_i386.deb
Go to the top of the page
 
+Quote Post
chitatel
bookmark
gyfbbdvkffmrljmmmwd
Oct 30 2014, в 16:29
Сообщение #7


Не ходи по косогору, сапоги стопчешь!
Иконка группы

Сообщений: 1410

Вставить имя   :   Цитата

Группа: Участники

Автор темы
Цитата(Fkabir @ Oct 30 2014, в 07:10) *
Пока решения для тех, кто на Дебиан 7 поставил плагин из Xfce 4.10, нет. Разве что откатиться на плагин из Дебиан 7. Или ставить из Сида.

У меня XFCE4 4.10 из Siduction'a и эти workaround'ы не прокатывают. sad.gif


--------------------
Новые сапоги всегда жмут.
Go to the top of the page
 
+Quote Post
Fkabir
bookmark
gyfbbdvkffmrljmmmwd
Oct 30 2014, в 17:37
Сообщение #8


Бывалый
Иконка группы

Сообщений: 369

Вставить имя   :   Цитата

Группа: Участники

А вот еще пакеты
https://packages.debian.org/wheezy-backport...-weather-plugin
Go to the top of the page
 
+Quote Post
Fkabir
bookmark
gyfbbdvkffmrljmmmwd
May 1 2015, в 10:44
Сообщение #9


Бывалый
Иконка группы

Сообщений: 369

Вставить имя   :   Цитата

Группа: Участники

Ну шо, наша песня хороша... Поставил Jessie, там версия плагина 0.8.3-2
Снова не ищет по городам и не кажет погоду...

Версия из бекпортов wheezy не подходит. Новых бекпортов пока нет. Видимо, чтоб не перемешивать стейбл с другим, надо ждать...
Go to the top of the page
 
+Quote Post
Bizdelnick
bookmark
gyfbbdvkffmrljmmmwd
May 1 2015, в 11:47
Сообщение #10


grammatikführer
Иконка группы

Сообщений: 12473

Вставить имя   :   Цитата

ОС: Debian GNU/Linux
Город: Санкт-Петербург

Группа: Модераторы разделов

Цитата(Fkabir @ 1st May 2015 - в 10:44) *
0.8.3-2
Снова не ищет по городам и не кажет погоду...

Странно, УМВР.


--------------------
Пишите правильно:
в консоли
вкупе (с чем-либо)
в общем
вообще
в течение (часа)
команда
новичок
пожалуйста
приемлемо
проблема
пробовать
трафик
Go to the top of the page
 
+Quote Post
Fkabir
bookmark
gyfbbdvkffmrljmmmwd
May 2 2015, в 00:01
Сообщение #11


Бывалый
Иконка группы

Сообщений: 369

Вставить имя   :   Цитата

Группа: Участники

Хм, сейчас и у меня работает. Днем не находился город...
Go to the top of the page
 
+Quote Post
chitatel
bookmark
gyfbbdvkffmrljmmmwd
May 20 2017, в 15:59
Сообщение #12


Не ходи по косогору, сапоги стопчешь!
Иконка группы

Сообщений: 1410

Вставить имя   :   Цитата

Группа: Участники

Автор темы
Кажись, weather-plugin отвалился теперь и в jessie. sad.gif

В debian-russian рассылке тоже кто-то пишет о проблеме.

Я так полагаю, у Debian это уже традиция - нагадить с плагином погоды в XFCE4.

P.S.
Вот такое понравилось: http://www.opennet.ru/tips/3013_weather_cli_shell_curl.shtml


--------------------
Новые сапоги всегда жмут.
Go to the top of the page
 
+Quote Post
Bizdelnick
bookmark
gyfbbdvkffmrljmmmwd
May 20 2017, в 16:29
Сообщение #13


grammatikführer
Иконка группы

Сообщений: 12473

Вставить имя   :   Цитата

ОС: Debian GNU/Linux
Город: Санкт-Петербург

Группа: Модераторы разделов

Отвалился, ага. Только то не вина дебиана. На api.met.no в очередной раз перестали поддерживать версию протокола, которую использует плагин.
https://api.met.no/weatherapi/locationforec...3/documentation
Цитата
- New version 1.3. The old version, 1.2, will expire at 2017-05-09.


--------------------
Пишите правильно:
в консоли
вкупе (с чем-либо)
в общем
вообще
в течение (часа)
команда
новичок
пожалуйста
приемлемо
проблема
пробовать
трафик


Спасибо сказали:
Go to the top of the page
 
+Quote Post
alv
bookmark
gyfbbdvkffmrljmmmwd
May 20 2017, в 17:20
Сообщение #14


Пенсионер в законе
Иконка группы

Сообщений: 7056

Вставить имя   :   Цитата

ОС: Cintu

Группа: Бывшие модераторы

Цитата(chitatel @ 14th October 2014 - в 18:31) *
Перестал работать xfce4-weather-plugin

А что, кросс-ОСный, кросс-дистрибутивный и кросс-десктопный плагин чукча дрова собирает уже отменили?


--------------------
Go to the top of the page
 
+Quote Post
chitatel
bookmark
gyfbbdvkffmrljmmmwd
May 21 2017, в 05:20
Сообщение #15


Не ходи по косогору, сапоги стопчешь!
Иконка группы

Сообщений: 1410

Вставить имя   :   Цитата

Группа: Участники

Автор темы
Цитата(alv @ May 20 2017, в 23:20) *
Цитата(chitatel @ 14th October 2014 - в 18:31) *
Перестал работать xfce4-weather-plugin

А что, кросс-ОСный, кросс-дистрибутивный и кросс-десктопный плагин чукча дрова собирает уже отменили?

Чукча не собиратель. Чукча охотник и/или оленевод. smile.gif

Наверное соберу, да, как руки дойдут.


--------------------
Новые сапоги всегда жмут.
Go to the top of the page
 
+Quote Post

 Reply to this topic Start new topic
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 



RSS Текстовая версия Сейчас: 22nd June 2017 - в 23:20




Rating@Mail.ru