Rating@Mail.ru
IPB
Etersoft - from Windows to Linux
Etersoft
решения для перехода
с Windows на Linux
Дружественные сайты: alv.me и Rus-Linux.net

Здравствуйте, гость ( Вход | Регистрация ) Поиск · 

Профиль
Фотография
Опции
Опции
О себе
staspro не указал(а) ничего о себе.
Личная информация
staspro
Прохожий
46 от роду
Пол не указан
Место жительства не указано
Дата рождения: Сен-20-1971
Интересы
Нет данных
Другая информация
Операционная система: Нет данных
JID: Нет данных
Город: Нет данных
Статистика
Регистрация: 20-June 05
Просмотров профиля: 556*
Последнее посещение: 26th February 2010 - в 18:26
Часовой пояс: Feb 20 2018, в 06:43
6 сообщений (0 за день)
Контактная информация
AIM Нет данных
Yahoo Нет данных
ICQ Нет данных
MSN Нет данных
Contact E-mail скрыт
* Просмотры профиля обновляются каждый час

staspro

Участники


Темы
Сообщения
Друзья
Содержимое
21 Feb 2010
Столкнулcя с проблемой в в Kubuntu 9/10

После sudo apt-get update всё нормально
Потом
Код
sudo apt-get dist-upgrade
Чтение списков пакетов... Готово
Построение дерева зависимостей
Чтение информации о состоянии... Готово
Возможно, для исправления этих ошибок вы захотите воспользоваться `apt-get -f install'.
Пакеты, имеющие неудовлетворённые зависимости:
  kopete: Зависит: kdepimlibs5 (>= 4:4.3.95) но 4:4.3.80-0ubuntu2~karmic1~ppa1 уже установлен
          Зависит: libmsn0.2 (>= 4.0) но он не установлен
  libkopete4: Зависит: kdepimlibs5 (>= 4:4.4.0) но 4:4.3.80-0ubuntu2~karmic1~ppa1 уже установлен
E: Неудовлетворённые зависимости. Попытайтесь использовать -f.


Попробовал apt-get -f install
Код
(Чтение базы данных ... на данный момент установлено 235899 файлов и каталогов.)
Подготовка к замене пакета kdepimlibs5 4:4.3.80-0ubuntu2~karmic1~ppa1 (используется файл .../kdepimlibs5_4%3a4.4.0-0ubuntu1~karmic1~ppa1_amd64.deb) ...
Распаковывается замена для пакета kdepimlibs5 ...
dpkg: не удалось обработать параметр /var/cache/apt/archives/kdepimlibs5_4%3a4.4.0-0ubuntu1~karmic1~ppa1_amd64.deb (--unpack):
попытка перезаписи '/usr/lib/libakonadi-kcal.so.4.4.0', котор(ый)ая также находится в пакете kdepim-runtime 4:4.3.80-0ubuntu1~karmic1~ppa1
При обработке следующих пакетов произошли ошибки:
/var/cache/apt/archives/kdepimlibs5_4%3a4.4.0-0ubuntu1~karmic1~ppa1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Просмотры


26 Jul 2010 - 0:58


Друзья
Друзей нет.
RSS Текстовая версия Сейчас: 20th February 2018 - в 06:43




Rating@Mail.ru