Настройки антиалиасинга шрифтов

Модераторы: broom, aim

Raindrop
Сообщения: 1
ОС: Debian sid

Настройки антиалиасинга шрифтов

Сообщение Raindrop » 27.02.2009 20:32

Раньше испльзовал шрифты без хинтинга и субпиксельного антиалиасинга, но тут вдруг последний захотелось включить. Казалось бы: что сложного? Включаю его в "Appearance preferеnces" гнома. Но ровным счётом ничего не меняется. Перезапускаю гном - то же самое. Исправляю ручками ~/.fonts.conf, включаю субпиксельность в System Settings кедов. Теперь в Qt всё работает как надо, а вот всем без исключения GTK-приложениям (включая фаерфокс) хоть бы хны. Как можно переубедить упрямцев?
Спасибо сказали: