Epiphany (Браузер и дополнения)

Firefox, Opera, Chromium и прочее.

Модератор: /dev/random

gosknyaz
Сообщения: 2
ОС: Linux, Windows

Epiphany

Сообщение gosknyaz »

Необходимо просматривать ошибки Интернет-страниц при условии использования браузера Epiphany 2.28.1. В составе пакета расширений этого обозревателя для дистрибутива Fedora 12, который и используется, отсутствует инструмент "Error Viewer and Validator", применяющийся для этих целей и, видимо, входивший в более ранние версии пакета расширений (в частности 2.24), что следует из информации, представленной на странице http://projects.gnome.org/epiphany/extensions.html. Если перейти по ссылке и скачать файл с архивом исходных кодов, при выполнении команды configure возникает ошибка:
Epiphany API version 2.24 is required
Каким образом можно извлечь этот самый "Просмотрщик ошибок" из пакета расширений к версии 2.24 и добавить его к Epiphany 2.28 так, чтобы усовершенствованный подобным образом браузер оставался работоспособен и позволял пользоваться функциональностью добавленнго инструмента?
Спасибо сказали:

sciko
Сообщения: 1744
Статус: Ъ-участник
ОС: Debian/Ubuntu/etc

Re: Epiphany

Сообщение sciko »

Спасибо сказали: