обновление skype на Slackware 64 [Решено] (после обновления не хватает библиотеки libsqlite3)

SLAX, Deep Style, ZenWalk

Модератор: Модераторы разделов

Аватара пользователя
Archangel
Сообщения: 431
ОС: Slackware64-14.1

обновление skype на Slackware 64 [Решено]

Сообщение Archangel »

Вышли обновления, решил обновится. В числе прочего был скайп, система slackware 64, мультилибы стоят, прошлая версия работала. А skype 4.1.0.20 требует файла libsqlite3.so.0. В системе есть такие только в /usr/lib64/ и /opt/libreoffice4.0/program/, но оба не годятся, ругается ELF cass не тот, хочет x32. Где ее взять?

PS Снимаю вопрос, куда-то провтыкал, пакет sqlite-compat, установил и все ОК.
Спасибо сказали: