GLX после установки X.org (Сломался, гад)

SLAX, Deep Style, ZenWalk

Модератор: Модераторы разделов

Аватара пользователя
Laz
Сообщения: 6

GLX после установки X.org

Сообщение Laz »

Скачал вот со slackware.com пакажи с X.org 6.8.2, поставил их, переустановил драйвер для видео карты (nvidia), теперь вот при запуске ОпенЖЛ приложений пишется:
Xlib: extension "GLX" missing on display ":0.0"
В /etc/X11/xorg.conf вроде всё нормально, при запуске ни на что не ругается, но факт остаётся фактом - ничё не работает.
Вот не знаю, в чём дело... Изображение
Подскажите плиз.
Спасибо сказали:

Аватара пользователя
serg_sk
Бывший модератор
Сообщения: 2749
Статус: <3 Anime
ОС: Gentoo Linux <3

Re: GLX после установки X.org

Сообщение serg_sk »

opengl-update nvidia делали? или opengl-update xorg-x11.
Не ждали?! А я приперся!
Помойка Gentoo'шника
-------
Спасибо сказали:

Аватара пользователя
clx
Сообщения: 3121
Статус: Think Different !
ОС: Mac OS X

Re: GLX после установки X.org

Сообщение clx »

Модуль nvidia подгружен?

2 serg_sk:

В Слаке нет таких опций :) Это в дженту так.
iMac 20" Core Duo.
Спасибо сказали:

Аватара пользователя
Laz
Сообщения: 6

Re: GLX после установки X.org

Сообщение Laz »

Конечно подгружен. Я его уже загружал-выгружал туда-сюда по три раза, и все равно ничего. Если бы писалось хоть что-нибудь, а то ващще никаких дебаг мессаджей :(

Laz добавил в 26.05.2005 15:06

Всё, спасибо, исправил Изображение
Проблема была в том, что я включил модуль composite, с которым, как выяснилось, и конфликтовал драйвер.
Спасибо сказали: