Проблемы с ALT Linux 5.0

Модератор: Skull

Аватара пользователя
GreatPAVEL
Сообщения: 58
ОС: Ubuntu 9.10

Проблемы с ALT Linux 5.0

Сообщение GreatPAVEL » 10.01.2010 14:56

что-то я не совсем понял:
скачал с торрента http://torrent.altlinux.ru/
образ ALT Linux 5.0 Ark Desktop (i586)

оказывается, что ALT Linux 5.0.0 Desktop
http://www.altlinux.ru/news/archive/2009/12/item/570/

и Рабочая станция (ALT Linux 5.0 Ark Desktop)
http://www.altlinux.org/Альт_Линукс_5.0_Ковчег

это немного разные вещи?

теперь придется скачивать altlinux-5.0.0-kdesktop-i586-ru-install-dvd5.iso
или можно ставить Ark Desktop ???

и вообще, что представляет собой "Пятая платформа"?
posted by gp
Спасибо сказали:

Аватара пользователя
GreatPAVEL
Сообщения: 58
ОС: Ubuntu 9.10

Re: Проблемы с ALT Linux 5.0

Сообщение GreatPAVEL » 10.01.2010 16:18

загрузился с Live-версии.
работает шустро, оборудование поддерживается полностью.
приступаю к установке.

---
установил. работает.
но нет ни Синаптика, ни возможности настроить сеть.
похоже, что документацию до этого я читал по ALT Linux 5.0.0 Desktop,
а установил этот :censored: :censored: :censored: Ковчег.
posted by gp
Спасибо сказали:

asdfg
Сообщения: 3

Re: Проблемы с ALT Linux 5.0

Сообщение asdfg » 11.01.2010 11:27

Там live cd недоделанный, надо сразу устанавливать, а не через live. Поставил брату 5-й alt kde4 - вроде ничего так.
Спасибо сказали:

Dingo3
Сообщения: 22
ОС: OpenSUSE 10.2-10.3

Re: Проблемы с ALT Linux 5.0

Сообщение Dingo3 » 08.02.2010 12:01

У меня тоже проблемы с AltLinux 5.0 KDE на нетбуке Acer Aspire One D250:

При любых попытках использовать проводную сетевую карту Atheros 8132, она отрубается нафиг. Причём так, что для её включения приходится полностью обесточивать комп, т. е. вынимать батарею и отключать БП. При этом, из-под Винды всё работает как часы.
Ради эксперимента ставил OpenSuSE 11.1. Драйвера в ней нет, доставлял ручками. После некоторого секса с нетворк манагером всё заработало. Сиречь дело не в карте. Похоже, какой-то косяк с драйвером. Заменить-же драйвер, встроенный в Альта, на тот который работал в Сусе у меня не получилось - не выполняется компиляция.
Спасибо сказали: