Кот в мешке или почему устаревшие дистрибутивы не оговариваются в рекламации товара? (недоговорка есть обман)

Обсуждение работы магазина и его товаров, а также новости и новинки.

Модератор: sash-kan

Аватара пользователя
Karras
Сообщения: 137
Статус: Человек без Вантуза
ОС: Что-то Линуксовое)))

Кот в мешке или почему устаревшие дистрибутивы не оговариваются в рекламации товара?

Сообщение Karras »

Уважаемые господа с Линуксцентра!
Уж если вы продаёте не снижая цены устаревшие дистрибутивы (хотя это довольно странно), которые невозможно установить на современные типы материнских плат, то хоть об этом надо указывать в рекламации товара. Вот конкретный пример - http://www.linuxcenter.ru/shop/forsale/asp...2_deluxe_cddvd/
Иначе выглядит это очень некрасиво... :angry:
"Нам уже давно за тридцать... "(с)
Спасибо сказали:

Аватара пользователя
akdengi
Сообщения: 4244

Re: Кот в мешке или почему устаревшие дистрибутивы не оговариваются в рекламации товара?

Сообщение akdengi »

Как совет: Ядро 2.6.17 - вот этого вам должно быть достаточно, чтобы понять, поддерживает ли ваше оборудование дистрибутив.

И если у меня не глюки дистрибутив в разделе Распродажа.

http://www.linuxcenter.ru/shop/asplinux/
Меня тут снова нет :P
Спасибо сказали:

Аватара пользователя
Karras
Сообщения: 137
Статус: Человек без Вантуза
ОС: Что-то Линуксовое)))

Re: Кот в мешке или почему устаревшие дистрибутивы не оговариваются в рекламации товара?

Сообщение Karras »

akdengi писал(а):
09.07.2009 18:08
Как совет: Ядро 2.6.17 - вот этого вам должно быть достаточно, чтобы понять, поддерживает ли ваше оборудование дистрибутив.

Спасибо, я то понимаю! :crazy: А вот начинающий поймёт вряд ли. И будет ему очень неприятно начинать своё знакомство с линуксом с такого "облома". Или вы где-то на Линукцентре видели таблицу соответствия ядер и чипсетов? Лично я - нет.
"Нам уже давно за тридцать... "(с)
Спасибо сказали:

Аватара пользователя
akdengi
Сообщения: 4244

Re: Кот в мешке или почему устаревшие дистрибутивы не оговариваются в рекламации товара?

Сообщение akdengi »

Karras писал(а):
09.07.2009 18:18
akdengi писал(а):
09.07.2009 18:08
Как совет: Ядро 2.6.17 - вот этого вам должно быть достаточно, чтобы понять, поддерживает ли ваше оборудование дистрибутив.

Спасибо, я то понимаю! :crazy: А вот начинающий поймёт вряд ли. И будет ему очень неприятно начинать своё знакомство с линуксом с такого "облома". Или вы где-то на Линукцентре видели таблицу соответствия ядер и чипсетов? Лично я - нет.


А ее кроме как на kernel.org не найти да и невозможно это (поднимали вопрос неоднократно). Просто надо смотреть на последние предложения а не на распродажу. Хотя и там находя для себя иногда ПО, если железо наоборот не новое.
Меня тут снова нет :P
Спасибо сказали: