PuppyRus - нужны драйвера для NEC VA80J

Проблемы со старым железом.

Модератор: Модераторы разделов

mieczeslaw
Сообщения: 139
ОС: xubuntu 12.10

PuppyRus - нужны драйвера для NEC VA80J

Сообщение mieczeslaw »

Есть ноутбук NEC VA80J - 800 MHz, 128 метров памяти, жесткий на 18 ГБ. Увы, все упирается в память - установка Ubuntu повисла на середине, Debian Lenny ставится, но жутко тормозит. Поставил PuppyRus - работает, но с драйверами совсем плохо. lspci выдает колонку цифр:

Код:

00:00.0 Class 0600: 8086:7194 (rev 01) 00:00.1 Class 0401: 8086:7195 00:03.0 Class 0607: 104c:ac51 00:03.1 Class 0607: 104c:ac51 00:05.0 Class 0300: 1002:4c52 (rev 64) 00:06.0 Class 0200: 8086:1229 (rev 08) 00:07.0 Class 0601: 8086:7198 (rev 01) 00:07.1 Class 0101: 8086:7199 00:07.2 Class 0c03: 8086:719a 00:07.3 Class 0680: 8086:719b 00:0d.0 Class 0c00: 1033:00ce (rev 01)

И все. Не работает ни сеть, ни звук. Хотя для сети предлагаются драйвера e1000, e100 и даже eepro100, при попытке их загружать вылезает ошибка.
С грехом пополам загрузил с лайв-сиди SLAX (в командную строку) - там lspci дает нормальный вывод, следующий:

Код:

00:00.0 Host bridge: Intel Corporation 82440MX Host Bridge (rev 01) 00:00.1 Multimedia audio controller: Intel Corporation 82440MX AC'97 Audio Controller 00:03.0 CardBus bridge: Texas Instruments PCI1420 PC card Cardbus Controller 00:03.1 CardBus bridge: Texas Instruments PCI1420 PC card Cardbus Controller 00:05.0 VGA compatible controller: ATI Technologies Inc Rage Mobility P/M (rev 64) 00:06.0 Ethernet controller: Intel Corporation 82557/8/9/0/1 Ethernet Pro 100 (rev 08) 00:07.0 ISA bridge: Intel Corporation 82440MX ISA Bridge (rev 01) 00:07.1 IDE interface: Intel Corporation 82440MX EIDE Controller 00:07.2 USB Controller: Intel Corporation 82440MX USB Universal Host Controller 00:07.3 Bridge: Intel Corporation 82440MX Power Management Controller 00:0d.0 FireWire (IEEE 1394): NEC Corporation IEEE 1394 Host Controller (rev 01)

Строчку с "настоящей" сетевой картой я выделил. Что посоветуете?
Спасибо сказали:

Аватара пользователя
mvt
Сообщения: 734

Re: PuppyRus - нужны драйвера для NEC VA80J

Сообщение mvt »

mieczeslaw писал(а):
21.02.2010 12:36
Что посоветуете?

Там ядро уже довольно старое (ЕМНИП 21-е). Поищите что-нибудь легкое и посвежее.
http://pclinuxos.com/?page_id=188
http://linuxsam.org.ua/archives/934
Или сами соберите https://help.ubuntu.com/community/Installation/MinimalCD
PS Или вот этот вариант http://www.puppyrus.org/news%2Bview%2B33.html попробуйте
Спасибо сказали:

mieczeslaw
Сообщения: 139
ОС: xubuntu 12.10

Re: PuppyRus - нужны драйвера для NEC VA80J

Сообщение mieczeslaw »

mvt писал(а):
21.02.2010 13:00
mieczeslaw писал(а):
21.02.2010 12:36
Что посоветуете?

Там ядро уже довольно старое (ЕМНИП 21-е). Поищите что-нибудь легкое и посвежее.
http://pclinuxos.com/?page_id=188
http://linuxsam.org.ua/archives/934
Или сами соберите https://help.ubuntu.com/community/Installation/MinimalCD
PS Или вот этот вариант http://www.puppyrus.org/news%2Bview%2B33.html попробуйте

Да, 2.6.21.7. А жалко - дистрибутив мне показался симпатичным, как по набору функций, так и по оформлению (лайка-эмблема вообще замечательная :) ). Впрочем, за ссылки спасибо - в особенности вариант со сборкой Ubuntu посмотрю.
Спасибо сказали:

mieczeslaw
Сообщения: 139
ОС: xubuntu 12.10

Re: PuppyRus - нужны драйвера для NEC VA80J

Сообщение mieczeslaw »

Все-таки поставил Mint. Достаточно шустро работает, хотя не без глюков. Но все нужные дрова установились автоматически.
Спасибо сказали:

Аватара пользователя
kma21
Сообщения: 874
Статус: Странный экспериментатор...

Re: PuppyRus - нужны драйвера для NEC VA80J

Сообщение kma21 »

А Вы Debian с GNOME ставили что-ли?
Спасибо сказали:

mieczeslaw
Сообщения: 139
ОС: xubuntu 12.10

Re: PuppyRus - нужны драйвера для NEC VA80J

Сообщение mieczeslaw »

Если бы! XFCE.
Спасибо сказали:

t2a
Сообщения: 694
ОС: Sidux-2008-2 (Debian sid)

Re: PuppyRus - нужны драйвера для NEC VA80J

Сообщение t2a »

"Есть ноутбук NEC VA80J..."

Посмотрите, не помешает
http://cyti.latgola.lv/ruuni/
ftp://austrumi.ru.lv/
ftp://austrumi.ru.lv/test/

Есть и ~120Mb
pup-431_ru-small.iso
http://narod.ru/disk/14298485000/pup-431_ru-small.iso.html
Поболее ~400Mb
http://puppyrus.org/pub/%23users/bit777/puppy430/
Спасибо сказали:

Аватара пользователя
kma21
Сообщения: 874
Статус: Странный экспериментатор...

Re: PuppyRus - нужны драйвера для NEC VA80J

Сообщение kma21 »

mieczeslaw писал(а):
03.03.2010 05:27
Если бы! XFCE.

Xfce тоже не далеко ушЁл от Gnome. Попробуйте что-то типа Fluxbox, Lxde (хотя Openbox'овые конфиги в XML удручают) и прочие лЁгкие WM.
Спасибо сказали: