не включается компьютер!

Проблемы со старым железом.

Модераторы: broom, Модераторы разделов

Аватара пользователя
chekov
Сообщения: 6
ОС: w7

не включается компьютер!

Сообщение chekov » 17.01.2015 12:32

Здравствуйте! Надеюсь пишу в том разделе)
Помогите пожалуйста определить в чем возникла проблема и почему компьютер не хочет запускаться по нажать на кнопку power.
По началу думал что сгорел бп, так как я оставлял часто комп в режиме stand by.. последний раз я оставил его на ночь а утром, по работав еще пару часов, заметил что комп внезапно выключился, после чего перестал включатся.
Дело в том что питание вроде есть, так как горит лампочка на материнке и usb порта тоже работают, но при нажатии на кнопку power ничего не происходит , даже кулер молчит. Загорается только сама кнопка power и то на секунду.такое чувство как будто питание "слабое".
БП я проверил по вашему совету, вставив скрепку в разъем материнки, при чем вентилятор заработал.
Собственно решил у вас спросить если проблема не в БП то что может мешать запуску компа? Как проверить все ли в порядке с материнкой? Заранее спасибо.
Спасибо сказали:

Аватара пользователя
Bizdelnick
Модератор
Сообщения: 15749
Статус: grammatikführer
ОС: Debian GNU/Linux

Re: не включается компьютер!

Сообщение Bizdelnick » 17.01.2015 13:03

chekov писал(а):
17.01.2015 12:32
питание вроде есть, так как горит лампочка на материнке и usb порта тоже работают

Это ничего не значит. У БП несколько независимых выходов, если одни из них работают - это ещё не значит, что работают все. Хотя могла и материнка помереть, конечно. Я бы первым делом проверил мультиметром напряжение на всех выходах БП (во включённом состоянии, то есть со скрепкой, если я правильно понял, что Вам посоветовали). Если напряжение везде нормальное (на самом БП должно быть написано, какое оно на каких проводах должно быть), это, к сожалению, ещё ничего не значит, - он может не держать нагрузку. Если при визуальном осмотре материнки вздувшихся конденсаторов и сгоревших (оплавившися, треснувших) микросхем и других компонентов не видно, стоит таки попробовать подключить другой БП, предварительно отключив всё лишнее от матери (периферию, диски...).
Пишите правильно:
в консоли
вкупе (с чем-либо)
в общем
вообще
в течение (часа)
команда
новичок
нюанс
приемлемо
проблема
пробовать
трафик
Спасибо сказали:

Аватара пользователя
chekov
Сообщения: 6
ОС: w7

Re: не включается компьютер!

Сообщение chekov » 17.01.2015 13:19

Только что почистил аккуратно материнку, никаких трещин, опухолей или других неисправностей незаметил.. читал что может сесть батарейка у матернки (учитывая что компу 5 лет), но с часами и с BIOS тоже проблем до этого не было. Единственное хотелось бы добавить что кулер при запуске дергается, его тоже почистил, ничего вроде ему не мешает.
Буду проверять напряжение.
Спасибо сказали:

Аватара пользователя
chekov
Сообщения: 6
ОС: w7

Re: не включается компьютер!

Сообщение chekov » 17.01.2015 14:20

Проверил напряжение в разъеме от материнки. Если мне выдаёт между землей и синим -10.9в, а должно -12в это нормально? В остальных подача тоже на 0.1/0.2в меньше чем должно быть судя потому что написано на БП. Так же другие разьемы : земля/желтый - 11.5в, земля/красный - 4.9в .
Спасибо сказали:

Аватара пользователя
Bizdelnick
Модератор
Сообщения: 15749
Статус: grammatikführer
ОС: Debian GNU/Linux

Re: не включается компьютер!

Сообщение Bizdelnick » 17.01.2015 14:24

chekov писал(а):
17.01.2015 14:20
Если мне выдаёт между землей и синим -10.9в, а должно -12в это нормально?

Наверное да, вопрос - что он будет выдавать под нагрузкой.
Если другой БП взять негде, попробуйте запуститься с этим, но отключив всё лишнее от материнки.
Пишите правильно:
в консоли
вкупе (с чем-либо)
в общем
вообще
в течение (часа)
команда
новичок
нюанс
приемлемо
проблема
пробовать
трафик
Спасибо сказали:

Аватара пользователя
chekov
Сообщения: 6
ОС: w7

Re: не включается компьютер!

Сообщение chekov » 17.01.2015 15:33

Показывает тоже напряжение что и без нагрузки. К сожалению второго Бп нет.. по вашему совету, отключил все лишнее,потом начал подключать все обратно по поодиночке, периодически включая комп. Выяснилось что при подключении видео карты комп перестает включаться.. значит проблема в видео карте?
Спасибо сказали:

Аватара пользователя
Bizdelnick
Модератор
Сообщения: 15749
Статус: grammatikführer
ОС: Debian GNU/Linux

Re: не включается компьютер!

Сообщение Bizdelnick » 17.01.2015 16:07

Ну тут опять-таки возможны варианты. Либо виновата сама видеокарта, либо с ней просто достигается предельная нагрузка на БП (если подключить всё кроме неё, включая диски - будет работать?), либо в материнке накрылся мост (или кто там за работу PCIe отвечает?).
Пишите правильно:
в консоли
вкупе (с чем-либо)
в общем
вообще
в течение (часа)
команда
новичок
нюанс
приемлемо
проблема
пробовать
трафик
Спасибо сказали:

Аватара пользователя
chekov
Сообщения: 6
ОС: w7

Re: не включается компьютер!

Сообщение chekov » 17.01.2015 17:05

(если подключить всё кроме неё, включая диски - будет работать?)

Без видео все работает. Можно ли другим способом определить если дело в видео или в материнке?
(или кто там за работу PCIe отвечает?)
южный мост вроде
Спасибо сказали:

Аватара пользователя
Bizdelnick
Модератор
Сообщения: 15749
Статус: grammatikführer
ОС: Debian GNU/Linux

Re: не включается компьютер!

Сообщение Bizdelnick » 17.01.2015 17:09

Остаётся только другую видюху попробовать.
Пишите правильно:
в консоли
вкупе (с чем-либо)
в общем
вообще
в течение (часа)
команда
новичок
нюанс
приемлемо
проблема
пробовать
трафик
Спасибо сказали:

Аватара пользователя
chekov
Сообщения: 6
ОС: w7

Re: не включается компьютер!

Сообщение chekov » 17.01.2015 17:37

Ясно.. Все же спасибо за помощь!
Спасибо сказали: