Проверить поддержку Vulkan API

nVidia, ATI, SIS, VIA и др.

Модераторы: broom, Модераторы разделов

Дмитрий П. С.
Сообщения: 3
ОС: Linux Mint

Проверить поддержку Vulkan API

Сообщение Дмитрий П. С. » 01.09.2016 17:18

Есть такое молодое графическое API Vulkan:
https://www.khronos.org/vulkan/

Весьма вероятно что скоро одна софтина которой я пользуюсь выпустит следующую версию которая будет поддерживать только этот графический протокол. Данное API молодое и с поддержкой можно отгребсти гемороя. Я уже вычитал, один мой ноут в пролёте (старый ДжиФорц) НВидия со следующего после моего поколения карт поддержала вулкан в драйверах, а на втором ноуте у меня интел и вроде как уже есть поддержка вулкана в его драйверах.

Подскажите, как можно проверить его поддержку драйвером и видеокартой? И если в драйверах нет такой поддержки где можно разжиться драйвером с поддержкой вулкана?
Спасибо сказали: