1C на Ubuntu 14.04 LTS (Проблемы с PosgreSQL 9.2.4)

Обсуждение настройки и работы сервисов, резервирования, сетевых настроек и вопросов безопасности ОС для молодых и начинающих системных администраторов.

Модератор: SLEDopit

IGOR_OK
Сообщения: 2
ОС: CentOS, Ubuntu

1C на Ubuntu 14.04 LTS

Сообщение IGOR_OK »

Поставили задачу реализовать 1С сервер на Ubuntu 14.04 x64 в связке с PostgreSQL. Скачал PostgreSQL 9.2.4 с сайта 1С начал ставить по интсрукции:
i n f o s t a r t . r u / p u b l i c / 2 7 4 7 4 8 /

в ходе установки PostgreSQL ругается на зависимость от библиотеки libicu48 + ssl_cert, в родных репах их нет. Если сделать установку с игнорированием зависимостей - PostgreSQL становится, но я понимаю, что это не совсем правильно (Насильно мил не будешь) и потом возможно по-любому вылезут "грабли". 1С 8.2.17.169 встал нормально, но при создании базы через "Администрирование серверов" не создает ее в RU.UTF-8 локале, а только в EN.UTF-8, хотя в начале установки была экспортирована RU.UTF-8 и при инициализации хранилища PostgreSQL сказал, что все ОК.

Может кто сталкивался с установкой PostgreSQL 9.2.4 на Ubuntu 14.04 x64 и подскажет как победить libicu48?
Спасибо сказали:

Аватара пользователя
McSim
Сообщения: 419
Статус: Экспериментатор
ОС: заGNU/Linux Debian

Re: 1C на Ubuntu 14.04 LTS

Сообщение McSim »

Что именно вы ставите из 1С и какую версию PgSQL пытаетесь поставить?

Для информации, требования совместимости: http://v8.1c.ru/requirements/

из ссылки видно, что официально поддерживаемая бубунта - Ubuntu 11.04 для 1Совской СУБД.
Зачем идти наперекор документации?
Спасибо сказали:

Bedazzled
Сообщения: 311
ОС: ubuntu

Re: 1C на Ubuntu 14.04 LTS

Сообщение Bedazzled »

Спасибо сказали:

IGOR_OK
Сообщения: 2
ОС: CentOS, Ubuntu

Re: 1C на Ubuntu 14.04 LTS

Сообщение IGOR_OK »

Все нормамльно завелось на PostgreSQL 9.1.9 от 1С. Спасибо за участие.
Спасибо сказали: