совместимость програм Fedora2 и RH/9 (проблемы с linux прогами)

Cent OS, Scientific Linux

Модераторы: broom, Модераторы разделов

cyber_jaguar
Сообщения: 3

совместимость програм Fedora2 и RH/9

Сообщение cyber_jaguar » 07.02.2005 01:28

проблема такая : прога "IP_telephon" SKYPE (www.skype.com)на саите есть для fedora.я его поставил на RH-9 , :new_blink: но этот гад :new_megalol: не пашет :new_mad: один кул хацкер :new_tongue: сказал что так и должно быть но раньше я ставил проги разных linux-ов и они кое - как но работали.
много ли разницы в их кодах и была ли у кого нибудь похожая проблема :new_sad:
Спасибо сказали:

Аватара пользователя
zenwolf
Бывший модератор
Сообщения: 3138
Статус: Страшный и злой
ОС: Slackware..Salix..x86_64

Re: совместимость програм Fedora2 и RH/9

Сообщение zenwolf » 07.02.2005 07:25

набираешь в терминале skype ,читаешь какие сообщения написались - разбираешся сам или выкладываешь сюда на форум если нет :)
Quae videmus quo dependet vultus. (лат) - То, что мы видим, зависит от того, куда мы смотрим.
Спасибо сказали:

Аватара пользователя
VN_MAClover
Сообщения: 1233
Статус: Человек с бульвара Капуцинов

Re: совместимость програм Fedora2 и RH/9

Сообщение VN_MAClover » 08.02.2005 23:44

Skype раздаёт статически и динамически слинкованные версии. Видимо, что-то не так. Вот по этой ссылке качни динамически скомпилированную версию, может это решит твою проблему. А по этой ссылке лежат они все, но ты, видимо, отсюда и взял версию для FC3.
In RMS we trust.
Зачем нам Ваши окна, если LAMPочка даёт достаточно света?
Спасибо сказали:

cyber_jaguar
Сообщения: 3

Re: совместимость програм Fedora2 и RH/9

Сообщение cyber_jaguar » 08.02.2005 23:48

terminale


]# skype
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Engine::init invoked. user is
skype: relocation error: skype: undefined symbol: _ZN7QActionC1EP7QObjectPKc
Спасибо сказали:

Аватара пользователя
VN_MAClover
Сообщения: 1233
Статус: Человек с бульвара Капуцинов

Re: совместимость програм Fedora2 и RH/9

Сообщение VN_MAClover » 09.02.2005 00:00

Так, вводим qtconfig и смотрим, что в Help Menu кажет по поводу версии Qt. Если меньше 3.2, то скачивай по одной статически слинкованные версии и пробуй, если 3.2 и выше - качай динамически слинкованную.
In RMS we trust.
Зачем нам Ваши окна, если LAMPочка даёт достаточно света?
Спасибо сказали:

cyber_jaguar
Сообщения: 3

Re: совместимость програм Fedora2 и RH/9

Сообщение cyber_jaguar » 09.02.2005 00:05

qt verion 3.1.1
O.K.
let' s test 3.2 :new_rolleyes:
Спасибо сказали:

Аватара пользователя
zenwolf
Бывший модератор
Сообщения: 3138
Статус: Страшный и злой
ОС: Slackware..Salix..x86_64

Re: совместимость програм Fedora2 и RH/9

Сообщение zenwolf » 09.02.2005 06:18

запускаем под рутом снова в терминале и снова читаем
Quae videmus quo dependet vultus. (лат) - То, что мы видим, зависит от того, куда мы смотрим.
Спасибо сказали: