Проблема с мышью в ASP 7.3

Cent OS, Scientific Linux

Модераторы: broom, Модераторы разделов

Аватара пользователя
mistman
Сообщения: 9

Проблема с мышью в ASP 7.3

Сообщение mistman » 06.04.2005 12:46

Поставил ASP 7.3 стандарт с одного диска все поставилось, перезагрузил загрузка проходит успешно до момента когда появляется Kudzu и говорит что мышь конфликтует и 1. оставить без изменений 2. отключить ее 3.и переставить по моему, выбрал перставить загрузка нормально грузится X и все мышь посредине не рагирует, хорошо работаем с клавиатурой \etc\x11 (из под Х-сов) и соответсвующий файлик /etc/X11/XF86Config-4 открываем и пробуем редактировать, не фига (кстати, каким образом это сделать), ладно кривыми пальцами удалось вызвать терминал после набора mouseconfig в папке x11 открылось :P окошко предложило сконфигурировать мышь (a4tech оптика 5 кн) посмотрел выбрал ps/2 и еще мож в этом проблема эмулировать колесо, жамкнул применить, посколько близко с горячими клавишами не знаком жамкнул ctrl+alt+backspace появилось окно с предложением ввести юзверя ввел root не финды мышь не реагирует опять комбинация из 3-х клавищ и ребут, далее грузится до момента где прелагается ввести юзверя и все ни клава ни мышь не реагирует, глушняк, повторная перезагрузка привело к тому же самому, ладно переставлю я его подумаешь, но интересно в чем фишка, как отредактировать XF86Config-4 в Х-ах или в терминале как подскажите, ладно обрублю kudzu но просмотр веба показал что в аналогичных ситуациях происходит зависание, хотя сам не пробовал это делать. Монстры Linuxа посоветуйте что делать в этой ситуации (причем руками :) ).

PS Поиск ничего не нашел ... поэтому и написал.
Истина где-то рядом
Спасибо сказали:

Аватара пользователя
ddc
Бывший модератор
Сообщения: 3535
Статус: OpenBSD-compatible
ОС: OpenBSD -current

Re: Проблема с мышью в ASP 7.3

Сообщение ddc » 06.04.2005 12:56

Запускаем "xfree86config". Причём делаем это из-под root, а не правой задней...
Спасибо сказали: