Compiz (Эффекты...)

Модераторы: broom, aim

Аватара пользователя
Kirka128
Сообщения: 72
ОС: Ubuntu 9.04

Compiz

Сообщение Kirka128 » 02.02.2009 02:52

Здрасти... Ну и собственно сразу к делу... Поставил я компиз... Все заработало... Да и работает... Только не могу найти, как включить замутнение того, что находится под полупрозрачным окном... Вот... В интернете искал про настройку, полупрозрачность... Но не нашел ничего такого...
"Нет ничего невозможного... Бывает только маловероятное..."
Я был удивлен практичностью Windows 2.0... Кросотой Windows 3.1... Поддержкой устройств Winndows 98... Живучистью Windows XP... Аптаймом в 2 месяца Windows 2003... Кросотой Windows Vista... Но потом я поставил Linux......
Спасибо сказали:

Аватара пользователя
/dev/random
Администратор
Сообщения: 4838
ОС: Gentoo

Re: Compiz

Сообщение /dev/random » 02.02.2009 08:45

Эффект называется blur. Некоторое время назад отсутствовал в стабильном компизе, был только в компиз-фьюжне. Появился ли в стабильном сейчас - не знаю.
Спасибо сказали:

Аватара пользователя
Kirka128
Сообщения: 72
ОС: Ubuntu 9.04

Re: Compiz

Сообщение Kirka128 » 02.02.2009 10:08

Спасибо большое! Эфект такой есть... Но у меня он, видать, работать не будет... Т.е. все становится чуть размытым как и положено... Но при включении его и все начинает очень сильно тормозить... А без него довольно шустро работает... Radeon 9500 слабоват для этого... Еще раз спасибо...)
"Нет ничего невозможного... Бывает только маловероятное..."
Я был удивлен практичностью Windows 2.0... Кросотой Windows 3.1... Поддержкой устройств Winndows 98... Живучистью Windows XP... Аптаймом в 2 месяца Windows 2003... Кросотой Windows Vista... Но потом я поставил Linux......
Спасибо сказали:

Аватара пользователя
Kirka128
Сообщения: 72
ОС: Ubuntu 9.04

Re: Compiz

Сообщение Kirka128 » 03.02.2009 15:06

Тему еще одну создовать не хочеться... Т.к. где то свою проблему я уже на форуме видел, но не смог повторно найти... Проблема том что когда я ставлю полупрозрачность... То видео не видно... Бывает когда под окном плеера что то черное(текст под иконками на десктопе к примеру или там на обоях черная область) то в этом месте видео видно... А так не отображается... Что бы посмотреть видео приходиться включать прозрачность в настройках компиза... Это не очень удобно... Можно ли как то это исправить?

Видео карта Radeon 9500...
"Нет ничего невозможного... Бывает только маловероятное..."
Я был удивлен практичностью Windows 2.0... Кросотой Windows 3.1... Поддержкой устройств Winndows 98... Живучистью Windows XP... Аптаймом в 2 месяца Windows 2003... Кросотой Windows Vista... Но потом я поставил Linux......
Спасибо сказали:

Аватара пользователя
Xentrix
Бывший модератор
Сообщения: 2429
Статус: PackageMonkey
ОС: OpenSuSE 11.1

Re: Compiz

Сообщение Xentrix » 03.02.2009 15:51

Как вариант, настроить вывод в плейере не через xv, а через gl. Я так в ранних версиях compiz лечил. Теперь с новыми дровами от Nvidia таких плясок не нужно, но у вас Радеон...
Intel CoreDuo 6300/2Gb/300+300Gb HDD WD+Segate/GF8800GTS 320Mb/SB Live 5.1+SB X-Fi Gamer
OpenSuSE 11.1/kernel-2.6.27.x pae i686/Xorg 7.3/KDE 4.2 & E17/Compiz/ForceWare 180.xx.xx
Спасибо сказали:

Аватара пользователя
Kirka128
Сообщения: 72
ОС: Ubuntu 9.04

Re: Compiz

Сообщение Kirka128 » 03.02.2009 16:13

А где это надо менять? Я не заню...(
"Нет ничего невозможного... Бывает только маловероятное..."
Я был удивлен практичностью Windows 2.0... Кросотой Windows 3.1... Поддержкой устройств Winndows 98... Живучистью Windows XP... Аптаймом в 2 месяца Windows 2003... Кросотой Windows Vista... Но потом я поставил Linux......
Спасибо сказали:

Аватара пользователя
Xentrix
Бывший модератор
Сообщения: 2429
Статус: PackageMonkey
ОС: OpenSuSE 11.1

Re: Compiz

Сообщение Xentrix » 03.02.2009 17:01

Плейер какой?
Intel CoreDuo 6300/2Gb/300+300Gb HDD WD+Segate/GF8800GTS 320Mb/SB Live 5.1+SB X-Fi Gamer
OpenSuSE 11.1/kernel-2.6.27.x pae i686/Xorg 7.3/KDE 4.2 & E17/Compiz/ForceWare 180.xx.xx
Спасибо сказали:

Аватара пользователя
Kirka128
Сообщения: 72
ОС: Ubuntu 9.04

Re: Compiz

Сообщение Kirka128 » 03.02.2009 17:17

Тотем...
"Нет ничего невозможного... Бывает только маловероятное..."
Я был удивлен практичностью Windows 2.0... Кросотой Windows 3.1... Поддержкой устройств Winndows 98... Живучистью Windows XP... Аптаймом в 2 месяца Windows 2003... Кросотой Windows Vista... Но потом я поставил Linux......
Спасибо сказали:

Alex без циферок
Сообщения: 19
ОС: Mandriva 2009.0, Ubuntu 8.10

Re: Compiz

Сообщение Alex без циферок » 04.02.2009 02:33

Kirka128 писал(а):
03.02.2009 17:17
Тотем...


В настройках плеера вывод видео на Х11 ну или gl (у меня gl не фурычит)))
В MPlayer в /.mplayer/config параметр vo=x11. Как в тотеме переключал - не помню))
Спасибо сказали: