Зависимости FluxBox (Выдает ошибку при конфигурировании)

Модераторы: broom, aim

al3xand3r
Сообщения: 3
ОС: Linux OpenSUSE 10.2

Зависимости FluxBox

Сообщение al3xand3r » 21.08.2007 01:20

Господа уважаемые, извините нуба, но инцидент имеет место быть.
Установил сегодня ОпенСуС 10.2, любимого флаксбокса там не обнаружил,
решил доустановить, но при ./configure выдало мол не хватает X Libraries and headers, где те самые
Лабрирес и Хедерс взять дабы установить ФлаксЧудо????

З.Ы. Админы, не серчайте, подобного вопроса не нашел.
Спасибо сказали:

Аватара пользователя
Aectann
Бывший модератор
Сообщения: 3491
Статус: ...
ОС: OS X, GNU_и_не_только/Linux

Re: Зависимости FluxBox

Сообщение Aectann » 21.08.2007 01:40

Ищите пакет с названием libx11-devel, xorg-x11-devel(либо что-то похожее).
My god... it's full of stars!...
Спасибо сказали: