Установка пакетов из основных репозиториев Tumbleweed в максимальном объёме (Как установить максимально возможное число пакетов, сохранив систему в рабочем состоянии)

openSUSE, SUSE Linux Enterprise

Модератор: Модераторы разделов

CAEman
Сообщения: 178
ОС: OpenSUSE (GNU/Linux)

Установка пакетов из основных репозиториев Tumbleweed в максимальном объёме

Сообщение CAEman »

Зачастую на многопользовательских компьютерах, когда от всех пользователей по тем или иным причинам невозможно получить точный список требуемого ПО, встаёт задача установки максимально возможного числа пакетов из сетевых репозиториев используемой ОС. В случае системы OpenSUSE Tumbleweed попытка установки всего имеющегося в её основных (подключаемых по умолчанию при установке) сетевых репозиториях ПО приводит (даже после разрешения всех возникающих конфликтов без единого выбора варианта "Повредить...") к неработоспособности системы (от неправильной работы отдельных её компонентов до незагружаемости самой ОС).
В этой теме приводится вариант такой установки, обеспечивающий бесконфликтную работу основных (в первую очередь системных) пакетов. При этом проверка работы всего установленного прикладного ПО из репозиториев не проводилась (в теме приветствуются сообщения с указанием того, одновременная установка каких пакетов приводит к неправильной их работе), проверка влияния на работоспособность системы вновь добавляемых в репозитории пакетов не производится вследствие непроведения их установки (соответствующие сообщения в теме также приветствуются).

Инструкция по указанной установке (примечание: в каждом пункте установка производится с включённым режимом проверки системы и отключённой автопроверкой, в случае конфликтов файлов один из пакетов конфликта после установки удаляется, а другой обновляется безоговорочно, при конфликтах пакетов выбирается за исключением случая обновления вариант "Не устанавливать...", а не "Удалить...").
  1. Установка системы с загрузочного диска текущего снапшота (snapshot в виде DVD образа) Tumbleweed с набором пакетов по умолчанию (я использовал вариант с рабочим окружением KDE|Plasma) без включения сетевых репозиториев.
  2. Установка с выбором всех пакетов с указанного снапшота без включения сетевых репозиториев.
  3. Включение сетевых репозиториев и табуирование (никогда не устанавливать) следующих пакетов (примечание: включая все, содержащие в названии "deprecated" и "-pae"):

    Код: Выделить всё

    # Состояние			  Пакет			  	 | Сводка				    | Установлено (доступно)    | 5
    
    [Табу — никогда не устанавливать] Mesa-dri-nouveau               | Mesa DRI plug-in for 3D acceleration ... | (21.1.6-283.2)            |   39,1 MiB
    [Табу — никогда не устанавливать] Mesa-dri-nouveau-32bit         | Mesa DRI plug-in for 3D acceleration ... | (21.1.6-283.2)            |   38,8 MiB
    [Табу — никогда не устанавливать] bbswitch-kmp-pae               | Модуль ядра ACPI Bumblebee               | (0.8_k5.13.6_1-11.19)     |   17,6 KiB
    [Табу — никогда не устанавливать] bluez-deprecated               | Bluez tools that upstream considers o... | (5.60-2.1)                |    1,0 MiB
    [Табу — никогда не устанавливать] bumblebee-status-module-dunst  | Widget to toggle dunst notifications     | (2.1.4-2.1)               |    2,6 KiB
    [Табу — никогда не устанавливать] busybox-adduser                | Busybox applets containing adduser an... | (1.33.1-19.1)             |       77 B
    [Табу — никогда не устанавливать] busybox-attr                   | Busybox applets replacing attr           | (1.33.1-19.1)             |        7 B
    [Табу — никогда не устанавливать] busybox-bc                     | Busybox applets replacing bc             | (1.33.1-19.1)             |        7 B
    [Табу — никогда не устанавливать] busybox-bind-utils             | Busybox applets replacing bind-utils     | (1.33.1-19.1)             |        7 B
    [Табу — никогда не устанавливать] busybox-bzip2                  | Busybox applets replacing bzip2          | (1.33.1-19.1)             |       21 B
    [Табу — никогда не устанавливать] busybox-coreutils              | Busybox applets replacing coreutils      | (1.33.1-19.1)             |      623 B
    [Табу — никогда не устанавливать] busybox-cpio                   | Busybox applets replacing cpio           | (1.33.1-19.1)             |        7 B
    [Табу — никогда не устанавливать] busybox-diffutils              | Busybox applets replacing diffutils      | (1.33.1-19.1)             |       14 B
    [Табу — никогда не устанавливать] busybox-dos2unix               | Busybox applets replacing dos2unix       | (1.33.1-19.1)             |       14 B
    [Табу — никогда не устанавливать] busybox-ed                     | Busybox applets replacing ed             | (1.33.1-19.1)             |        7 B
    [Табу — никогда не устанавливать] busybox-findutils              | Busybox applets replacing findutils      | (1.33.1-19.1)             |       14 B
    [Табу — никогда не устанавливать] busybox-gawk                   | Busybox applets replacing gawk           | (1.33.1-19.1)             |        7 B
    [Табу — никогда не устанавливать] busybox-grep                   | Busybox applets replacing grep           | (1.33.1-19.1)             |       21 B
    [Табу — никогда не устанавливать] busybox-gzip                   | Busybox applets replacing gzip           | (1.33.1-19.1)             |   11,6 KiB
    [Табу — никогда не устанавливать] busybox-hostname               | Busybox applets replacing hostname       | (1.33.1-19.1)             |       14 B
    [Табу — никогда не устанавливать] busybox-iproute2               | Busybox applets replacing iproute2       | (1.33.1-19.1)             |      161 B
    [Табу — никогда не устанавливать] busybox-iputils                | Busybox applets replacing iputils        | (1.33.1-19.1)             |       21 B
    [Табу — никогда не устанавливать] busybox-k8s-yaml               | K8s yaml file to deploy busybox          | (1.0-2.3)                 |    1,2 KiB
    [Табу — никогда не устанавливать] busybox-kbd                    | Busybox applets replacing kbd            | (1.33.1-19.1)             |       70 B
    [Табу — никогда не устанавливать] busybox-kmod                   | Busybox applets replacing kmod           | (1.33.1-19.1)             |       91 B
    [Табу — никогда не устанавливать] busybox-less                   | Busybox applets replacing less           | (1.33.1-19.1)             |        7 B
    [Табу — никогда не устанавливать] busybox-links                  | Links for busybox applets                | (1.33.1-19.1)             |           
    [Табу — никогда не устанавливать] busybox-man                    | Busybox applets replacing man            | (1.33.1-19.1)             |        7 B
    [Табу — никогда не устанавливать] busybox-misc                   | Busybox applets not fitting anywhere ... | (1.33.1-19.1)             |      287 B
    [Табу — никогда не устанавливать] busybox-ncurses-utils          | Busybox applets replacing ncurses-utils  | (1.33.1-19.1)             |       14 B
    [Табу — никогда не устанавливать] busybox-net-tools              | Busybox applets replacing net-tools      | (1.33.1-19.1)             |       91 B
    [Табу — никогда не устанавливать] busybox-netcat                 | Busybox applets replacing netcat         | (1.33.1-19.1)             |        7 B
    [Табу — никогда не устанавливать] busybox-patch                  | Busybox applets replacing patch          | (1.33.1-19.1)             |        7 B
    [Табу — никогда не устанавливать] busybox-policycoreutils        | Busybox applets replacing policycoreu... | (1.33.1-19.1)             |       85 B
    [Табу — никогда не устанавливать] busybox-procps                 | Busybox applets replacing procps         | (1.33.1-19.1)             |       84 B
    [Табу — никогда не устанавливать] busybox-psmisc                 | Busybox applets replacing psmisc         | (1.33.1-19.1)             |       21 B
    [Табу — никогда не устанавливать] busybox-sed                    | Busybox applets replacing sed            | (1.33.1-19.1)             |        7 B
    [Табу — никогда не устанавливать] busybox-selinux-tools          | Busybox applets replacing selinux-tools  | (1.33.1-19.1)             |       70 B
    [Табу — никогда не устанавливать] busybox-sendmail               | Busybox applets replacing sendmail       | (1.33.1-19.1)             |       14 B
    [Табу — никогда не устанавливать] busybox-sh                     | Busybox sh, ash and hush                 | (1.33.1-19.1)             |       34 B
    [Табу — никогда не устанавливать] busybox-sharutils              | Busybox applets replacing sharutils      | (1.33.1-19.1)             |       14 B
    [Табу — никогда не устанавливать] busybox-syslogd                | Busybox applets providing syslogd        | (1.33.1-19.1)             |       14 B
    [Табу — никогда не устанавливать] busybox-sysvinit-tools         | Busybox applets replacing sysvinit-tools | (1.33.1-19.1)             |       28 B
    [Табу — никогда не устанавливать] busybox-tar                    | Busybox applets replacing tar            | (1.33.1-19.1)             |        7 B
    [Табу — никогда не устанавливать] busybox-telnet                 | Busybox applets replacing telnet         | (1.33.1-19.1)             |        7 B
    [Табу — никогда не устанавливать] busybox-testsuite              | Testsuite of busybox                     | (1.33.1-1.3)              |  447,3 KiB
    [Табу — никогда не устанавливать] busybox-tftp                   | Busybox applets replacing tftp           | (1.33.1-19.1)             |        7 B
    [Табу — никогда не устанавливать] busybox-time                   | Busybox applets replacing time           | (1.33.1-19.1)             |        7 B
    [Табу — никогда не устанавливать] busybox-traceroute             | Busybox applets replacing traceroute     | (1.33.1-19.1)             |       28 B
    [Табу — никогда не устанавливать] busybox-tunctl                 | Busybox applets replacing tunctl         | (1.33.1-19.1)             |       18 B
    [Табу — никогда не устанавливать] busybox-unzip                  | Busybox applets replacing unzip          | (1.33.1-19.1)             |        7 B
    [Табу — никогда не устанавливать] busybox-util-linux             | Busybox applets replacing util-linux     | (1.33.1-19.1)             |      308 B
    [Табу — никогда не устанавливать] busybox-vi                     | Busybox applets replacing vim            | (1.33.1-19.1)             |       14 B
    [Табу — никогда не устанавливать] busybox-vlan                   | Busybox applets replacing vlan           | (1.33.1-19.1)             |       14 B
    [Табу — никогда не устанавливать] busybox-wget                   | Busybox applets replacing wget           | (1.33.1-19.1)             |        7 B
    [Табу — никогда не устанавливать] busybox-which                  | Busybox applets replacing which          | (1.33.1-19.1)             |        7 B
    [Табу — никогда не устанавливать] busybox-whois                  | Busybox applets replacing whois          | (1.33.1-19.1)             |       14 B
    [Табу — никогда не устанавливать] busybox-xz                     | Busybox applets replacing xz             | (1.33.1-19.1)             |       42 B
    [Табу — никогда не устанавливать] crash-kmp-pae                  | Утилита обработки сбоев для live-сист... | (7.2.9_k5.13.6_1-5.7)     |    7,1 KiB
    [Табу — никогда не устанавливать] cross-x86_64-binutils          | GNU Binutils                             | (2.36-4.12)               |   20,6 MiB
    [Табу — никогда не устанавливать] cspctl                         | Программа управления Sound Blaster 16... | (0.3.5a-23.1)             |   15,4 KiB
    [Табу — никогда не устанавливать] dbus-broker                    | XDG-conforming message bus implementa... | (29-1.1)                  |  360,2 KiB
    [Табу — никогда не устанавливать] deepin-start                   | Starter of deepin desktop                | (5.8.7-2.5)               |   23,8 MiB
    [Табу — никогда не устанавливать] dracut-mkinitrd-deprecated     | Dracut mkinitrd wrapper                  | (055+suse.110.gbe35f166-1.1) |   14,2 KiB
    [Табу — никогда не устанавливать] dunst                          | A customizable notification daemon       | (1.6.1-1.2)               |  210,6 KiB
    [Табу — никогда не устанавливать] hdjmod-kmp-pae                 | Support for Hercules DJ Devices          | (1.32_k5.13.6_1-1.9)      |  179,0 KiB
    [Табу — никогда не устанавливать] kernel-default-base            | The Standard Kernel - base modules       | (5.13.6-1.1.21.11)        |   43,1 MiB
    [Табу — никогда не устанавливать] kernel-default-base-rebuild    | Empty package to ensure rebuilding ke... | (5.13.6-1.1.21.11)        |           
    [Табу — никогда не устанавливать] kernel-firmware                | Файлы прошивок для ядра Linux            | (20210719-1.1)            |  672,4 MiB
    [Табу — никогда не устанавливать] kernel-pae                     | Kernel with PAE Support                  | (5.13.6-1.1)              |  288,4 MiB
    [Табу — никогда не устанавливать] kernel-pae-devel               | Файлы для разработчиков, необходимые ... | (5.13.6-1.1)              |    4,4 MiB
    [Табу — никогда не устанавливать] libgtkdatabox-devel            | Файлы разработки для GtkDatabox          | (0.9.3.1-1.1)             |  151,2 KiB
    [Табу — никогда не устанавливать] liblinebreak-devel             | Файлы разработки для liblinebreak        | (2.1-16.21)               |    7,6 KiB
    [Табу — никогда не устанавливать] libnetcdf-fortran_4_5_2-gnu-hpc | Shared libraries for the NetCDF scien... | (4.5.2-9.1)               |  686,2 KiB
    [Табу — никогда не устанавливать] libnetcdf-fortran_4_5_2-gnu-mpich-hpc | Shared libraries for the NetCDF scien... | (4.5.2-9.1)               |  686,2 KiB
    [Табу — никогда не устанавливать] libnetcdf-fortran_4_5_2-gnu-mvapich2-hpc | Shared libraries for the NetCDF scien... | (4.5.2-9.1)               |  686,3 KiB
    [Табу — никогда не устанавливать] libnetcdf-fortran_4_5_2-gnu-openmpi1-hpc | Shared libraries for the NetCDF scien... | (4.5.2-9.1)               |  686,3 KiB
    [Табу — никогда не устанавливать] libnetcdf-fortran_4_5_2-gnu-openmpi2-hpc | Shared libraries for the NetCDF scien... | (4.5.2-9.1)               |  686,3 KiB
    [Табу — никогда не устанавливать] libnetcdf-fortran_4_5_2-gnu-openmpi3-hpc | Shared libraries for the NetCDF scien... | (4.5.2-9.1)               |  686,3 KiB
    [Табу — никогда не устанавливать] libnetcdf-fortran_4_5_2-gnu-openmpi4-hpc | Shared libraries for the NetCDF scien... | (4.5.2-9.1)               |  686,3 KiB
    [Табу — никогда не устанавливать] loadlin                        | Linux Loader with Command Line from DOS  | (1.6f-2.3)                |  306,6 KiB
    [Табу — никогда не устанавливать] makebootfat                    | Create Bootable FAT File Systems         | (1.4-152.23)              |   56,7 KiB
    [Табу — никогда не устанавливать] mhvtl-kmp-pae                  | Virtual Tape Library kernel module       | (1.63_release+754.ff8861da60c9_k5.13.6_1-1.5) |   34,9 KiB
    [Табу — никогда не устанавливать] msr-safe-kmp-pae               | Kernel module for fine-grained access... | (1.4.0_k5.13.6_1-1.56)    |   28,0 KiB
    [Табу — никогда не устанавливать] net-tools-deprecated           | Deprecated Networking Utilities          | (2.10-1.6)                |  459,7 KiB
    [Табу — никогда не устанавливать] openCryptoki-32bit             | An Implementation of PKCS#11 (Cryptok... | (3.15.1-4.4)              |    1,5 MiB
    [Табу — никогда не устанавливать] pam-deprecated                 | Deprecated PAM Modules                   | (1.5.1-7.1)               |   54,7 KiB
    [Табу — никогда не устанавливать] pam-deprecated-32bit           | Deprecated PAM Modules                   | (1.5.1-7.1)               |   35,0 KiB
    [Табу — никогда не устанавливать] pcfclock-kmp-pae               | Pcfclock kernel driver                   | (0.44_k5.13.6_1-266.47)   |   11,3 KiB
    [Табу — никогда не устанавливать] pcsx2                          | Sony PlayStation 2 Emulator              | (1.6.0-4.6)               |   15,1 MiB
    [Табу — никогда не устанавливать] pcsx2-lang-ar                  | Arabic translations for PCSX2            | (1.6.0-4.6)               |   91,8 KiB
    [Табу — никогда не устанавливать] pcsx2-lang-ca                  | Catalan translations for PCSX2           | (1.6.0-4.6)               |   17,1 KiB
    [Табу — никогда не устанавливать] pcsx2-lang-cs                  | Czech translations for PCSX2             | (1.6.0-4.6)               |   75,4 KiB
    [Табу — никогда не устанавливать] pcsx2-lang-da                  | Danish translations for PCSX2            | (1.6.0-4.6)               |   83,9 KiB
    [Табу — никогда не устанавливать] pcsx2-lang-de                  | German translations for PCSX2            | (1.6.0-4.6)               |   86,9 KiB
    [Табу — никогда не устанавливать] pcsx2-lang-es                  | Spanish translations for PCSX2           | (1.6.0-4.6)               |   92,1 KiB
    [Табу — никогда не устанавливать] pcsx2-lang-fi                  | Finnish translations for PCSX2           | (1.6.0-4.6)               |   68,0 KiB
    [Табу — никогда не устанавливать] pcsx2-lang-fr                  | French translations for PCSX2            | (1.6.0-4.6)               |   82,3 KiB
    [Табу — никогда не устанавливать] pcsx2-lang-hr                  | Croatian translations for PCSX2          | (1.6.0-4.6)               |   67,2 KiB
    [Табу — никогда не устанавливать] pcsx2-lang-hu                  | Hungarian translations for PCSX2         | (1.6.0-4.6)               |   94,9 KiB
    [Табу — никогда не устанавливать] pcsx2-lang-id                  | Indonesian translations for PCSX2        | (1.6.0-4.6)               |   45,5 KiB
    [Табу — никогда не устанавливать] pcsx2-lang-it                  | Italian translations for PCSX2           | (1.6.0-4.6)               |   92,6 KiB
    [Табу — никогда не устанавливать] pcsx2-lang-ja                  | Japanese translations for PCSX2          | (1.6.0-4.6)               |  100,5 KiB
    [Табу — никогда не устанавливать] pcsx2-lang-ko                  | Korean translations for PCSX2            | (1.6.0-4.6)               |   73,8 KiB
    [Табу — никогда не устанавливать] pcsx2-lang-lt                  | Lithuanian translations for PCSX2        | (1.6.0-4.6)               |   90,9 KiB
    [Табу — никогда не устанавливать] pcsx2-lang-nb                  | Norwegian translations for PCSX2         | (1.6.0-4.6)               |   88,7 KiB
    [Табу — никогда не устанавливать] pcsx2-lang-nl                  | Dutch translations for PCSX2             | (1.6.0-4.6)               |   88,9 KiB
    [Табу — никогда не устанавливать] pcsx2-lang-pl                  | Polish translations for PCSX2            | (1.6.0-4.6)               |   91,7 KiB
    [Табу — никогда не устанавливать] pcsx2-lang-pt_BR               | Brazilian Portuguese translations for... | (1.6.0-4.6)               |   93,1 KiB
    [Табу — никогда не устанавливать] pcsx2-lang-ru                  | Russian translations for PCSX2           | (1.6.0-4.6)               |  118,0 KiB
    [Табу — никогда не устанавливать] pcsx2-lang-sv                  | Swedish translations for PCSX2           | (1.6.0-4.6)               |   85,5 KiB
    [Табу — никогда не устанавливать] pcsx2-lang-th                  | Thai translations for PCSX2              | (1.6.0-4.6)               |  100,3 KiB
    [Табу — никогда не устанавливать] pcsx2-lang-tr                  | Turkish translations for PCSX2           | (1.6.0-4.6)               |   92,9 KiB
    [Табу — никогда не устанавливать] pcsx2-lang-zh_CN               | Simplified Chinese translations for P... | (1.6.0-4.6)               |   69,9 KiB
    [Табу — никогда не устанавливать] pcsx2-lang-zh_TW               | Traditional Chinese translations for ... | (1.6.0-4.6)               |   86,9 KiB
    [Табу — никогда не устанавливать] perl-Module-Build-Deprecated   | Collection of Modules Removed From Mo... | (0.4210-1.15)             |   30,4 KiB
    [Табу — никогда не устанавливать] python36-Deprecated            | Python @deprecated decorator             | (1.2.12-1.1)              |   78,2 KiB
    [Табу — никогда не устанавливать] python36-flake8-deprecated     | Flake8 deprecations plugin               | (1.3-2.1)                 |   31,3 KiB
    [Табу — никогда не устанавливать] python38-Deprecated            | Python @deprecated decorator             | (1.2.12-1.1)              |   78,2 KiB
    [Табу — никогда не устанавливать] python38-flake8-deprecated     | Flake8 deprecations plugin               | (1.3-2.1)                 |   31,2 KiB
    [Табу — никогда не устанавливать] python39-Deprecated            | Python @deprecated decorator             | (1.2.12-1.1)              |   78,3 KiB
    [Табу — никогда не устанавливать] python39-flake8-deprecated     | Flake8 deprecations plugin               | (1.3-2.1)                 |   31,2 KiB
    [Табу — никогда не устанавливать] read-only-root-fs              | Files and Scripts for a RO root filey... | (1.0+git20200730.1243fd0-2.3) |   20,0 KiB
    [Табу — никогда не устанавливать] read-only-root-fs-volatile     | Dracut Module to mount a tmpfs overla... | (1.0+git20200730.1243fd0-2.3) |   18,4 KiB
    [Табу — никогда не устанавливать] rtl8812au-kmp-pae              | Kernel driver for Realtek 802.11ac rt... | (5.9.3.2+git20210427.6ef5d8f_k5.13.6_1-1.14) |    1,7 MiB
    [Табу — никогда не устанавливать] selinux-targeted-setup         | Metapackage that enables a targeted S... | (20201215-2.2)            |           
    [Табу — никогда не устанавливать] smlnj                          | Standard ML of New Jersey                | (110.99-2.5)              |   41,5 MiB
    [Табу — никогда не устанавливать] spack                          | Package manager for HPC systems          | (0.16.2-4.1)              |    4,9 MiB
    [Табу — никогда не устанавливать] sscape-ctl                     | Программа управления Sound Blaster 16... | (0.1.0-23.1)              |   13,6 KiB
    [Табу — никогда не устанавливать] sysdig-kmp-pae                 | System-level exploration                 | (0.26.6_k5.7.11_1-1.20)   |  578,1 KiB
    [Табу — никогда не устанавливать] system-user-libvirt-dbus       | System user for libvirt-dbus             | (1.4.0-4.1)               |      105 B
    [Табу — никогда не устанавливать] update-test-broken             | Test update which should not be insta... | (5.1-2.1)                 |      255 B
    [Табу — никогда не устанавливать] v4l2loopback-kmp-pae           | A kernel module to create V4L2 loopba... | (0.12.5_k5.13.6_1-5.27)   |   48,3 KiB
    [Табу — никогда не устанавливать] vhba-kmp-pae                   | Virtual SCSI Host Bus adapter            | (20210418_k5.13.6_1-1.17) |   27,7 KiB
    [Табу — никогда не устанавливать] xf86-video-fbturbo             | Xorg DDX driver for ARM devices (Allw... | (0.4.0-3.9)               |  161,2 KiB
    [Табу — никогда не устанавливать] xf86-video-fbturbo-live        | Xorg DDX driver for ARM devices (Allw... | (0.4.git.1444169281.f9a6ed7-2.9) |   65,1 KiB
    [Табу — никогда не устанавливать] xtables-addons-kmp-pae         | Расширения фильтра IP-пакетов            | (3.18_k5.13.6_1-2.22)     |  217,7 KiB
    
    .
  4. Обновление всех пакетов, если есть версия новее.
  5. Установка всех пакетов из основных репозиториев NON-OSS и обновлений и перевод системных пакетов на основной репозиторий OSS.
  6. Установка всех пакетов из основного репозитория OSS (примечание: решение всех конфликтов занимает далеко не один час).
  7. После проведения каждого обновления (всех пакетов, если есть версия новее) перевод системных пакетов на основной репозиторий OSS.
P. S. Не знаю, как включить автоматическое обновление. Несмотря на включение в "Настройка обновления по сети" (в YaST2) ежедневного автоматического сетевого обновления (с пропуском интерактивных обновлений, принятием условий лицензий, включением рекомендованных пакетов и использованием дельта-пакетов), автоматически ежедневно производится только проверка наличия обновлений (в элементе системного лотка "Обновления программ") и только, естественно, в случае входа пользователя, а последующее обновление производится (очевидно, без упомянутого перевода системных пакетов) только в случае нажатия кнопки "Установить обновления" в указанном элементе (правда, любым пользователем, у которого он включён) и, само собой разумеется, отсутствия конфликтов или ошибок...
Спасибо сказали:
Аватара пользователя
Bizdelnick
Модератор
Сообщения: 19622
Статус: nulla salus bello
ОС: Debian GNU/Linux

Re: Установка пакетов из основных репозиториев Tumbleweed в максимальном объёме

Сообщение Bizdelnick »

У меня только два вопроса…
Пишите правильно:
в консоли
вку́пе (с чем-либо)
в общем
вообще
в течение (часа)
новичок
нюанс
по умолчанию
приемлемо
проблема
пробовать
трафик
Спасибо сказали:
CAEman
Сообщения: 178
ОС: OpenSUSE (GNU/Linux)

Re: Установка пакетов из основных репозиториев Tumbleweed в максимальном объёме

Сообщение CAEman »

Ни одного не понял (у меня в тексте из всего перечисленного Вами встречается только "по умолчанию" и, вроде, в правильном написании)...
Спасибо сказали: