Решено: Почему у меня calculate не совместим с LSB?

Sabayon, Calculate, Funtoo, Exherbo

Модератор: /dev/random

azsx
Сообщения: 2059
ОС: calculate linux, debian, ubuntu

Решено: Почему у меня calculate не совместим с LSB?

Сообщение azsx » 13.07.2018 04:11

Код: Выделить всё

lsb_release -a
LSB Version:    n/a
Distributor ID: Gentoo
Description:    #------------------------------------------------------------------------------
Release:        n/a
Codename:       n/a
Почему мой calculate linux не совместим с LSB? Можно ли это как то исправить?
Последний раз редактировалось azsx 13.07.2018 11:23, всего редактировалось 1 раз.
Спасибо сказали:

Аватара пользователя
Vascom
Сообщения: 1030
ОС: Fedora 28

Re: Почему у меня calculate не совместим с LSB?

Сообщение Vascom » 13.07.2018 09:35

Может что-то недоустановлено откуда эта команда берёт информацию?
Спасибо сказали:

Аватара пользователя
s.xbatob
Сообщения: 514
ОС: RfRemix

Re: Почему у меня calculate не совместим с LSB?

Сообщение s.xbatob » 13.07.2018 10:09

У вас что-то не работает? Если всё в порядке -- не обращайте внимание. Всё это условности, особого практического смысла не имеющие.
Спасибо сказали:

Аватара пользователя
serzh-z
Бывший модератор
Сообщения: 7006
Статус: Маньяк
ОС: Android, GNU/Linux, Windows

Re: Решено: Почему у меня calculate не совместим с LSB?

Сообщение serzh-z » 13.07.2018 13:49

Да просто потому, что мало кто поддерживает LSB. А системы с systemd вообще используют только лишь /etc/os-release или /usr/lib/os-release вместо зоопарка /etc/*-release* из которых читает lsb_release.
Я проснулся сегодня в своей постели - сто лет назад. Кто я? Кто я...
Спасибо сказали:

Аватара пользователя
Denes
Сообщения: 18

Re: Решено: Почему у меня calculate не совместим с LSB?

Сообщение Denes » 14.07.2018 01:27

Спросите на форуме самой системы
Спасибо сказали:

Вернуться в «Gentoo Linux»