Сломалось cifs монтирование в OpenSuSE 15 Leap

openSUSE, SUSE Linux Enterprise

Модераторы: k0da, Goodvin, Модераторы разделов

Arthes
Сообщения: 282
ОС: OS X Yosemite and CentOS

Сломалось cifs монтирование в OpenSuSE 15 Leap

Сообщение Arthes » 08.05.2019 10:00

ОС OpenSuSE 15.0

Есть роутер Asus на нем Linux и samba, шары работают на всех ОС от win7 до win 10, а так же на Mac OS X 10.9-10.11
При монтировании windows шары, созданной на роутере asus происходит следующая ошибка:

Shell

mount error(112): Host is down
Refer to the mount.cifs(8) manual page (e.g. man mount.cifs)
Если проверить доступные шары командой smbclient:

Shell

Server does not support EXTENDED_SECURITY but 'client use spnego = yes' and 'client ntlmv2 auth = yes' is set
Можно опцию сделать так (в smb.cfg):

Shell

client use spnego = no
При этом ошибка смениться на такую:

Shell

session setup failed: NT_STATUS_INVALID_PARAMETER_MIX
В интернете советуют добавить в smb.cfg опции указывающие min и max версии SMB клиента, что-то типа минимум SMB2 и максимум SMB3.
После чего ошибка меняется на No negotiation

И самое главное!
Данной проблемы нет, если не подключать при установке SuSE внешние репазитарии (официальные). CIFS шары монтируются отлично.
Пришлось переустановить SuSE без интернет источников, все работало, до момента подключения репазитария packman, чтобы установить кодеки для видео. По samba ничего кстати не трогал, она той же версии 4.7.6 как с диска ставилась, но проблема снова есть...

Я честно говоря не пойму что за баг и как его вылечить...

P.S. Да кстати, когда система ставилась с внешними репазитариями и была такая проблема, я отключил их и удавлив samba полностью (4.7.11) устанавливал 4.7.6, что тоже не помогло.
Спасибо сказали:

Аватара пользователя
Bizdelnick
Модератор
Сообщения: 16115
Статус: grammatikführer
ОС: Debian GNU/Linux

Re: Сломалось cifs монтирование в OpenSuSE 15 Leap

Сообщение Bizdelnick » 08.05.2019 10:22

Arthes писал:
08.05.2019 10:00
все работало, до момента подключения репазитария packman, чтобы установить кодеки для видео
Хотите сказать, одно только подключение, без установки чего-либо, повлияло? Простите, не верю. Список установленных/обновлёных пакетов в студию.
Пишите правильно:
в консоли
вкупе (с чем-либо)
в общем
вообще
в течение (часа)
новичок
нюанс
по умолчанию
приемлемо
проблема
пробовать
трафик
Спасибо сказали:

Arthes
Сообщения: 282
ОС: OS X Yosemite and CentOS

Re: Сломалось cifs монтирование в OpenSuSE 15 Leap

Сообщение Arthes » 08.05.2019 10:33

Нет не только одно подключение. Я же писал, что для кодеков h264.
Так же еще подключил репазитарий vlc и с него установил vlc.

После установки системы:
1) Установил (переустановил)-сменил поставщика) из репазитария packman кодеки ffmpeg/libav
2) Установил из официального репазитария vlc - vlc 3.0.4
3) Установил так же opera, chromium, проигрыватель kaffeine, virtualbox, mc. Для них я отдельные репазитарии не подключал.
Ну и по мелочи: gedit, htop, mc...
Спасибо сказали:

Аватара пользователя
Bizdelnick
Модератор
Сообщения: 16115
Статус: grammatikführer
ОС: Debian GNU/Linux

Re: Сломалось cifs монтирование в OpenSuSE 15 Leap

Сообщение Bizdelnick » 08.05.2019 11:00

Ничто из перечисленного повлиять не могло. Нужен полный список, включая то, что просто обновилось, и то, что установилось по зависимостям.
Пишите правильно:
в консоли
вкупе (с чем-либо)
в общем
вообще
в течение (часа)
новичок
нюанс
по умолчанию
приемлемо
проблема
пробовать
трафик
Спасибо сказали:

Arthes
Сообщения: 282
ОС: OS X Yosemite and CentOS

Re: Сломалось cifs монтирование в OpenSuSE 15 Leap

Сообщение Arthes » 08.05.2019 11:10

Вот лог /var/log/zypp/history. Все что ставилось/обновлялось после установки системы.
Spoiler
2019-05-05 11:30:06|command|root@thinkpadt400|'zypper' 'install' 'mc'|
2019-05-05 11:30:07|install|libssh2-1|1.8.0-lp150.3.6.1|x86_64||repo-update|34a33f26b7af76c8c3e8a333ded76e7ab08a45c4f51b850e0d8d0d5133d1bb1d|
# 2019-05-05 11:30:09 mc-4.8.22-lp150.3.6.1.x86_64.rpm installed ok
# Additional rpm output:
# setting /usr/lib/mc/cons.saver to root:root 4755. (wrong permissions 0755)
#
2019-05-05 11:30:09|install|mc|4.8.22-lp150.3.6.1|x86_64|root@thinkpadt400|repo-update|dc2eea2e31307ea2f867b62ddb5b196262c1d330499122365f89391586a4e07d|
2019-05-05 11:30:09|install|mc-lang|4.8.22-lp150.3.6.1|noarch||repo-update|bcafd02eb06b4f59b7098cde047df6ad9432ab9a426ea9c01eae75e83d9ad36e|
2019-05-05 11:34:34|command|root@thinkpadt400|'/usr/bin/ruby.ruby2.5' '/usr/lib/YaST2/bin/y2start' 'sw_single' 'qt' '-name' 'YaST2' '-icon' 'yast'|
2019-05-05 11:34:34|install|libGLEW2_1|2.1.0-lp150.1.7|x86_64||repo-oss|69062218d880815178f665b5b21c268bc1ee2215db3316a23a4ace33cb42921f|
2019-05-05 11:34:34|install|libSDL_image-1_2-0|1.2.12-lp150.1.8|x86_64||repo-oss|f31e71e35397b203b72d01d8bbd953a4b3cb045a6406e42147f570806c955296|
2019-05-05 11:34:35|install|libaa1|1.4.0-lp150.1.9|x86_64||repo-oss|f111a96e4f5f9da197142b4b9a35e3143e5d2beb4c44fef7cadf24d9bdf310f4|
2019-05-05 11:34:35|install|libavc1394-0|0.5.4-lp150.1.12|x86_64||repo-oss|f4719d2ce85427dfbf0507a37a67fa20c3b0b17db548d551f4a615061a829422|
2019-05-05 11:34:35|install|libchromaprint1|1.4.3-lp150.1.5|x86_64||repo-oss|b05e8ce1abd627a447094a4ea1ecca90fde8ef21759f1b87cb1f8cd8fe2d8902|
2019-05-05 11:34:35|install|libdvbpsi10|1.3.2-lp150.1.1|x86_64||repo-oss|77fb17b2d1645f7032722e3b820b2355ede5df09ce3ae5fc31ee8d5da4f85c89|
2019-05-05 11:34:36|install|libdvdnav4|6.0.0-lp150.1.2|x86_64||repo-oss|de837fbd890b3030ce4c82d2c0f9925237820c50eb5b67c36af8f1ff98c3bcd2|
2019-05-05 11:34:36|install|libftgl2|2.1.3~rc5-lp150.2.6|x86_64||repo-oss|f46e2e3fdeda0def5e8702437c918ff32d26b0e2017d33509caff59d99a3c03f|
2019-05-05 11:34:36|install|liblirc_client0|0.9.4c-lp150.2.18|x86_64||repo-oss|e612b83122a5bff1d5f73161294ac418209e77364d9c6913b98af70a6f73a9e3|
2019-05-05 11:34:36|install|libprotobuf-lite15|3.5.0-lp150.3.4|x86_64||repo-oss|396e2c607436d62147526d93a210cd7adc4966af3290e20d1b776db26b5cfee8|
2019-05-05 11:34:36|install|libtbb2|2018_20171205-lp150.2.20|x86_64||repo-oss|f7f4741f426e33ceb49fd7e7dc5ab778ff502bbd4a643711cd9979c5fae3bdbd|
2019-05-05 11:34:37|install|libtheora0|1.1.1-lp150.1.7|x86_64||repo-oss|00e85e72fa43bf176bb0826cc32e500fbb599431d1ede2dc821ff13ef3ca9de5|
2019-05-05 11:34:37|install|libupnp6|1.6.25-lp150.1.1|x86_64||repo-oss|cef9bd688333f8e79bc8fcd537086f585644da3281c3bee364df92cdce73226b|
2019-05-05 11:34:37|install|libva-wayland2|2.0.0-lp150.2.4|x86_64||repo-oss|8388c3d20bf72698a59953beedf0e5a3b1497e18a54cb1da712a9e68f8898b2a|
2019-05-05 11:34:37|install|gimp-plugin-aa|2.8.22-lp150.3.8|x86_64||repo-oss|383cb429deec011245bfcc41e49c658810b7b4a31b099763a5f76161b3d832c4|
2019-05-05 11:34:37|install|libprojectM-qt5-2|2.1.0-lp150.1.15|x86_64||repo-oss|7e3a2f7fa67111a662d2a87678143806ea41ff16aeb0d54d85fd50d1698d197e|
2019-05-05 11:34:38|install|libshout3|2.4.1-lp150.1.8|x86_64||repo-oss|a541d113ebbc25d53b406f2e2baa97a3fd3bc698246977059610374ad6493405|
2019-05-05 11:34:38|install|libQt5OpenGL5|5.9.4-lp150.11.1|x86_64||repo-update|0f84786478eed7048f7f8fc575fa94b30a2847fad7fec3ad44fea864bc0a5386|
2019-05-05 11:34:38|install|libQt5Svg5|5.9.4-lp150.2.3.2|x86_64||repo-update|ce61b955b8ae8914032b217c20399e376971cf6bbf74b5604d8379861acd1233|
2019-05-05 11:34:38|install|libQt5Test5|5.9.4-lp150.11.1|x86_64||repo-update|450a57c1122d11212a124ec99605790e53730f0bebb466d266bdd3d9fed282c6|
2019-05-05 11:34:39|install|libcaca0|0.99.beta19.git20171003-lp150.2.3.1|x86_64||repo-update|965cb46ab5085030ff1f15d4fb889e24c6ad7a20975ee79bb797bb4f0795ba2c|
2019-05-05 11:34:39|install|libebml4|1.3.6-lp150.2.3.1|x86_64||repo-update|1890ad6a3753c45e9e6811b52681749a0ff0c6f7ea7935f5716a03d7d5690cb8|
2019-05-05 11:34:39|install|libopenmpt0|0.3.9-lp150.2.3.1|x86_64||repo-update|82ded0f165382189107b47d4f84fbe1da8a41ddaf8b89b63250391942aaaea0f|
2019-05-05 11:34:39|install|libvlccore9|3.0.2-lp150.3.3.1|x86_64||repo-update|dc6551dc2b83a7080ffa761c8792b038bd0cdcea27d4b433e6d9c2f0d27140f6|
2019-05-05 11:34:40|install|libxcb-composite0|1.13-lp150.2.3.1|x86_64||repo-update|1fef1ca23f677fd93bb724d1ffa78fd3ea22479daaa74cafbdf67876dbdfaed8|
2019-05-05 11:34:41|install|libopencv3_3|3.3.1-lp150.4.3.1|x86_64||repo-update|4fe71a369f7c3de8f71514392270fda40879a6203b15d47f9dfe0b3cfbc1ecb9|
2019-05-05 11:34:41|install|libmodplug1|0.3.9-lp150.2.3.1|x86_64||repo-update|1da98ca97418919643e6065b5c1657a118edcdff6fde8e794926203e9835241b|
2019-05-05 11:34:41|install|libvlc5|3.0.2-lp150.3.3.1|x86_64||repo-update|792d40532ed314c4cedc89644d2c12e07fa9f5faa08da99dd1433055501be93a|
2019-05-05 11:34:41|install|libmatroska6|1.4.8-lp150.2.1|x86_64||repo-oss|63abcd0be7da978ed9187c0cbda40d4c25c6620c2ff3df0fbd956c4f5217033c|
2019-05-05 11:34:44|install|vlc-noX|3.0.2-lp150.3.3.1|x86_64||repo-update|f308fb714b1cdeafe6c6acfe3ebb90fa2edc8cc77b297201fb9017963cf3471f|
2019-05-05 11:34:45|install|vlc|3.0.2-lp150.3.3.1|x86_64|root@thinkpadt400|repo-update|9403c7a48a7c24ff6a2b3a97dcf9835bd461927f1bc3422bcb7f904c2adc3a32|
2019-05-05 11:34:45|install|vlc-qt|3.0.2-lp150.3.3.1|x86_64||repo-update|f9fc02139545928150ded956e9b057c98fa93e0b1bfd3f36e4e5a1e3ccada08c|
2019-05-05 11:34:46|install|vlc-lang|3.0.2-lp150.3.3.1|noarch||repo-update|1b0188cb3ce2ee779340ee5efb27d65ba0dd87e3c5c0b637abe8f174c642266c|
2019-05-05 11:34:47|install|vlc-codec-gstreamer|3.0.2-lp150.3.3.1|x86_64||repo-update|b499a34a994efd1ef1723acbe2c8666e6f3cb3cc9d5981cc812a98611239c36c|
2019-05-05 11:39:48|command|root@thinkpadt400|'/usr/bin/ruby.ruby2.5' '/usr/lib/YaST2/bin/y2start' 'sw_single' 'qt' '-name' 'YaST2' '-icon' 'yast'|
2019-05-05 11:39:49|install|attica-qt5|5.45.0-lp150.1.1|x86_64||repo-oss|95dea262279b5e69c89ef3e2d3c00fffc26c46d45addff8c442c47900c8df1a3|
2019-05-05 11:39:50|install|kcoreaddons|5.45.0-lp150.1.2|x86_64||repo-oss|5bb2f8dba53998301f87a74db087fc11f6a18799532162722aeda762ebdbae6c|
2019-05-05 11:39:50|install|kdbusaddons-tools|5.45.0-lp150.1.2|x86_64||repo-oss|0d1371f2191035453ad59eb63a679ea31d668da6bf66a7372879e290b4e69829|
2019-05-05 11:39:50|install|libKF5Activities5|5.45.0-lp150.1.2|x86_64||repo-oss|7493e02bd883ab57f83cb9a8f26ca096d6d1522b6d6088a6c7512c5eabd53518|
2019-05-05 11:39:50|install|libKF5Archive5|5.45.0-lp150.1.1|x86_64||repo-oss|3556964dc227752ce13035f8fe9ecde4a5d2bd42ece429b6b226231986cf3953|
2019-05-05 11:39:50|install|libKF5Codecs5|5.45.0-lp150.1.1|x86_64||repo-oss|6e0b6f198d63934010f75ef0ff0585dc486a42564f450a533e4cf3085f65b286|
2019-05-05 11:39:51|install|libKF5ConfigCore5|5.45.0-lp150.1.2|x86_64||repo-oss|8090ba95cf37384f130fbe397fce1620545dbf2b19aebada38c8e5e9debb63ad|
2019-05-05 11:39:51|install|libKF5DNSSD5|5.45.0-lp150.1.1|x86_64||repo-oss|c8efe50698b8144253a6f410ebe0dfbd80f165b188d8b133fecdf1057bb9b16c|
2019-05-05 11:39:51|install|libKF5GuiAddons5|5.45.0-lp150.1.1|x86_64||repo-oss|410f19323e3ffc11994e1269abf06fd6f174901096b39e6abab0f24bd244f88a|
2019-05-05 11:39:51|install|libKF5IdleTime5|5.45.0-lp150.1.1|x86_64||repo-oss|98c35ec23145ca7553aef2c1735962a9d78eab9e5b9e2b1cceb73ac739c29690|
2019-05-05 11:39:52|install|libKF5ItemViews5|5.45.0-lp150.1.1|x86_64||repo-oss|4a84e013a72a5257e196800999ebc3de95a4e408e32f9f3cf4e415a1eec83bf5|
2019-05-05 11:39:52|install|libKF5JS5|5.45.0-lp150.1.2|x86_64||repo-oss|a82bd85981807a771135fcab8873023cddd2dcb9d09788967c8192e3b2100ca5|
2019-05-05 11:39:52|install|libKF5SonnetCore5|5.45.0-lp150.1.2|x86_64||repo-oss|5590752a2c692defa2a932b03f19a015d8e956355268219fc65519479715f3b0|
2019-05-05 11:39:53|install|libKF5WidgetsAddons5|5.45.0-lp150.1.1|x86_64||repo-oss|3b3c95da609bfabccb6efe60c4e329770c4e490e7df24117451d6186a2ed43b6|
2019-05-05 11:39:53|install|libKF5WindowSystem5|5.45.0-lp150.1.1|x86_64||repo-oss|21d78e6608caa27c0f38146c6dd0fde70f7fb2306d90f3d12e9e31600d33d175|
2019-05-05 11:39:53|install|libQt5Script5|5.9.4-lp150.1.21|x86_64||repo-oss|ac9e785f99fc68b9e425e6b3527aba0d853f32652b0374454f760789012c1241|
2019-05-05 11:39:53|install|libQt5XmlPatterns5|5.9.4-lp150.1.4|x86_64||repo-oss|c6848b7abfc68ef43ffe3ef3f7336f9ffe507e259fc1d03b1a0de2585cc6fd71|
2019-05-05 11:39:54|install|libdbusmenu-qt5-2|0.9.3+15.10.20150604-lp150.1.14|x86_64||repo-oss|c62b20bae2ea248b6a00409f43c71aaa134159c92f6af4f9c8494a3750bea7ae|
2019-05-05 11:39:54|install|libdvbv5-0|1.14.1-lp150.1.5|x86_64||repo-oss|80cce6d01bc94e747ac2ce683dd7b8490a4e70ddfa7e10c038fb7edca13658e4|
2019-05-05 11:39:54|install|libgypsy0|0.9-lp150.2.5|x86_64||repo-oss|b302cce82d429a09e69c14232a426dc0339654fbcbc89e0f2b7d1a9e7edc001f|
2019-05-05 11:39:54|install|libphonon4qt5|4.10.1-lp150.1.2|x86_64||repo-oss|f200873cc4e64571c47432b3b38b6ad8a9410591a5f00e39dbe2b0bad9665c7f|
2019-05-05 11:39:54|install|libpolkit-qt5-1-1|0.112.0-lp150.1.10|x86_64||repo-oss|9f025348ac89933b019e6372ecbd7db8e3db1b4105bbb7616c7cf3ce838f7603|
2019-05-05 11:39:55|install|libsnappy1|1.1.3-lp150.1.7|x86_64||repo-oss|3e04b86fff7645206fb47d6d85452442fc47b98cad485054a1bd7494f7d860ad|
2019-05-05 11:39:55|install|libxslt-tools|1.1.32-lp150.1.6|x86_64||repo-oss|230e7fc59c3e4e9f4fad46a0852b2ab7f396ae784360715d5790afe9c9363008|
2019-05-05 11:39:56|install|media-player-info|22-lp150.1.6|noarch||repo-oss|29f50eff12079e90cafc7e862920f1cfa6eb398ce852c43b1ba816162879ef81|
2019-05-05 11:39:56|install|ptools|0.1-lp150.11.10|x86_64||repo-oss|3cdfca7bed47efc0395b0108272f7881e5da578336fc8b322d06d877a145c2bb|
2019-05-05 11:39:56|install|update-desktop-files|84.87-lp150.1.1|noarch||repo-oss|586d8c97005bf4b1fb19d77841b7d464c0e2468308bc8a6a3f81b5d249f5739e|
2019-05-05 11:39:57|install|libKF5Attica5|5.45.0-lp150.1.1|x86_64||repo-oss|b2dd39f554943637f00190e2b73488b3fcc60c2064abcaa93df1ceebab05a704|
2019-05-05 11:39:57|install|kcoreaddons-lang|5.45.0-lp150.1.2|noarch||repo-oss|2ae89051f99fa06d2e0a9f1ec73585285a120a326228b500fa40ab680e083efd|
2019-05-05 11:39:57|install|libKF5DBusAddons5|5.45.0-lp150.1.2|x86_64||repo-oss|bebd4cf44695f6c619035976dfb3b75f267aaf08318a53c0f15b9ee82acc71da|
2019-05-05 11:39:57|install|libKF5Codecs5-lang|5.45.0-lp150.1.1|noarch||repo-oss|5c47aaa08d8f03488ed0b84a7fa238cfa8f24f5e769bc88e16513f6e34f8a8f6|
2019-05-05 11:39:57|install|kconf_update5|5.45.0-lp150.1.2|x86_64||repo-oss|c405c186b3897225945653be59daf2068879cb8685aa17acd145224e9ddeec61|
2019-05-05 11:39:57|install|libKF5DNSSD5-lang|5.45.0-lp150.1.1|noarch||repo-oss|48c9af26dd86ed624adfe345e10da2f4a677c256f2bfb884ee0737dc572d2b59|
2019-05-05 11:39:58|install|libKF5ItemViews5-lang|5.45.0-lp150.1.1|noarch||repo-oss|d791048ed3d955a826e6973db0d9a51fae5cff7db186c012c77dc6101bf5723f|
2019-05-05 11:39:58|install|sonnet|5.45.0-lp150.1.2|x86_64||repo-oss|26c311edf59521596ab63b9bc1f4bc8b5179e7b0bec1f8f6d7826f0fe2f7213d|
2019-05-05 11:39:58|install|libKF5WidgetsAddons5-lang|5.45.0-lp150.1.1|noarch||repo-oss|23be7d284942c9be9b45d7d938d876f9ae017b6f84b45a1d34056cbdc32411cd|
2019-05-05 11:39:58|install|libKF5WindowSystem5-lang|5.45.0-lp150.1.1|noarch||repo-oss|1aac713f18adaaf605b278f2b05b72189d36637ab638a2916596f957749e7cff|
2019-05-05 11:39:58|install|libKF5I18n5|5.45.0-lp150.2.1|x86_64||repo-oss|0a71ca3477c1a0eb19dfb40dbcba38737f03e9c20947eddefbcf3cc59d4c9dd6|
2019-05-05 11:39:59|install|libdvbv5-0-lang|1.14.1-lp150.1.5|noarch||repo-oss|00fad7160eccdaeca30d5d076c2e7b393d47a12adfb552d7676930df805d5b01|
2019-05-05 11:39:59|install|phonon4qt5-backend-gstreamer|4.9.0-lp150.1.15|x86_64||repo-oss|efc75f1001e2ccf8d50f95bf3a81f0491c191f683ec3819ebad3bab673bdb174|
2019-05-05 11:39:59|install|sgml-skel|0.7.1-lp150.1.8|noarch||repo-oss|6c1c3eed0752acf4d01c2581f01d3b3e26f8a71e6ba2bf65d28346c126866375|
2019-05-05 11:39:59|install|libKF5CoreAddons5|5.45.0-lp150.1.2|x86_64||repo-oss|44f71a335155898ee3a1674f153925eeedabef904eef3461077fd51d01ce85c4|
2019-05-05 11:39:59|install|libKF5DBusAddons5-lang|5.45.0-lp150.1.2|noarch||repo-oss|c5cebedc43532c1239fd8c1c684f47844d0526f6549a198aff7c73f64bf754f5|
2019-05-05 11:40:00|install|libKF5ConfigCore5-lang|5.45.0-lp150.1.2|noarch||repo-oss|00e2087d5b34af5e8c86109e2940ea774adecb765a9d297ba45404f25002e976|
2019-05-05 11:40:00|install|libKF5SonnetCore5-lang|5.45.0-lp150.1.2|noarch||repo-oss|83ae7dd573604482693a413cb820a1a1bb45caced4f86b205ce36f9cbb53611d|
2019-05-05 11:40:00|install|libKF5I18n5-lang|5.45.0-lp150.2.1|noarch||repo-oss|e740dd04e1617fdb0c5859c58b0241f12bbfef160ff7ec8d6cb480c8dd331294|
# 2019-05-05 11:40:00 xmlcharent-0.3-lp150.1.7.noarch.rpm installed ok
# Additional rpm output:
# sgml-register-catalog: addition of /usr/share/xmlcharent/xmlcharent.sgml in /etc/sgml/catalog
#
2019-05-05 11:40:00|install|xmlcharent|0.3-lp150.1.7|noarch||repo-oss|014d9d36fe04f45074f645ace93c9476a2249a1a2f002cf535517fdfdbf5124a|
2019-05-05 11:40:01|install|iso_ent|2000.11.03-lp150.1.6|noarch||repo-oss|674602ba4d859e231b73da9d5de91cc208459fa9d7c8f28501651e23fb36dcbf|
2019-05-05 11:40:01|install|libKF5JobWidgets5|5.45.0-lp150.1.1|x86_64||repo-oss|f3a8ce8cc353fa29dab6284d3ecfc3640378bcae2f500ef191fa6335fc6f4c99|
2019-05-05 11:40:01|install|libKF5Wallet5|5.45.0-lp150.1.2|x86_64||repo-oss|be0638da3875b0dfce1d7701e5d37899def46f86699164205fb54e6f49177f84|
2019-05-05 11:40:01|install|libKF5Notifications5|5.45.0-lp150.1.1|x86_64||repo-oss|6163b491f34ca0fcd342eb9a92aedc4ef7e1cd046b365c450afd6b3bb23e7cc6|
2019-05-05 11:40:01|install|libKF5SonnetUi5|5.45.0-lp150.1.2|x86_64||repo-oss|fe01c41fba44fd771ee8f533303ff2929e1547a3d0987f7925c61119c1020169|
2019-05-05 11:40:02|install|libKF5Pty5|5.45.0-lp150.1.1|x86_64||repo-oss|1a8e58794c7bcb4ae76a171bfbb1fe7ffb5cf1c1f4aaa98e30b5e2f031268014|
2019-05-05 11:40:02|install|docbook_4|4.5-lp150.2.3|noarch||repo-oss|6baed09aec12d0f661a4d0c1f359248b04a4a228774bb61bf5764c7dc414cbd2|
2019-05-05 11:40:02|install|libKF5JobWidgets5-lang|5.45.0-lp150.1.1|noarch||repo-oss|7c49774910aa5d013b74824dda4b3c5d063c147ed14670236c825a0d20e35b34|
2019-05-05 11:40:02|install|libKF5Notifications5-lang|5.45.0-lp150.1.1|noarch||repo-oss|93bc8d891be98c177fbe7ddc0a72fb5764b8ff955e45119ee65360e348047266|
2019-05-05 11:40:03|install|libKF5Pty5-lang|5.45.0-lp150.1.1|noarch||repo-oss|acd4809d9f0b2b0a12baf6933d92bb24a5b9011909fe33cb679b4da00e042ea7|
2019-05-05 11:40:05|install|docbook-xsl-stylesheets|1.79.2-lp150.1.3|noarch||repo-oss|bd66a91545e3b688fad107032dade2b29cb6ff46c5ead3d83c74ec4400b179ed|
2019-05-05 11:40:06|install|kdoctools|5.45.0-lp150.1.8|x86_64||repo-oss|99b341e580d08c95dc2746fe67b788fee29dd8dedc6a6644a4aaf9c1c21446b5|
2019-05-05 11:40:06|install|kdoctools-lang|5.45.0-lp150.1.8|noarch||repo-oss|0d418a62c3023a8fb556d9edd4507534c81a6bb7b4dc1a2ff0f6099e823dcaf5|
2019-05-05 11:40:06|install|libKF5DocTools5|5.45.0-lp150.1.8|x86_64||repo-oss|1440921863ac28962377249a370413e2282194f23904b9f6d096ed6f8db72893|
2019-05-05 11:40:07|install|libQt5PrintSupport5|5.9.4-lp150.11.1|x86_64||repo-update|4627aca907d416e139ef567043c6dbe907e7fa23313b1e8f8ba746f5a2ea7720|
2019-05-05 11:40:07|install|libQt5Sql5|5.9.4-lp150.11.1|x86_64||repo-update|93a928f9cbb02dc6893c79055c22b88f00e3eda37cc17cb9813102d1fb3a20b8|
2019-05-05 11:40:07|install|libQt5Xml5|5.9.4-lp150.11.1|x86_64||repo-update|88b66a9eb596e90e6accb172f3afb2fde81873ab9ef2af7caaf4707271177369|
2019-05-05 11:40:07|install|libminizip1|1.2.11-lp150.8.1|x86_64||repo-update|ad6ad56ed0c0265317fccd598d09dfccf7af8e04f73466a35d2fb19c53114b0c|
2019-05-05 11:40:07|install|libre2-0|20190301-lp150.22.2|x86_64||repo-update|6062a03f9f423831d39bd078e9526fa1ffe46c60d56bef5c5426b7874173c0b6|
2019-05-05 11:40:08|install|libKF5Auth5|5.45.0-lp150.5.2|x86_64||repo-update|8158d93c6df324a965142ed405a79ab71f8d5e815116e613e70a39b0ecc20f60|
2019-05-05 11:40:08|install|kimageformats|5.45.0-lp150.4.1|x86_64||repo-update|2a639343361848d735ba9c56edbd770134bc4dc0c6cce11e23b1cf6081f7fd24|
2019-05-05 11:40:08|install|libQt5Sql5-sqlite|5.9.4-lp150.11.1|x86_64||repo-update|23f4a996fe65e994f7686fb77ded6234ea2fdc3c609abf9275ddec72f071442b|
2019-05-05 11:40:08|install|libKF5Auth5-lang|5.45.0-lp150.5.2|noarch||repo-update|84ebb8c7fca86e41c5d5031f5e6106e7ea62e2b93a136db37ee933d50fb65260|
2019-05-05 11:40:09|install|libQtQuick5|5.9.4-lp150.2.3.1|x86_64||repo-update|36f1d997dc0d928cc5ee75792221956bd51b745ec65b96c59337588c6ea1cb5b|
2019-05-05 11:40:09|install|libKF5ConfigGui5|5.45.0-lp150.1.2|x86_64||repo-oss|99f313b1d5a3718503b4642490761b230a973537abea8f6014a09ce960d53253|
2019-05-05 11:40:09|install|libQt5WebChannel5|5.9.4-lp150.1.4|x86_64||repo-oss|2cfbb9e0ac5502c2013c0056bae3b1c7dd2c4c18cd60aa7230ed4eb3a54f3494|
2019-05-05 11:40:10|install|libQt5Positioning5|5.9.4-lp150.1.5|x86_64||repo-oss|ec43c3c59da23d4c850155088722f1476260e7481df1b930fe1329b37a1ea91b|
2019-05-05 11:40:10|install|libKF5Solid5|5.45.0-lp150.2.2|x86_64||repo-oss|bc34030ce1460c12f7670edb0ffab6d877c8fe1aaeec7ae43b86c6ff37b9c8fa|
2019-05-05 11:40:10|install|libKF5ConfigWidgets5|5.45.0-lp150.1.1|x86_64||repo-oss|72a9468779e13095952d7a33f10c4a5b8b64a452ce7a9910077651eecf9c7655|
2019-05-05 11:40:10|install|libKF5Completion5|5.45.0-lp150.2.1|x86_64||repo-oss|b61ec6b486794eaa5ea31e9f09550ab51029517d1c0a2074d2f2f794040f5a26|
2019-05-05 11:40:10|install|libQt5WebChannel5-imports|5.9.4-lp150.1.4|x86_64||repo-oss|a850ebb12afba5bcbd60a776cc5762dd1750bc4c407d1936315abe0443296874|
2019-05-05 11:40:17|install|libqt5-qtwebengine|5.10.1-lp150.2.1|x86_64||repo-oss|577e279b73b3acdf57dd1e19c4ce3ec9be4e314efd116a48fdc254147258fb17|
2019-05-05 11:40:17|install|libKF5Solid5-lang|5.45.0-lp150.2.2|noarch||repo-oss|e6f8fcacc776c638591d650c54073da9d3918bf0c008e850c2e069dc12d795db|
2019-05-05 11:40:17|install|libKF5ConfigWidgets5-lang|5.45.0-lp150.1.1|noarch||repo-oss|d711e6e47433d1886499880d31a2e6b6b97d8fc6b3b1dca21c7b17b65543c606|
2019-05-05 11:40:17|install|libKF5Completion5-lang|5.45.0-lp150.2.1|noarch||repo-oss|d40e3214e7ae0316e397e9db9142edca38afe74ba9b5982f45e67db4b476103c|
2019-05-05 11:40:18|install|solid-imports|5.45.0-lp150.2.2|x86_64||repo-oss|14e285177501891e996bc253934c848f66dca4e679dd8cddc0d35ebdc30031e0|
2019-05-05 11:40:18|install|libKF5IconThemes5|5.45.0-lp150.1.2|x86_64||repo-oss|5aeaa56cb7b9606865bab2a048179c2ba5b0b587c69da5b75f0b9bdd138bc1ef|
2019-05-05 11:40:18|install|solid-tools|5.45.0-lp150.2.2|x86_64||repo-oss|dad6a3cec5cdb1d06bd9ce7c59f580ef8b16c0c0f031ec016ddc64305d3e2fc2|
2019-05-05 11:40:18|install|libKF5IconThemes5-lang|5.45.0-lp150.1.2|noarch||repo-oss|d6c6cd940a17d23401f624ef5f2adbd912abbff361912bde0f0e328f26ae7943|
2019-05-05 11:40:18|install|libKF5Crash5|5.45.0-lp150.1.1|x86_64||repo-oss|55aacfda49281919f5542b0934926cce187ca322fda9a5b4b3cd307b3d62348b|
2019-05-05 11:40:19|install|kservice|5.45.0-lp150.1.1|x86_64||repo-oss|60492d8be152c4b4c550812854d534075f26146beaee4f8d63cff50cad18cb6f|
2019-05-05 11:40:19|install|kio-core|5.45.0-lp150.2.1|x86_64||repo-oss|709eecf65351f68be1d89ec11f828c3b58f34b342652c30e448b8278e9b759d5|
2019-05-05 11:40:19|install|libKF5XmlRpcClient5|5.45.0-lp150.1.1|x86_64||repo-oss|7cfefa551d9631f0e46aac32dea2f2b2d25adb77d1926ffa68f5c75d4b7012a7|
2019-05-05 11:40:20|install|drkonqi5|5.12.8-lp150.2.3.1|x86_64||repo-update|8d18781a5c06ef778fd0efb99f4978fb0bd16f97848d5d61efe48a8a9591ba6e|
2019-05-05 11:40:20|install|drkonqi5-lang|5.12.8-lp150.2.3.1|noarch||repo-update|a0877fa08fd0ae0f87e38590ec5f319d83120c80cd7b35d05aef6688d1e2f30f|
2019-05-05 11:40:22|install|libKF5GlobalAccel5|5.45.0-lp150.2.7.1|x86_64||repo-update|cd70b10e68a2f982c971c36269aa3f3ae6934684791d6c5d81459d785234f42a|
2019-05-05 11:40:23|install|libKF5GlobalAccelPrivate5|5.45.0-lp150.2.7.1|x86_64||repo-update|852281d6ba2dda3041386500a8838be0176445890ad07d40259811d5f81c234e|
2019-05-05 11:40:25|install|kglobalaccel5|5.45.0-lp150.2.7.1|x86_64||repo-update|a0b74df1a361767631c4a8c7ae1fb565127145eae59867ddc975a8db617812c7|
2019-05-05 11:40:25|install|libKF5GlobalAccel5-lang|5.45.0-lp150.2.7.1|noarch||repo-update|d51fad8b76305509f1684a1149bdaefcc6fda8237de5fb8302a87e9bb9f9eff3|
2019-05-05 11:40:25|install|libkioarchive5|17.12.3-lp150.1.2|x86_64||repo-oss|3587a72c05aa8db1f37cd12980b737e4bff3ecc852ee92c491d40830ac15f277|
2019-05-05 11:40:25|install|libKF5XmlRpcClient5-lang|5.45.0-lp150.1.1|noarch||repo-oss|e8db8d4f343ebf9c864f25004fe8ad456257500c66e8eb23be0187e6b0e17442|
2019-05-05 11:40:25|install|kded|5.45.0-lp150.1.1|x86_64||repo-oss|d620ed77e7f272cb189555d857adb014ad65c071385a9fdc18b5afce8a8da59e|
2019-05-05 11:40:26|install|kded-lang|5.45.0-lp150.1.1|noarch||repo-oss|89b307c4c1e225f3f2806d1db83c84f7f246d5525400fe21178857090de75120|
2019-05-05 11:40:26|install|kservice-lang|5.45.0-lp150.1.1|noarch||repo-oss|3315b473caa818dfa9aad2e2a302a5c21d825df6c7b1ded2eb4c42a2c008a498|
2019-05-05 11:40:26|install|libKF5TextWidgets5|5.45.0-lp150.1.1|x86_64||repo-oss|5005f08ca947433951f92967a6b690dbd84501b926e602d69ec860d9858b9cf8|
2019-05-05 11:40:26|install|libKF5TextWidgets5-lang|5.45.0-lp150.1.1|noarch||repo-oss|34aaa08202e4fce44a4c1ad956c0a7ba3cda6b25304ee910fd847d7898d44450|
2019-05-05 11:40:26|install|libKF5XmlGui5|5.45.0-lp150.1.1|x86_64||repo-oss|c4b1bf063239e0b6bed84d67c88201fb51b8e560ae305814d815543fb998c37a|
2019-05-05 11:40:27|install|libKF5XmlGui5-lang|5.45.0-lp150.1.1|noarch||repo-oss|20722da9d6f5ebddc8529d5eeb01be963a494307d515c09da9b23c6031c8a0f8|
2019-05-05 11:40:27|install|libKF5Bookmarks5|5.45.0-lp150.1.1|x86_64||repo-oss|69e58fab126ba393e184f79aabb328d5b264c4e3f9501bc36cfcce0ea4aab53b|
2019-05-05 11:40:27|install|libKF5Bookmarks5-lang|5.45.0-lp150.1.1|noarch||repo-oss|a766257dbf59d7047682ea9fc6b0d5c1810f513ad166a8bb29b9d3bf2d0834a9|
2019-05-05 11:40:28|install|kio|5.45.0-lp150.2.1|x86_64||repo-oss|3d747cd16075066111cc24cc09c75ba747e2f1d2a76fc0a11867046b2479cb1a|
2019-05-05 11:40:28|install|libKF5Parts5|5.45.0-lp150.1.1|x86_64||repo-oss|ca9ed31793713fa6cbf60fb15598fca619ab142fd444117af44c4ae5b7e53334|
2019-05-05 11:40:28|install|libKF5KHtml5|5.45.0-lp150.1.1|x86_64||repo-oss|b0e58a9b7930330bc36930cbd571da45bbc73f3723009ba9f95bf827ea98c728|
2019-05-05 11:40:29|install|kio-extras5|17.12.3-lp150.1.2|x86_64||repo-oss|fd40bdd484b7900aeee96565aa61e540700fe5db98d059fc80e8021c0984ebca|
2019-05-05 11:40:30|install|kio-extras5-lang|17.12.3-lp150.1.2|noarch||repo-oss|0c2272dd7857f9d7f19a1a4d480e01966c5f3d350486fc235a85617e5fc60488|
2019-05-05 11:40:30|install|libKF5Parts5-lang|5.45.0-lp150.1.1|noarch||repo-oss|885f134ce9acf383d1d7291a7cc888f8a6c16d6d6470403a7a36fac88d01f2fc|
2019-05-05 11:40:30|install|libKF5KHtml5-lang|5.45.0-lp150.1.1|noarch||repo-oss|c912bd8945c1e91bf4e1503db0896802fa1e99a16e31aea4da65bfa11fbc0253|
2019-05-05 11:40:30|install|kinit|5.45.0-lp150.1.1|x86_64||repo-oss|079b6ba656b75f2b9ceb871805c8914eca97d177b29dfcd89d5ae8bb3753b987|
2019-05-05 11:40:31|install|kinit-lang|5.45.0-lp150.1.1|noarch||repo-oss|f7a5393e8787c6b8e4b876058ae57eb905ba223f34d6a2aeb29b5fc2b0118e84|
2019-05-05 11:40:31|install|kio-lang|5.45.0-lp150.2.1|noarch||repo-oss|d11cfe63b77f81e4e965428e3d7b0583324e65d574236341b25087f4cb7632c9|
2019-05-05 11:40:32|install|kaffeine|2.0.15-lp150.1.1|x86_64|root@thinkpadt400|repo-oss|f9523abdb49ed89dd10274d0a793fa8c92bf3b36db609a4d983375c15ed45263|
2019-05-05 11:40:33|install|kaffeine-lang|2.0.15-lp150.1.1|noarch||repo-oss|08df818e00dc464a355787cc8333abe044e82a93f0d974c1cb676ec123890bf5|
2019-05-05 11:42:46|command|root@thinkpadt400|'/usr/bin/ruby.ruby2.5' '/usr/lib/YaST2/bin/y2start' 'sw_single' 'qt' '-name' 'YaST2' '-icon' 'yast'|
2019-05-05 11:42:46|install|libavresample3|3.4.2-lp150.2.1|x86_64||repo-oss|65fb2fb8a8bd45166d6ae4e9ed76c242ccf04b43f9960607d6fa2cddef3a8a66|
2019-05-05 11:42:46|install|libjack0|1.9.12-lp150.1.2|x86_64||repo-oss|98d32223ad108452171e48c4b8883706c764bb57f9cf431bf445f09148ca22aa|
2019-05-05 11:42:46|install|libpostproc54|3.4.2-lp150.2.1|x86_64||repo-oss|84efd924a75bbc804df1dbb1d32679598a5a856b8da8be850526b68e4740072a|
2019-05-05 11:42:47|install|libavfilter6|3.4.2-lp150.2.1|x86_64||repo-oss|a7a3130afcb0f80e68a58416695a7aba79e92b92ce1fbbec6d40669e2f3deaab|
2019-05-05 11:42:47|install|libSDL2-2_0-0|2.0.8-lp150.2.3.1|x86_64||repo-update|fddecc3cd51a6f1a63e8e3260e258e43ecbb7c4fc2540ede7f3da75106e97c94|
2019-05-05 11:42:47|install|libavdevice57|3.4.2-lp150.2.1|x86_64||repo-oss|708f7748bb1a898e241b56574f0375381cc3e0a68c2aa5d3627a41d33e1a2832|
2019-05-05 11:42:48|install|ffmpeg|3.4.2-lp150.2.1|x86_64||repo-oss|e6353ffe2f0390ec501d8aafbf34277c901066219b570a2d8eebac60cc98a56d|
2019-05-05 11:42:58|install|opera|58.0.3135.68-lp150.2.12.1|x86_64|root@thinkpadt400|repo-update-non-oss|177932bd7df51109d12708b885ba54dee40e807003cdaad03e56d8c2f869744e|
2019-05-05 11:45:43|command|root@thinkpadt400|'/usr/bin/ruby.ruby2.5' '/usr/lib/YaST2/bin/y2start' 'sw_single' 'qt' '-name' 'YaST2' '-icon' 'yast'|
2019-05-05 11:45:44|remove |kaffeine-lang|2.0.15-lp150.1.1|noarch|root@thinkpadt400|
2019-05-05 11:45:44|remove |vlc-codec-gstreamer|3.0.2-lp150.3.3.1|x86_64|root@thinkpadt400|
2019-05-05 11:45:44|remove |vlc-lang|3.0.2-lp150.3.3.1|noarch|root@thinkpadt400|
2019-05-05 11:45:45|remove |kaffeine|2.0.15-lp150.1.1|x86_64|root@thinkpadt400|
2019-05-05 11:45:45|remove |vlc|3.0.2-lp150.3.3.1|x86_64|root@thinkpadt400|
2019-05-05 11:45:45|remove |vlc-qt|3.0.2-lp150.3.3.1|x86_64|root@thinkpadt400|
2019-05-05 11:45:45|remove |vlc-noX|3.0.2-lp150.3.3.1|x86_64|root@thinkpadt400|
2019-05-05 11:46:35|radd |http-download.videolan.org-363f7426|http://download.videolan.org/SuSE/Leap_15.0/|
2019-05-05 11:46:36|command|root@thinkpadt400|'/usr/bin/ruby.ruby2.5' '/usr/lib/YaST2/bin/y2start' 'OneClickInstallWorker' '--arg' '/tmp/YaST2-05992-bfVi7n/oneclickinstall.xml' 'qt' '-name' 'YaST2' '-icon' 'yast'|
2019-05-05 11:47:16|command|root@thinkpadt400|'/usr/bin/ruby.ruby2.5' '/usr/lib/YaST2/bin/y2start' 'OneClickInstallWorker' '--arg' '/tmp/YaST2-05992-bfVi7n/oneclickinstall.xml' 'qt' '-name' 'YaST2' '-icon' 'yast'|
2019-05-05 11:47:16|install|libdvdcss2|1.4.2-lp150.1.2|x86_64|6054:ruby.ruby2.5|http-download.videolan.org-363f7426|abb5acd1cbca01a7576e44350cdfc1557ee5af80b90f50bcae6be7184394acff|
2019-05-05 11:47:16|install|libvlccore9|3.0.4-lp150.299.4|x86_64|root@thinkpadt400|http-download.videolan.org-363f7426|afcb5867f24d717d1aa26bb2fd3c3ce5063ad19db55525c718663918fec8316f|
2019-05-05 11:47:17|install|libvlc5|3.0.4-lp150.299.4|x86_64|root@thinkpadt400|http-download.videolan.org-363f7426|3218a61dae09b04c5692842b13fd5d6051dc7471f5dd53bee73acca762e3d93b|
2019-05-05 11:47:18|install|vlc-noX|3.0.4-lp150.299.4|x86_64||http-download.videolan.org-363f7426|dde9444ffbf7680070a9c6a2fd8a9ebe33e08490d01c2f2e3fb06bf7713b9fec|
2019-05-05 11:47:19|install|vlc-lang|3.0.4-lp150.299.4|noarch||http-download.videolan.org-363f7426|45d4a9176b560a0e9097f4f74d5d4a996a655cfe61f6494122001edb84d151f3|
2019-05-05 11:47:20|install|vlc-qt|3.0.4-lp150.299.4|x86_64||http-download.videolan.org-363f7426|818214e525ccdcec838fc71901968d9ba548475424ac0926f90619a0065d60de|
2019-05-05 11:47:20|install|vlc-codec-gstreamer|3.0.4-lp150.299.4|x86_64||http-download.videolan.org-363f7426|916ce00ac162dae6d1fbbc9583eea765475d00c6c3dd0f9237c1c7e0dea791f1|
2019-05-05 11:47:21|install|vlc|3.0.4-lp150.299.4|x86_64|6054:ruby.ruby2.5|http-download.videolan.org-363f7426|d93e45ac9cecfb51910acb2cba462252b27ca9953a03253c7ba3e60a6a47e887|
2019-05-05 11:50:11|command|root@thinkpadt400|'/usr/bin/ruby.ruby2.5' '/usr/lib/YaST2/bin/y2start' 'sw_single' 'qt' '-name' 'YaST2' '-icon' 'yast'|
2019-05-05 11:50:11|install|gstreamer-plugins-libav|1.12.5-lp150.2.1|x86_64|root@thinkpadt400|repo-oss|cd952867af4bc0152490986b71074e9fc470d96ea6ab8cc0c3b286ba6c581f1d|
2019-05-05 11:52:11|command|root@thinkpadt400|'/usr/bin/ruby.ruby2.5' '/usr/lib/YaST2/bin/y2start' 'sw_single' 'qt' '-name' 'YaST2' '-icon' 'yast'|
2019-05-05 11:52:11|install|x264|0.152-lp150.3.7|x86_64|root@thinkpadt400|http-download.videolan.org-363f7426|4144128f58f3785282fe06acc8f6cef418807b3d3e62815c6a8e31754dfcee05|
2019-05-05 11:53:44|command|root@thinkpadt400|'/usr/bin/ruby.ruby2.5' '/usr/lib/YaST2/bin/y2start' 'sw_single' 'qt' '-name' 'YaST2' '-icon' 'yast'|
2019-05-05 11:53:44|install|gnome-keyring-32bit|3.20.1-lp150.2.2|x86_64||repo-oss|9ad72e469d984a998d72d6caa1f3b0267bb5ed17af4246815e8b29d82de4daf3|
2019-05-05 11:53:44|install|libXau6-32bit|1.0.8-lp150.1.12|x86_64||repo-oss|ee91d82216d618d2ded3cafba257b73f54beb87139606f9770cce204fae3e102|
2019-05-05 11:53:44|install|libcelt0-2-32bit|0.11.3-lp150.1.14|x86_64||repo-oss|466a3d1d1b439414a8352385f1c21f14dcf0b943fbd8583f391264a29403a9a4|
2019-05-05 11:53:45|install|libdrm2-32bit|2.4.91-lp150.1.2|x86_64||repo-oss|212adc6fa2267b1f8f844cb6fb7639c556dab568df23c7c23466c7628241eac1|
2019-05-05 11:53:45|install|libexpat1-32bit|2.2.5-lp150.1.9|x86_64||repo-oss|46a0bd98aa1ff5e1e85c231722c8948b2893a734dbc038eca8315620817d36d4|
2019-05-05 11:53:45|install|libffi7-32bit|3.2.1.git259-lp150.3.3|x86_64||repo-oss|370cd5650dc572928d60f8eb92727f8b4a9931745e6d5d281e36f23803ac79fe|
2019-05-05 11:53:45|install|libfribidi0-32bit|0.19.6-lp150.1.9|x86_64||repo-oss|67c9247724d5c7b3cdc1bf5a3e2b782cbc4ec48d80f2917ec0af433459633a12|
2019-05-05 11:53:45|install|libgmp10-32bit|6.1.2-lp150.2.20|x86_64||repo-oss|be141707d9ffd3296149af0a8703cded616f9e59f386286d242f8cf021003b2a|
2019-05-05 11:53:46|install|libgraphite2-3-32bit|1.3.11-lp150.2.1|x86_64||repo-oss|1c5aabf8db504fd9bb46406dab1001e543fe644d6a214305294487d48d31cf70|
2019-05-05 11:53:46|install|libgsm1-32bit|1.0.14-lp150.1.9|x86_64||repo-oss|0c9f8c3c5c74bf31310ed604ed4719936fd350dca63dcc2f86320bd8a69deaa7|
2019-05-05 11:53:46|install|libmp3lame0-32bit|3.100-lp150.1.5|x86_64||repo-oss|b35d481f7408f183a67ab813e23d630d7fbcecabdb22fc48a9332c4fc648ebfe|
2019-05-05 11:53:46|install|libogg0-32bit|1.3.2-lp150.1.7|x86_64||repo-oss|8334dd7434fbae8e37f11cf2419295ca1e9d71cb76b9763a0e22c39375147f4e|
2019-05-05 11:53:46|install|libopenjpeg1-32bit|1.5.2-lp150.2.7|x86_64||repo-oss|e44b6bbb684f6393b47f9673e1843b142fd4cb3d8417f28acace1df946858a29|
2019-05-05 11:53:47|install|libopus0-32bit|1.2.1-lp150.1.11|x86_64||repo-oss|0bfc51f5ef3885b0b94a897bfed3169d4c29b30cc4037073f3d5ea17c8f15aa7|
2019-05-05 11:53:47|install|liborc-0_4-0-32bit|0.4.28-lp150.1.6|x86_64||repo-oss|13328bec90e3cbd9eec30a17e348e84aa8c87651d5d30276d35770fc86ea3a9c|
2019-05-05 11:53:47|install|libpng16-16-32bit|1.6.34-lp150.1.5|x86_64||repo-oss|33a0d8ccc101aa441a23483f52a8f6c4af0b5e8c0e9b4f7fbdf0b21b67f9cb82|
2019-05-05 11:53:47|install|libspeex1-32bit|1.2-lp150.1.12|x86_64||repo-oss|3d2a7208a0deef5d458a8bb1576f6a47c5243e20f8f6b04b75b9a13a607cf80b|
2019-05-05 11:53:47|install|libtasn1-6-32bit|4.13-lp150.2.2|x86_64||repo-oss|e1d0d081f1f26d6ff44ef33a9fccd71ff1c3007410e2e3c8d2e224cb381652be|
2019-05-05 11:53:48|install|libtheoradec1-32bit|1.1.1-lp150.1.7|x86_64||repo-oss|cd2e33421b8ce238487952779c91961436c29a75aca3b0fb03f8b1dfb30f6978|
2019-05-05 11:53:48|install|libtwolame0-32bit|0.3.13-lp150.1.8|x86_64||repo-oss|c1fb693389a4eead2685f13d1d29f406cfd840d92d6d8408d1a148d74d903461|
2019-05-05 11:53:48|install|libunwind-32bit|1.2.1-lp150.2.1|x86_64||repo-oss|6120be8165579ca723d3b73d20a7cf2739fca3e8006e26545babf80ea667e36d|
2019-05-05 11:53:48|install|libva2-32bit|2.0.0-lp150.2.4|x86_64||repo-oss|5bf243bbc312ad260a2352a7809fd630d04c24321f7e0524f5e1957f321afbd8|
2019-05-05 11:53:48|install|libvpx4-32bit|1.6.1-lp150.3.6|x86_64||repo-oss|755cb8ac83dd59a45bd561756fe48c6b90e3ea8f1450019c069bde7dea175648|
2019-05-05 11:53:49|install|libwebp6-32bit|0.5.0-lp150.1.16|x86_64||repo-oss|bc0399cfee83d24e0e4c1ac74aa39c79984197c62c3549c1d80d49c7c248c510|
2019-05-05 11:53:49|install|libp11-kit0-32bit|0.23.2-lp150.2.2|x86_64||repo-oss|9acd7ae0a35fcb77939cb33b5a27a3f8ad0b334572fe825b86ea33a3fa2a63a8|
2019-05-05 11:53:49|install|libtheoraenc1-32bit|1.1.1-lp150.1.7|x86_64||repo-oss|2c97010a34a63096240725035f0612b8f07e6a1756517566b8b8c4b02f342e9d|
2019-05-05 11:53:49|install|libfreetype6-32bit|2.9-lp150.2.1|x86_64||repo-oss|d43e7f814576d3b917d1e9e1ce22ae636b1e365695f4b0a6aca62cf88720bc2c|
2019-05-05 11:53:49|install|libva-drm2-32bit|2.0.0-lp150.2.4|x86_64||repo-oss|64ce9c2a4aecaca9876f9cbef800fb2ffb45b9640115c19ea17a16372abc3e4c|
2019-05-05 11:53:50|install|libwebpmux2-32bit|0.5.0-lp150.1.16|x86_64||repo-oss|b69cacb16c752c62683e519fdbb4a3ab88b60110548a9f7a38f61c40f6951fc7|
2019-05-05 11:53:50|install|libharfbuzz0-32bit|1.7.5-lp150.1.3|x86_64||repo-oss|c2122f8898ee3d82492660f72e4e75e010b60907b75f213afcb82b493afb6199|
2019-05-05 11:53:50|install|fontconfig-32bit|2.12.6-lp150.2.5|x86_64||repo-oss|f0a78bfd99d83ed8518417e7b379045c7e1f22b08fc34a4847617017d963205c|
2019-05-05 11:53:50|install|libbluray2-32bit|1.0.2-lp150.2.5|x86_64||repo-oss|d533a864cd42351eaf94dd03cfd7f12c91a80a7032d987a1fb90e21a09c73d8e|
2019-05-05 11:53:50|install|libass9-32bit|0.14.0-lp150.1.5|x86_64||repo-oss|bf73436f11f1c7bb6f868e53bf9e7da58067f4989d23c9b354cc6579f5bc495a|
2019-05-05 11:53:51|install|libgmodule-2_0-0-32bit|2.54.3-lp150.3.6.1|x86_64||repo-update|c3969ce689462fb784e927333bce4588469aed78d9a376226ef30762b9a1b16a|
2019-05-05 11:53:51|install|libmount1-32bit|2.31.1-lp150.7.6.1|x86_64||repo-update|dd46699d307353d07944eac13ce0cde2087a8066640a7072a2a6ff741b2ccef0|
2019-05-05 11:53:51|install|libnettle6-32bit|3.4.1-lp150.8.1|x86_64||repo-update|9cb70c2910a060881144711a44b9eaeb47d97989c96794c99d070d880a38cf45|
2019-05-05 11:53:51|install|libxcb1-32bit|1.13-lp150.2.3.1|x86_64||repo-update|788cb9ee716d19fba484eb09463a6f979fe54e5db006b10b80404ed60030a339|
2019-05-05 11:53:51|install|libgobject-2_0-0-32bit|2.54.3-lp150.3.6.1|x86_64||repo-update|1e0627c70d1db4127b3308e5357d13b8650292afa40c1ece1a4b5e821d89d5d9|
2019-05-05 11:53:52|install|libvorbis0-32bit|1.3.6-lp150.3.3.1|x86_64||repo-update|bc713a1bc92d32afcc911f2f7f64bae013b0349328b2a28e645736c9d31ecdc0|
2019-05-05 11:53:52|install|libhogweed4-32bit|3.4.1-lp150.8.1|x86_64||repo-update|ea75d4aefef0aebe558a40c31c8ea455765f9d352230e0e5916d696687f417ad|
2019-05-05 11:53:52|install|libX11-6-32bit|1.6.5-lp150.2.3.1|x86_64||repo-update|e433f82d3d52658202b2594aed292de8a73363d90154a660b4d7c01d3b6da6ed|
2019-05-05 11:53:52|install|libgio-2_0-0-32bit|2.54.3-lp150.3.6.1|x86_64||repo-update|306d52d779d763da4fef4b9e80e115821362c33d183ef8776332ea78771ccdc7|
2019-05-05 11:53:52|install|libvorbisenc2-32bit|1.3.6-lp150.3.3.1|x86_64||repo-update|5d2e96fd8fca5f132bac7074c2ac329a9bbed18a9dd3fbcf3c4f71afaac1f65a|
2019-05-05 11:53:53|install|libgnutls30-32bit|3.6.2-lp150.6.1|x86_64||repo-update|3f092788ef41c763ef3be47a0f3e28362fd8a59418712fd0848eec58d15ac976|
2019-05-05 11:53:53|install|libXfixes3-32bit|5.0.3-lp150.1.7|x86_64||repo-oss|416a377fcd5a37124c01b4abf6bf4a3d1ea31cf3127f8a5f8d3727c3e0ecef6b|
2019-05-05 11:53:53|install|libXext6-32bit|1.3.3-lp150.1.6|x86_64||repo-oss|8c13d00cd2304631d0c3d3e77b0c1d0664fe3390ef2a02c302539a075a22f62b|
2019-05-05 11:53:53|install|libgstreamer-1_0-0-32bit|1.12.5-lp150.1.1|x86_64||repo-oss|058907112bddb86a3c49394478fc9bdb434307621484fa157a18ae1e2a17c559|
2019-05-05 11:53:54|install|libvdpau1-32bit|1.1.1-lp150.1.9|x86_64||repo-oss|34cd4e3ce54f2d24f6e130caf39700b13591eafad0ccab72099bad193d1bfc22|
2019-05-05 11:53:54|install|libva-x11-2-32bit|2.0.0-lp150.2.4|x86_64||repo-oss|0696b41506bf47785f5c01c1bc83d90117be9eecd2117ae58c7078d3af2f2bce|
2019-05-05 11:53:54|install|libgstvideo-1_0-0-32bit|1.12.5-lp150.1.1|x86_64||repo-oss|bd0923ae475f0cf61d66e05248e25457be864fc753a6351cbe876671fe94d474|
2019-05-05 11:53:54|install|libgsttag-1_0-0-32bit|1.12.5-lp150.1.1|x86_64||repo-oss|9e9d3ba8ddcbdb03ce04203c08fa244b16c66a20e2869175369507f7ee694ad8|
2019-05-05 11:53:54|install|libavutil55-32bit|3.4.2-lp150.2.1|x86_64||repo-oss|15bbd19c2315fdfe5fb0a54d0133ef065da0905b74d7d46c8083d009a461dadc|
2019-05-05 11:53:55|install|libgstaudio-1_0-0-32bit|1.12.5-lp150.1.1|x86_64||repo-oss|aab9c471f00e396483e99892c176d222777ba051bf02ef2de1bebe149d266336|
2019-05-05 11:53:55|install|libswscale4-32bit|3.4.2-lp150.2.1|x86_64||repo-oss|b28ef47091897c2dfd53e55578ea7371e5f515160bd27da94d9e3b1d40ca9fae|
2019-05-05 11:53:55|install|libswresample2-32bit|3.4.2-lp150.2.1|x86_64||repo-oss|bb1bedaaeaf85f5cc82dea1894d501129774be4f6ae1753efed12cdc9363498c|
2019-05-05 11:53:55|install|libpostproc54-32bit|3.4.2-lp150.2.1|x86_64||repo-oss|a17f94b6f61b96f95112fc58efc9ddf0603ea8beb995d5e0461c4ed6fbaf8ead|
2019-05-05 11:53:56|install|libavresample3-32bit|3.4.2-lp150.2.1|x86_64||repo-oss|07df0600e052c530eedd33529ce37719cb5f26073a91dc9b147c781fe2acf81b|
2019-05-05 11:53:56|install|libgstpbutils-1_0-0-32bit|1.12.5-lp150.1.1|x86_64||repo-oss|d067b5d36e8b7618d1cb1830e4ad3a303cc805c109384fb7dfe7c1b1ed4bba77|
2019-05-05 11:53:56|install|libavcodec57-32bit|3.4.2-lp150.2.1|x86_64||repo-oss|4f248863c1ee019045c78722e2cdebb43a5b45b585702c6e9391ea97101956f2|
2019-05-05 11:53:57|install|libavformat57-32bit|3.4.2-lp150.2.1|x86_64||repo-oss|662ba7bb1d15ef81f27c6698aefbe97878fdfd9871952bf54c4c344bf1aee047|
2019-05-05 11:53:57|install|libavfilter6-32bit|3.4.2-lp150.2.1|x86_64||repo-oss|0d1f0bb3fbbaccf8ba99e5ddc81b515b70ce5b831f1ef4679972218a38d77b85|
2019-05-05 11:53:57|install|gstreamer-plugins-libav-32bit|1.12.5-lp150.2.1|x86_64|root@thinkpadt400|repo-oss|662acbee0916f4decfec7b2dc96a33ab5238c7cb0d43438d0d90f6e025391b79|
2019-05-05 11:55:14|command|root@thinkpadt400|'/usr/bin/ruby.ruby2.5' '/usr/lib/YaST2/bin/y2start' 'sw_single' 'qt' '-name' 'YaST2' '-icon' 'yast'|
2019-05-05 11:55:15|install|noto-coloremoji-fonts|20170919-lp150.2.1|noarch||repo-oss|6cb90af071cb4f15262ac62de9a4dfec028ae6c78ce0f2a43f5a7237f2fbe62c|
2019-05-05 11:55:16|install|libavutil56|4.0.2-lp150.13.1|x86_64||repo-update|cafdb0231dafee3782f0e8502b393984b649290db7fd2e52b0216f9a86df2fc6|
2019-05-05 11:55:16|install|libswresample3|4.0.2-lp150.13.1|x86_64||repo-update|b487340598e40fc2954722cb57033ee4b720fff3756132a899aad65db3b8ab3e|
2019-05-05 11:55:16|install|libavcodec58|4.0.2-lp150.13.1|x86_64||repo-update|add2adb91bb0edc651b2c2ce8ba3434cdff415c3d20e5a88954ae017e3fc4b9f|
2019-05-05 11:55:16|install|libavformat58|4.0.2-lp150.13.1|x86_64||repo-update|f1ea16f85a2a5d98eafb58510256481e697493ca4c2d03a9948c58d8853b9f6d|
2019-05-05 11:55:28|install|chromium|74.0.3729.108-lp150.209.2|x86_64|root@thinkpadt400|repo-update|930d3be4bb2c1c591361faa49c14d11b393b80c6be499533f2ae0455b66add48|
2019-05-05 12:00:55|command|root@thinkpadt400|'/usr/bin/ruby.ruby2.5' '/usr/lib/YaST2/bin/y2start' 'sw_single' 'qt' '-name' 'YaST2' '-icon' 'yast'|
2019-05-05 12:00:56|install|liblua5_1-5|5.1.5-lp150.2.17|x86_64||repo-oss|a979d18670ab5c1ecd1a32c1c4abf05610987e0021e66349467b9274a16327f8|
2019-05-05 12:00:56|install|librubberband2|1.8.1-lp150.1.9|x86_64||repo-oss|50aab3241ae1b45214bf2dd56c06e95a6281b33952bf7b05be76b1adfef27406|
2019-05-05 12:00:56|install|libuchardet0|0.0.6-lp150.2.1|x86_64||repo-oss|4f3453d74a1cd88d7ba0a0a7f6803031aa1e55d5a970ae70cc58f8dc25b4cf7f|
2019-05-05 12:00:56|install|libzimg2|2.7.4-lp150.2.1|x86_64||repo-oss|e9d384334729847d8889c8ed00928bfd75b2071dd944c6008046aebfe885413b|
2019-05-05 12:00:57|install|libvapoursynth-43|43-lp150.2.1|x86_64||repo-oss|a9469e3ab524614b9119a599642ea9806624e3ee9a9d1a546187a4948b8b60ab|
2019-05-05 12:00:57|install|python3-vapoursynth|43-lp150.2.1|x86_64||repo-oss|4a45ed692a5a3f05648a5e2e947246a940e9c82eecc7eabc7aef619c4626238b|
2019-05-05 12:00:57|install|libvapoursynth-script0|43-lp150.2.1|x86_64||repo-oss|79c14558bdf64190074b0975ac526b6b63e3821b973d894e2d777664b9553de4|
2019-05-05 12:00:57|install|libmpv1|0.27.2-lp150.4.2|x86_64||repo-oss|81ab0bba4bab5d4b8671bee86d671a3f9f8ef6f2ba9abbce0a73b99a823dc6bd|
2019-05-05 12:00:58|install|baka-mplayer|2.0.4-lp150.1.9|x86_64|root@thinkpadt400|repo-oss|a844b0bb85b2e76e9d909891b6c50dd5caddfa02f90fcfc22320f1346e6b4553|
2019-05-05 12:01:25|command|root@thinkpadt400|'/usr/bin/ruby.ruby2.5' '/usr/lib/YaST2/bin/y2start' 'sw_single' 'qt' '-name' 'YaST2' '-icon' 'yast'|
2019-05-05 12:01:26|install|kaffeine|2.0.15-lp150.1.1|x86_64|root@thinkpadt400|repo-oss|f9523abdb49ed89dd10274d0a793fa8c92bf3b36db609a4d983375c15ed45263|
2019-05-05 12:01:26|install|kaffeine-lang|2.0.15-lp150.1.1|noarch||repo-oss|08df818e00dc464a355787cc8333abe044e82a93f0d974c1cb676ec123890bf5|
2019-05-05 12:42:01|radd |packman|http://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Leap_15.0/|
2019-05-05 12:48:22|command|root@thinkpadt400|'/usr/bin/ruby.ruby2.5' '/usr/lib/YaST2/bin/y2start' 'sw_single' 'qt' '-name' 'YaST2' '-icon' 'yast'|
2019-05-05 12:48:22|install|libx264-155|0.155svn20190201-lp150.1.5|x86_64||packman|33d45e9ef71e55898cf9113dcbabb834265025a3d95bcf5a79ae128e0a5cc15a|
2019-05-05 12:48:23|install|libvidstab1_1|1.1.0-lp150.10.5|x86_64||packman|dc977a68e559930694420acc278d22d84fa9603195050b06f7a16038598e6f80|
2019-05-05 12:48:23|install|libavutil55|3.4.4-lp150.10.3|x86_64|root@thinkpadt400|packman|ad2a6e1bea57ce46504d5be223c28af90b103cce22a92b6a2c7f68d76658f0c2|
2019-05-05 12:48:24|install|libx265-169|3.0-lp150.1.6|x86_64||packman|9860125adff721a48872d638229f7f3e9490a2cb299d8af3c5755269eb729c00|
2019-05-05 12:48:24|install|libxvidcore4|1.3.5-lp150.2.5|x86_64||packman|6ae104ee7dd97dbf86193961be344454f26c09d0deffef842e7ec299b634b141|
2019-05-05 12:48:24|install|libavresample3|3.4.4-lp150.10.3|x86_64|root@thinkpadt400|packman|3e547c35f1889fe9247b22f20e9050594f7494f853be5ca51b57a1264146c54f|
2019-05-05 12:48:24|install|libswresample2|3.4.4-lp150.10.3|x86_64|root@thinkpadt400|packman|698dac7a256c661e13f1cb00513a7a6a5dd4067fdaaec0de99f70bd949a01a37|
2019-05-05 12:48:25|install|libpostproc54|3.4.4-lp150.10.3|x86_64|root@thinkpadt400|packman|f1e4e07cb4d710affbb3b1d6dfcfa6c350b8da7fe64753053c25f58d53fffb86|
2019-05-05 12:48:25|install|libswscale4|3.4.4-lp150.10.3|x86_64|root@thinkpadt400|packman|3d6f2343b9eea8c4e048542a515b17904ebb58f0fbf478f75a12d9b7d28c18b3|
2019-05-05 12:48:26|install|libavcodec57|3.4.4-lp150.10.3|x86_64|root@thinkpadt400|packman|1f72082596d4c19c81342aa4bcb720df84a0bf3e041f5088d1cd6b29d59848a6|
2019-05-05 12:48:26|install|libavformat57|3.4.4-lp150.10.3|x86_64|root@thinkpadt400|packman|43a687c96d28d786f967d5a402feca275849dc65ddc039c530eb446d6913b95c|
2019-05-05 12:48:27|install|libavfilter6|3.4.4-lp150.10.3|x86_64|root@thinkpadt400|packman|ccbfdd1535d4bfdf342ebddbe4436f23c6ce89b998d79817b540ef4dee6b8518|
2019-05-05 12:48:27|install|gstreamer-plugins-libav|1.12.5-lp150.3.7|x86_64|root@thinkpadt400|packman|2be2ef5827610e34fc0238f814c49c65a0e1a3ef72e4b47f4a9a3386179126e1|
2019-05-05 12:48:27|install|libavdevice57|3.4.4-lp150.10.3|x86_64|root@thinkpadt400|packman|0e5f42bd4a67c450ac08f3c9e6f065cf50601384a1ebfca7b283163050836bfa|
2019-05-05 12:48:28|install|ffmpeg-3|3.4.4-lp150.10.3|x86_64|root@thinkpadt400|packman|0c6950144af045268d9750a879dc46b0c618c27c02b97d07811b770ba186b3f2|
2019-05-05 12:48:28|install|gstreamer-plugins-libav-32bit|1.12.5-lp150.2.1|x86_64|root@thinkpadt400|repo-oss|662acbee0916f4decfec7b2dc96a33ab5238c7cb0d43438d0d90f6e025391b79|
2019-05-06 01:05:46|command|root@thinkpadt400|'zypper' 'install' 'virtualbox'|
2019-05-06 01:05:46|install|libestr0|0.1.10-lp150.1.8|x86_64||repo-oss|05ac350ba68c674dbc18de48855a737b4935fcadd74428a8c2819fa786b45d0c|
2019-05-06 01:05:47|install|libfastjson4|0.99.8-lp150.1.2|x86_64||repo-oss|61dc495d885618e47eead882a50d89ee1e8f3505c8f79ff1e99316870ae54254|
2019-05-06 01:05:47|install|liblogging0|1.0.6-lp150.3.1|x86_64||repo-oss|67459cf42e1d6cf9e807bda2efdc86f3e1df9eb8cfa7d4985a0a5de4fa8506d3|
2019-05-06 01:05:47|install|liblognorm5|2.0.4-lp150.1.3|x86_64||repo-oss|6aa68f72f33d1e90f5df8c7442f87fb2d66b719ca444bc5051a66c669c04f784|
# 2019-05-06 01:05:49 syslog-service-2.0-lp150.2.4.noarch.rpm installed ok
# Additional rpm output:
# Updating /etc/sysconfig/boot ...
# Created symlink /etc/systemd/system/bootmsg.service -> /usr/lib/systemd/system/klog.service.
# Created symlink /etc/systemd/system/basic.target.wants/klog.service -> /usr/lib/systemd/system/klog.service.
#
2019-05-06 01:05:49|install|syslog-service|2.0-lp150.2.4|noarch||repo-oss|0295be735fa246f7eac32d26394c38b51d26a7e7b38451be9456c8280e4a1cba|
# 2019-05-06 01:07:16 kernel-default-4.12.14-lp150.12.58.1.x86_64.rpm installed ok
# Additional rpm output:
# Creating initrd: /boot/initrd-4.12.14-lp150.12.58-default
# dracut: Executing: /usr/bin/dracut --logfile /var/log/YaST2/mkinitrd.log --force /boot/initrd-4.12.14-lp150.12.58-default 4.12.14-lp150.12.58-default
# dracut: *** Including module: bash ***
# dracut: *** Including module: systemd ***
# dracut: *** Including module: warpclock ***
# dracut: *** Including module: systemd-initrd ***
# dracut: *** Including module: i18n ***
# dracut: Could not find FONT_MAP none!
# dracut: *** Including module: drm ***
# dracut: *** Including module: plymouth ***
# dracut: *** Including module: kernel-modules ***
# dracut: *** Including module: rootfs-block ***
# dracut: *** Including module: terminfo ***
# dracut: *** Including module: udev-rules ***
# dracut: Skipping udev rule: 40-redhat.rules
# dracut: Skipping udev rule: 50-firmware.rules
# dracut: Skipping udev rule: 50-udev.rules
# dracut: Skipping udev rule: 91-permissions.rules
# dracut: Skipping udev rule: 80-drivers-modprobe.rules
# dracut: *** Including module: dracut-systemd ***
# dracut: *** Including module: haveged ***
# dracut: *** Including module: usrmount ***
# dracut: *** Including module: base ***
# dracut: *** Including module: fs-lib ***
# dracut: *** Including module: shutdown ***
# dracut: *** Including module: suse ***
# dracut: *** Including modules done ***
# dracut: *** Installing kernel module dependencies and firmware ***
# dracut: *** Installing kernel module dependencies and firmware done ***
# dracut: *** Resolving executable dependencies ***
# dracut: *** Resolving executable dependencies done***
# dracut: *** Hardlinking files ***
# dracut: *** Hardlinking files done ***
# dracut: *** Stripping files ***
# dracut: *** Stripping files done ***
# dracut: *** Generating early-microcode cpio image ***
# dracut: *** Constructing GenuineIntel.bin ****
# dracut: *** Store current command line parameters ***
# dracut: Stored kernel commandline:
# dracut: root=UUID=fdb02f44-74c8-4c7e-ada2-7f29e10ff116 rootfstype=ext4 rootflags=rw,relatime,data=ordered
# dracut: *** Creating image file '/boot/initrd-4.12.14-lp150.12.58-default' ***
# dracut: *** Creating initramfs image file '/boot/initrd-4.12.14-lp150.12.58-default' done ***
#
2019-05-06 01:07:16|install|kernel-default|4.12.14-lp150.12.58.1|x86_64||repo-update|4661b297ddeb96ec4ab6d21acdf61d3fd88406dbfb0063fdd678de5df1bb012d|
# 2019-05-06 01:07:18 rsyslog-8.33.1-lp150.2.10.2.x86_64.rpm installed ok
# Additional rpm output:
# Updating /etc/sysconfig/syslog ...
# Created symlink /etc/systemd/system/syslog.service -> /usr/lib/systemd/system/rsyslog.service.
# Created symlink /etc/systemd/system/multi-user.target.wants/rsyslog.service -> /usr/lib/systemd/system/rsyslog.service.
#
2019-05-06 01:07:18|install|rsyslog|8.33.1-lp150.2.10.2|x86_64||repo-update|91ebd772e38f3df430a2582c00bd645fb8fe8599d4611730b5857d73c932865d|
# 2019-05-06 01:07:45 virtualbox-host-kmp-default-5.2.22_k4.12.14_lp150.12.48-lp150.4.24.1.x86_64.rpm installed ok
# Additional rpm output:
# cat: write error: Broken pipe
# cat: write error: Broken pipe
#
2019-05-06 01:07:45|install|virtualbox-host-kmp-default|5.2.22_k4.12.14_lp150.12.48-lp150.4.24.1|x86_64||repo-update|2e13ce4f486660f84e3b8be5d28843a25b24d47e52a2a444abe1da6ffd5e5049|
# 2019-05-06 01:07:48 virtualbox-5.2.22-lp150.4.24.1.x86_64.rpm installed ok
# Additional rpm output:
# setting /usr/lib/virtualbox/VBoxNetNAT to root:vboxusers 4750. (wrong permissions 0755)
# setting /usr/lib/virtualbox/VBoxNetDHCP to root:vboxusers 4750. (wrong permissions 0750)
# setting /usr/lib/virtualbox/VBoxNetAdpCtl to root:vboxusers 4750. (wrong permissions 0750)
# setting /usr/lib/virtualbox/VBoxHeadless to root:vboxusers 4750. (wrong permissions 0750)
#
2019-05-06 01:07:48|install|virtualbox|5.2.22-lp150.4.24.1|x86_64|root@thinkpadt400|repo-update|4793348705dba5d7e81403355aee9370754ca2db3b1af642c9322c57b8c68744|
# 2019-05-06 01:07:50 virtualbox-qt-5.2.22-lp150.4.24.1.x86_64.rpm installed ok
# Additional rpm output:
# setting /usr/lib/virtualbox/VirtualBox to root:vboxusers 4750. (wrong permissions 0750)
# setting /usr/lib/virtualbox/VBoxSDL to root:vboxusers 4750. (wrong permissions 0750)
#
2019-05-06 01:07:50|install|virtualbox-qt|5.2.22-lp150.4.24.1|x86_64||repo-update|60acb76bfc4cc405db1b921ef0e25f2328b4f3678bd4717b5055e2b3e6d3f971|
2019-05-06 01:09:29|command|root@thinkpadt400|'zypper' 'install' 'htop'|
2019-05-06 01:09:29|install|htop|2.2.0-lp150.1.1|x86_64|root@thinkpadt400|repo-oss|80aafc5f2c88458ffe325695685fa90526b961d93fe3a8f4c50ef1de0c67575d|
2019-05-08 00:42:49|command|root@thinkpadt400|'zypper' 'install' 'gedit'|
2019-05-08 00:42:50|install|libgspell-1-1|1.6.1-lp150.1.7|x86_64||repo-oss|cd45bd5e71fc6ce652a2e0338da309220a0d5b3d41d5c675309f84dae0cf0b62|
2019-05-08 00:42:50|install|python3-gedit|3.22.1-lp150.2.3|x86_64||repo-oss|408905ab0a7e167f528c671184008d7a462dcf1fcd5f3ca50e25e4c8a70ed55f|
2019-05-08 00:42:51|install|typelib-1_0-GtkSource-3_0|3.24.6-lp150.1.7|x86_64||repo-oss|0a642c6085d57e8a2dec6d3ceebbe58310e597ce289ed41b2c2c714f89bb8dc1|
2019-05-08 00:42:51|install|typelib-1_0-PeasGtk-1_0|1.22.0-lp150.3.2|x86_64||repo-oss|cb1fcb48956624ca7074274061a71fcf56759fe278cbe09813be13a73f3770c4|
2019-05-08 00:42:51|install|gspell-lang|1.6.1-lp150.1.7|noarch||repo-oss|d52325cf4c515a738177c6da0463c72c9e07091a9c4a2362c4f8941c65882e53|
2019-05-08 00:42:54|install|gedit|3.22.1-lp150.2.3|x86_64|root@thinkpadt400|repo-oss|6cf9cb5d4e86f48ce6735d10bdf42cc7f57a396b9175f83025ea14b558311960|
2019-05-08 00:42:54|install|gedit-lang|3.22.1-lp150.2.3|noarch||repo-oss|4432f0649aa2c03a201526384e46ec469d70852a3b32081f40405451cbcce644|
Спасибо сказали:

Аватара пользователя
Bizdelnick
Модератор
Сообщения: 16115
Статус: grammatikführer
ОС: Debian GNU/Linux

Re: Сломалось cifs монтирование в OpenSuSE 15 Leap

Сообщение Bizdelnick » 08.05.2019 13:13

При беглом просмотре из подозрительного заметил обновления libmount1 и ядра. Попробуйте загрузить старое ядро, если не поможет — откатить libmount1.
Пишите правильно:
в консоли
вкупе (с чем-либо)
в общем
вообще
в течение (часа)
новичок
нюанс
по умолчанию
приемлемо
проблема
пробовать
трафик
Спасибо сказали:

Arthes
Сообщения: 282
ОС: OS X Yosemite and CentOS

Re: Сломалось cifs монтирование в OpenSuSE 15 Leap

Сообщение Arthes » 08.05.2019 14:05

Bizdelnick писал:
08.05.2019 13:13
При беглом просмотре из подозрительного заметил обновления libmount1 и ядра. Попробуйте загрузить старое ядро, если не поможет — откатить libmount1.
Да ядро новое ставилось при установке VirtualBox.
Сейчас загрузился с старым ядром и монтрование cifs работает! Больше ошибок host is down нет :)

С smbclient по ошибке стало ясно.
Дело в том, что я использовал при запросе списка сетевых ресурсов опцию -k, отвечающую за аутентификацию kerberos (smbclient -k -L имя_ресурса). На руотере его нет.
Поэтому и ошибка возникала с ntlm.

Но вот странно, что такого в обновленном официальном ядре могли сделать, что монтирование cifs не работает...

СПАСИБО!!!
Спасибо сказали:

Аватара пользователя
Bizdelnick
Модератор
Сообщения: 16115
Статус: grammatikführer
ОС: Debian GNU/Linux

Re: Сломалось cifs монтирование в OpenSuSE 15 Leap

Сообщение Bizdelnick » 08.05.2019 14:17

Arthes писал:
08.05.2019 14:05
Сейчас загрузился с старым ядром и монтрование cifs работает!
Пишите багрепорт.
Пишите правильно:
в консоли
вкупе (с чем-либо)
в общем
вообще
в течение (часа)
новичок
нюанс
по умолчанию
приемлемо
проблема
пробовать
трафик
Спасибо сказали: