Решено: AntiX, SimplyMEPIS проблемы с загрузкой

Дистрибутивы, не требующие установки на диск.

Модератор: Модераторы разделов

varuh
Сообщения: 111
ОС: arch

Решено: AntiX, SimplyMEPIS проблемы с загрузкой

Сообщение varuh » 16.10.2010 21:58

Решил попробовать что-нибудь новенькое на своем Asus EEE PC 900 взамен уже надоевшей eeebuntu. Скачал два дистрибутива - antiX-M8.5-base-686 и SimplyMEPIS-CD_8.5.03-rel1_32. Начал с антикса, сделал загрузочную флешку unetbootin-ом. При загрузке пишет:
Can't find ANTIX....
в конце: can't access tty; job control turned off
antix#
где-то так, точно не помню. Попробовал грузиться на большом брате - та же история. Ладно, не стал заморачиваться и добивать антикс, решил попробовать с меписом. Отформатил ту же флешку и записал его аналогичным способом. Но и мепис стал выкидывать те же фокусы, пишу дословно:
Total Memory available: xxxxxxkB, Memory free: xxxxxxkB.....ready

Can't find MEPIS filesystem, sorry. <-- эти три строки красным
Dropping you to a (very limited) shell.
Press reset button to quit.

/static/ash: can't access tty; job control turned off
mepis#_

И та же ситуация повторяется на стационарном компе. Перепробовал все предлагаемые варианты загрузки, пробовал noacpi, acpi=on и проч., ничего не помогает. В результате гугления видел, что проблема довольно часто встречается, но всегда уже на установленной ранее системе как поломка. Но что это может быть с live-образами, да еще так одинаково с двумя, ума не приложу. Тем более неоднократно писал unetbootin-ом разные образа и никогда он меня не подводил.
Спасибо сказали:

Аватара пользователя
Rootlexx
Бывший модератор
Сообщения: 4372
Статус: GNU generation
ОС: Debian GNU/Linux

Re: Решено: AntiX, SimplyMEPIS проблемы с загрузкой

Сообщение Rootlexx » 16.10.2010 23:29

По симптомам очень похоже на проблему в этой теме: "Не устанавливается EduMandriva 2010 One LXDE".
Вкратце: попробуйте записать образ на флешку с помощью dd, а не unetbootin.
Спасибо сказали:

varuh
Сообщения: 111
ОС: arch

Re: Решено: AntiX, SimplyMEPIS проблемы с загрузкой

Сообщение varuh » 17.10.2010 11:45

Записал образ на CD и сразу же загрузился без проблем. Значит это баг unetbootin-а, не может он качественно делать загрузочные флешки, а точнее не во всех случаях их создает корректно загружающимися. Понятно, значит надо делать загрузочную флешку для нетбука врукопашную, привод-то у него отсутствует.
Вообще-то с помощья unetbootin-а мне доводилось делать флешки из lubuntu-10.04, ubuntu-9.10, ubuntu-10.04, debian-5.0.1, и все они были рабочими.

p.s. хоть это и не в тему, но по случаю: Mepis при загрузке не смог запустить X-ы(пришлось логиниться с tty1 и править xorg.conf), не смог определить usb-мышь(microsoft). Зато на офф.сайте его нахваливают, что железо определяет прям как knoppix :rolleyes:
Спасибо сказали: