Настройка Notebook HP XE3 I830M TV-out (Как заставить работать TV-Out)

Всё, что связано с ноутбуками.

Модератор: Модераторы разделов

Alex
Сообщения: 6

Настройка Notebook HP XE3 I830M TV-out

Сообщение Alex »

Есть Notebook HP XE3 I830M TV-out. Как заставить работать TV-Out. Желательно очень подробно рассказать.
CAT_S
Спасибо сказали:

Topper
Бывший модератор
Сообщения: 2086
Статус: Насильник бабушек-педофилок
ОС: Windows 10

Re: Настройка Notebook HP XE3 I830M TV-out

Сообщение Topper »

телепаты в отпуске
видюха-то хоть какая?
Хрю.
Спасибо сказали:

Аватара пользователя
DW
Бывший модератор
Сообщения: 662
Статус: и это еще не все или ничего.

Re: Настройка Notebook HP XE3 I830M TV-out

Сообщение DW »

или еще лучше ссылку на пречень железа в ноуте.
подумал -> выпил -> подумал -> ... но недавно врачи запретили пить.
Спасибо сказали:

Alex
Сообщения: 6

Re: Настройка Notebook HP XE3 I830M TV-out

Сообщение Alex »

В общем это чудо под названием HP Omnibook XE3 GF.
Железо следующее:
Видео интегрирванное Intel 830M.
Все кроме TV-Out работает.
Где-то было сказанно, что поможет утилица nv-tv, но она для NVidia карт. Я ее запускал и пытался что-то сделать. Сигнал она подает на ТВ выход. Но там просто какой-то набор помех.
CAT_S
Спасибо сказали:

Topper
Бывший модератор
Сообщения: 2086
Статус: Насильник бабушек-педофилок
ОС: Windows 10

Re: Настройка Notebook HP XE3 I830M TV-out

Сообщение Topper »

метамоды прописывай.... надо 640*480@60Гц.
Хрю.
Спасибо сказали:

Alex
Сообщения: 6

Re: Настройка Notebook HP XE3 I830M TV-out

Сообщение Alex »

По подробней пожалуйста.
CAT_S
Спасибо сказали:

Topper
Бывший модератор
Сообщения: 2086
Статус: Насильник бабушек-педофилок
ОС: Windows 10

Re: Настройка Notebook HP XE3 I830M TV-out

Сообщение Topper »

в файле XF86Config-4 тебе необходимо прописать поддержку разрешения 640 на 480 с разверткой в 60Гц. подробнее - rtfm.
кстати, дрова стоят от производителя или иксовые?
Хрю.
Спасибо сказали:

Alex
Сообщения: 6

Re: Настройка Notebook HP XE3 I830M TV-out

Сообщение Alex »

Дрова поставил из XFree86 4.4.
Родные ставил, но они почему-то не работают. А из под XFree86 даже без лишних телодвижений.
CAT_S
Спасибо сказали: