qutIM - Замена QIPу))) (Тем, кто хотел аську с х-статусами))))

Джаббер, аська и прочее

Модератор: /dev/random

raider
Сообщения: 44
ОС: openSUSE 12.1

Re: qutIM - Замена QIPу)))

Сообщение raider »

Feanor писал(а):
29.08.2008 17:28
вот такая ошибка при удалении, хотя он установлен и работает
root@localhost Downloads]# rpm -e qutim-0.1.1-5.1.i586.rpm
error: package qutim-0.1.1-5.1.i586.rpm is not installed


посмотрите точное название пакета (оно не включает архитетуру и .rpm) вот так:
# rpm -qa | grep -i qutim
qutIM-0.1.1-0.pm.1

и удаляйте
# rpm -r qutIM-0.1.1-0.pm.1
и все
Спасибо сказали:
Аватара пользователя
Rootlexx
Бывший модератор
Сообщения: 4443
Статус: GNU generation
ОС: Debian GNU/Linux

Re: qutIM - Замена QIPу)))

Сообщение Rootlexx »

Feanor
Указывать нужно название пакета, а не имя файла. То есть:

Код: Выделить всё

rpm -e qutim
Спасибо сказали:
Feanor
Сообщения: 205
ОС: Windows XP Pro SP3

Re: qutIM - Замена QIPу)))

Сообщение Feanor »

Спасибо удалилось. Скажите где можно скачать последнюю версию для мандривы? Та что выложена на пред. странице этого форума и на qutim.org не изменяет шрифты и их размер в окне сообщений почему то.
C2D 7400, 2x2Gb Samsung Original DDR2, GigaByte GA-P35-DS3, GeForce 9600 GT, WD500GbAAKS, 2*Samsung SSF1 320

избавился от Ati Radeon HD 2600Pro
Спасибо сказали:
Аватара пользователя
petyanamlt
Сообщения: 1773
ОС: Kubuntu 16.04(x86-64)KDE 5.8.7

Re: qutIM - Замена QIPу)))

Сообщение petyanamlt »

Можно самому собрать.
MSI 990FXA-GD80 SocketAM3+ / FX 8350 / Geforce gtx670 4GB / 4xHDD - 2000 -2х500 (Velociraptor) - 240ssd под Kubuntu / 16Gb RAM DDR3 1600 / TV TBS 6281. Ну и разгон естественно, жить без этого не могу.
(mail agent) petyanamlt собака маил.ру
Спасибо сказали:
Feanor
Сообщения: 205
ОС: Windows XP Pro SP3

Re: qutIM - Замена QIPу)))

Сообщение Feanor »

из тех исходников что выложены у них на сайте не получается...там что то патчить надо, какой то про файл, svn зачем то приплетают

кто нибудь на мандриве использует эту программу? Как у вас шрифты переключаются в окне сообщений?

может в конфигурационном файле программы прописать шрифты как то? Только вот где такой файл?
C2D 7400, 2x2Gb Samsung Original DDR2, GigaByte GA-P35-DS3, GeForce 9600 GT, WD500GbAAKS, 2*Samsung SSF1 320

избавился от Ati Radeon HD 2600Pro
Спасибо сказали:
Аватара пользователя
asendlex
Сообщения: 81
ОС: Mandriva 2009 Free

Re: qutIM - Замена QIPу)))

Сообщение asendlex »

Feanor писал(а):
30.08.2008 01:11
из тех исходников что выложены у них на сайте не получается...там что то патчить надо, какой то про файл, svn зачем то приплетают

кто нибудь на мандриве использует эту программу? Как у вас шрифты переключаются в окне сообщений?

может в конфигурационном файле программы прописать шрифты как то? Только вот где такой файл?


Может кому-то еще нужен?
Вот http://depositfiles.com/files/jl62hpanb qutim 0.1.1 под Mandriva 2009
Одни поют что знают, другие знают что поют...
Спасибо сказали:
Telemex
Сообщения: 161

Re: qutIM - Замена QIPу)))

Сообщение Telemex »

Версия 0.1.1 разработчиком не поддерживается, хотя и работает в Мандриве 2009.0. Попробовал установить qutim-0.1.99.263-2mib2009.1.i586.rpm. Пакет установился, но при запуске выдает ошибку:

qutim: symbol lookup error: qutim: undefined symbol: _ZN10QBoxLayout10setStretchEii

Пробовал и другой пакет установить (qutim-0.1.99.278-2mib2009.1.i686.rpm) - совершенно такая же ошибка при запуске.
Чего ему не хватает? qt4-common v4.4.3 стоит. При установке qutim просил пару файлов проставить - сделал. Но не работает.
Вернулся на 0.1.1 - эта работает, но недостатки требуют замены.
Спасибо сказали:
Аватара пользователя
Nightwolf_ng
Сообщения: 1483
Статус: Участнег
ОС: Женько и семёрко

Re: qutIM - Замена QIPу)))

Сообщение Nightwolf_ng »

Telemex писал(а):
16.06.2009 14:44
Версия 0.1.1 разработчиком не поддерживается, хотя и работает в Мандриве 2009.0. Попробовал установить qutim-0.1.99.263-2mib2009.1.i586.rpm. Пакет установился, но при запуске выдает ошибку:

qutim: symbol lookup error: qutim: undefined symbol: _ZN10QBoxLayout10setStretchEii

Пробовал и другой пакет установить (qutim-0.1.99.278-2mib2009.1.i686.rpm) - совершенно такая же ошибка при запуске.
Чего ему не хватает? qt4-common v4.4.3 стоит. При установке qutim просил пару файлов проставить - сделал. Но не работает.
Вернулся на 0.1.1 - эта работает, но недостатки требуют замены.

Поищите ответ на ваши вопросы тут - http://www.qutim.org/forum/viewtopic.php?f=20&t=101
Ну и спросите тамже заодно :)
Спасибо сказали:
Dujas
Сообщения: 3
ОС: Ubuntu 9.10 i386

Re: qutIM - Замена QIPу)))

Сообщение Dujas »

помогите установить qutim на ubuntu 9.10
на линуксе всего пару дней, еще мало, что понимаю...без аськи не могу....пробовал устанавливать, но ничего не вышло..(((
распишите плиз по подробнее что и куда прописывать
:rolleyes:
pidgin я настроил..поставил кодировку, но меня он не устраивает....
Спасибо сказали:
Аватара пользователя
jevgeni
Сообщения: 130
Статус: Мизантроп-затейник
ОС: От Марка Ричардовича

Re: qutIM - Замена QIPу)))

Сообщение jevgeni »

Dujas писал(а):
11.02.2010 18:53
помогите установить qutim на ubuntu 9.10
на линуксе всего пару дней, еще мало, что понимаю...без аськи не могу....пробовал устанавливать, но ничего не вышло..(((
распишите плиз по подробнее что и куда прописывать
:rolleyes:
pidgin я настроил..поставил кодировку, но меня он не устраивает....
Запустите Synaptic, введите поисковый запрос по слову qutim, и будет Вам счастье.
Человеком нельзя питаться постоянно. Им можно время от времени закусывать.
Спасибо сказали:
Аватара пользователя
SaTaN
Сообщения: 374
ОС: Debian GNU/Linux squeeze sid

Re: qutIM - Замена QIPу)))

Сообщение SaTaN »

да не всё так просто. нужно прописать дополнительный репозиторий - deb http://ppa.launchpad.net/qutim/qutim/ubuntu karmic main
Спасибо сказали:
Аватара пользователя
jevgeni
Сообщения: 130
Статус: Мизантроп-затейник
ОС: От Марка Ричардовича

Re: qutIM - Замена QIPу)))

Сообщение jevgeni »

SaTaN писал(а):
11.02.2010 20:50
да не всё так просто. нужно прописать дополнительный репозиторий - deb http://ppa.launchpad.net/qutim/qutim/ubuntu karmic main
У меня в 9.10 качается из репов.

Upd: если быть точным, у меня Mint 8 вот с этими репами:

Код: Выделить всё

deb http://packages.linuxmint.com/ helena main upstream import
deb http://archive.ubuntu.com/ubuntu/ karmic main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ karmic-updates main restricted universe multiverse
deb http://security.ubuntu.com/ubuntu/ karmic-security main restricted universe multiverse
deb http://archive.canonical.com/ubuntu/ karmic partner
deb http://packages.medibuntu.org/ karmic free non-free
Человеком нельзя питаться постоянно. Им можно время от времени закусывать.
Спасибо сказали:
Dujas
Сообщения: 3
ОС: Ubuntu 9.10 i386

Re: qutIM - Замена QIPу)))

Сообщение Dujas »

ребят, объясните подробно куда и что прописывать и как там что создавать...
я ж несколько дней на пингвине
в "центр приложений ubuntu" qutim`a нету (
Спасибо сказали:
ploop
Сообщения: 40

Re: qutIM - Замена QIPу)))

Сообщение ploop »

Система - Администрирование - Менеджер пакетов Synaptic
В поиске введи qutim, кажется в репах он был. Если одноимённый пакет в списке найдётся, отметь его для установки, нажми вверху зелёную кномку "применить", далее соглашайся со всем.

Если не найдёт - настройки - репозитории - вкладка "другое ПО" - добавить - добавишь строку "deb http://ppa.launchpad.net/qutim/qutim/ubuntu karmic main" (без кавычек)
В меню нажмёшь "Обновить" и повтори поиск.
Спасибо сказали:
Dujas
Сообщения: 3
ОС: Ubuntu 9.10 i386

Re: qutIM - Замена QIPу)))

Сообщение Dujas »

ploop писал(а):
12.02.2010 08:34
Система - Администрирование - Менеджер пакетов Synaptic
В поиске введи qutim, кажется в репах он был. Если одноимённый пакет в списке найдётся, отметь его для установки, нажми вверху зелёную кномку "применить", далее соглашайся со всем.

Если не найдёт - настройки - репозитории - вкладка "другое ПО" - добавить - добавишь строку "deb http://ppa.launchpad.net/qutim/qutim/ubuntu karmic main" (без кавычек)
В меню нажмёшь "Обновить" и повтори поиск.

спасибо огромное
скачал..установил
радуюсь :drunk:
Спасибо сказали: