Konqueror и буква "л" в строке гугла (не набирается)

Модератор: Модераторы разделов

Аватара пользователя
sspphheerraa
Сообщения: 1375
ОС: Gentoo

Konqueror и буква "л" в строке гугла

Сообщение sspphheerraa »

Столкнулся с такой проблемой. Когда в гугле набираю ключевые слова без буквы "л", все нормально. Но когда нажимаю "л", курсор из строки исчезает. Использую Konqueror (KDE 4.7.4). На латинской раскладке, кнопка работает нормально "k" набирается нормально. А вот "л" не набирается ни на русской, ни на украинской раскладке.
В чём может быть проблема?
Sspphheerraa
Спасибо сказали:

NickLion
Сообщения: 3408
Статус: аватар-невидимка
ОС: openSUSE Tumbleweed x86_64

Re: Konqueror и буква "л" в строке гугла

Сообщение NickLion »

UPD
Ага! Это только в KHTML движке наблюдается. Есть такое. KDE 4.8.

UPD 2
Такое впечатление, будто "л" интерпретируется как Escape. Если выпал список, то "л" его убирает, но курсор в строке остаётся, а второе нажатие убирает и курсор и строки.

UPD3
вначале, л работает, но когда страница догрузится — начинает работать как Escape
Спасибо сказали:

Аватара пользователя
sspphheerraa
Сообщения: 1375
ОС: Gentoo

Re: Konqueror и буква "л" в строке гугла

Сообщение sspphheerraa »

Постить баг? или есть фиксы малой кровью?
Sspphheerraa
Спасибо сказали:

NickLion
Сообщения: 3408
Статус: аватар-невидимка
ОС: openSUSE Tumbleweed x86_64

Re: Konqueror и буква "л" в строке гугла

Сообщение NickLion »

sspphheerraa писал(а):
19.02.2012 18:57
Постить баг? или есть фиксы малой кровью?

Маскировка под другие браузеры не помогает, наверное баг стоит оформить.
Спасибо сказали:

NickLion
Сообщения: 3408
Статус: аватар-невидимка
ОС: openSUSE Tumbleweed x86_64

Re: Konqueror и буква "л" в строке гугла

Сообщение NickLion »

Когда запостите баг, сюда номер бага скажите, проголосуем.
Спасибо сказали:

Аватара пользователя
sspphheerraa
Сообщения: 1375
ОС: Gentoo

Re: Konqueror и буква "л" в строке гугла

Сообщение sspphheerraa »

Sspphheerraa
Спасибо сказали: