Наименее старый дистрибутив под ATI Radeon X1250

nVidia, ATI, SIS, VIA и др.

Модератор: Модераторы разделов

Аватара пользователя
LuckyStr
Сообщения: 159
ОС: Fedora

Наименее старый дистрибутив под ATI Radeon X1250

Сообщение LuckyStr »

Есть ноутбук Samsung R20 Plus. На нем встроенное видео ATI Radeon X1250. Многие современные версии дистрибутивов не поддерживают какую-то штуку для проприетарного драйвера под эту видюху, например: Ubuntu с 10 или 11 версии, Fedora с 12-13 итд.
Однако, я нашел Ubuntu 9.04 и благополучно установил этот драйвер и все прекрасно работает, заисключением того, что этот дистр уже миллион лет не поддерживается, репы все отвалились и я практически ничего установить не могу т.к. не могу удовлетворить практически ни одной зависимости.

Внимание вопрос:
Уважаемые знатоки, предложите, пожалуйста, наименее старую версию какого-нибудь дистрибутива где нормально заведется ATI Radeon X1250.
Желательно RH-based, хотя и другие тоже подойдут.

P.S. основной целью миграции с Ubuntu 9.04 на другой дистрибутив является установка скайпа. Сейчас я не могу установить текущий скайп из-за вагона неудовлетворенных зависимостей, а Skype .deb < 3 я пока не смог найти, и кстати, не факт, что он заработает.
Это наш химический дом для печальных жителей Земли!
Спасибо сказали:
sciko
Сообщения: 1744
Статус: Ъ-участник
ОС: Debian/Ubuntu/etc

Re: Наименее старый дистрибутив под ATI Radeon X1250

Сообщение sciko »

LuckyStr писал(а):
19.06.2012 22:10
Многие современные версии дистрибутивов не поддерживают какую-то штуку для проприетарного драйвера под эту видюху
Используйте свободный драйвер radeon. Он даёт 3D и вполне хорош.
Спасибо сказали:
Аватара пользователя
LuckyStr
Сообщения: 159
ОС: Fedora

Re: Наименее старый дистрибутив под ATI Radeon X1250

Сообщение LuckyStr »

sciko писал(а):
19.06.2012 22:28
LuckyStr писал(а):
19.06.2012 22:10
Многие современные версии дистрибутивов не поддерживают какую-то штуку для проприетарного драйвера под эту видюху
Используйте свободный драйвер radeon. Он даёт 3D и вполне хорош.

пробывал как-то на федоре 15 или 16-й пару месяцев назад, или я что-то не так сделал, или драйвер не совместим был но пришлось откатывать назад. Попробую еще.
Кстати, эта 'какая-то штука':
компания ATI прекращает выпуск новых драйверов для следующих видеокарт начиная с Catalyst 9.4: ..., ATIRadeon X1250 Series, ... (от апреля 2009)
А последние иксы под этот каталист были ~< 1.6
_ttp://www.bloged.org/2010/02/ati-radeon-x1650-opensuse-112.html
Это наш химический дом для печальных жителей Земли!
Спасибо сказали:
Аватара пользователя
Bizdelnick
Модератор
Сообщения: 19630
Статус: nulla salus bello
ОС: Debian GNU/Linux

Re: Наименее старый дистрибутив под ATI Radeon X1250

Сообщение Bizdelnick »

Если критично использовать fglrx, то lenny. Возможно, клоны RHEL5 тоже подойдут, не уверен.
Пишите правильно:
в консоли
вку́пе (с чем-либо)
в общем
вообще
в течение (часа)
новичок
нюанс
по умолчанию
приемлемо
проблема
пробовать
трафик
Спасибо сказали:
sciko
Сообщения: 1744
Статус: Ъ-участник
ОС: Debian/Ubuntu/etc

Re: Наименее старый дистрибутив под ATI Radeon X1250

Сообщение sciko »

LuckyStr писал(а):
19.06.2012 22:42
или я что-то не так сделал, или драйвер не совместим был но пришлось откатывать назад.
Вы что-то не то делали.
LuckyStr писал(а):
19.06.2012 22:42
компания ATI прекращает выпуск новых драйверов для следующих видеокарт начиная с Catalyst 9.4:
Ну, да. В XServer 1.7 сменили ABI.

Bizdelnick писал(а):
19.06.2012 23:29
Если критично использовать fglrx, то lenny. Возможно, клоны RHEL5 тоже подойдут, не уверен.
В Debian проще сделать смешанный дистр, да ещё чтобы он работал.
Спасибо сказали:
Аватара пользователя
LuckyStr
Сообщения: 159
ОС: Fedora

Re: Наименее старый дистрибутив под ATI Radeon X1250

Сообщение LuckyStr »

Не поверите, что я поставил. Установил последнюю Chrome OS. И туда поставил с первого раза и без колдовства статический пакет последнего скайпа. Все шикарно работает, все дрова встали при установке.
Правда у меня такое чувство, что хромось это опен сусе + браузер хром и приложения типа пикаса из коробки, там даже в дефолтных обоях есть пару картинок с хамелеоном.
Это наш химический дом для печальных жителей Земли!
Спасибо сказали:
Аватара пользователя
Voral
Сообщения: 1205
ОС: Debian Wheezy (amd64)

Re: Наименее старый дистрибутив под ATI Radeon X1250

Сообщение Voral »

У меня ATI Xpress X1200. Та "штука" которую не поддерживает это fglrx. Наши с вами карты ATI перестала поддреживать несколько лет назад (и на офтопике тоже). Последний ветка Debian в котором это все работало - Lenny.
В Sqeezy (текущая стабильная ветка Дебиан) и Wheezy использую свободный драйвер "radeon". У меня KDE4. Кино, а тем более скайп все отлично работает.
Графические эффекты включены. Правда большинство откючено, т.к. я не любитель - включил ради переключения открытых окон, да прозрачности панели. Правда в сквизе могли работать все эффекты, в wheeze часть не работает (но я не разбирался).

Единственное различие между "теми" дровами и нынешнеми. fpc на много меньше. Если не ошибаюсь в Lenny было что то порядка 256. (если не больше). А сейчас 60.

Так, что вот как то так :)
То что не убивает нас, делает нас сильнее! © Ницше.
When life puts you in tough situations, don’t say "why me". Just say "try me © ?
Спасибо сказали: