не работает KDE в VirtualBox

SLAX, Deep Style, ZenWalk

Модератор: Модераторы разделов

Аватара пользователя
proggggger
Сообщения: 41
ОС: Mandriva 2011

не работает KDE в VirtualBox

Сообщение proggggger »

не работает KDE в VirtualBox, установка full, xorgsetup;
Изображение
Спасибо сказали:

Аватара пользователя
bormant
Сообщения: 1349

Re: не работает KDE в VirtualBox

Сообщение bormant »

По ссылке на картинку наблюдаю устойчивое "HTTP Error 503. The service is unavailable."
Нельзя ли куда-то ещё переложить?

ps. Ожило.
Спасибо сказали:

Аватара пользователя
taaroa
Сообщения: 1319

Re: не работает KDE в VirtualBox

Сообщение taaroa »

казалось бы, причём здесь solaris…

$ uname -a
:wq
Спасибо сказали:

Аватара пользователя
proggggger
Сообщения: 41
ОС: Mandriva 2011

Re: не работает KDE в VirtualBox

Сообщение proggggger »

просто на этой виртуалке раньше стоял именно Solaris
uname -a:
Linux host 2.6.37.6-smp #2 SMP Sat apr 9 23:39:07 cdt 2011 i686 AMD Phenom™ II X2 550 Proccessor AuthenticAMD GNU/Linux
(дак картинка заработала?(просто радикал перегружен и падает иногда))
Спасибо сказали:

Аватара пользователя
bormant
Сообщения: 1349

Re: не работает KDE в VirtualBox

Сообщение bormant »

proggggger,
к сожалению, на скриншоте уже ничего интересного не осталось.

Предлагаю внимательно посмотреть в /var/log/Xorg.0.log на предмет ошибок.

Со своей стороны, скачал Slackware-14-rc1, сделал iso, поставил в VirtualBox-3.2.12, завёл нового пользователя и зашёл под ним, выполнил
$ startx
получил KDE-4.8.5. То есть, вообще без каких-либо телодвижений по настройке X-ов.
Спасибо сказали:

Аватара пользователя
ishitori
Сообщения: 502
ОС: gentoo -> archlinux

Re: не работает KDE в VirtualBox

Сообщение ishitori »

морнинг круассан..
Спасибо сказали:

Аватара пользователя
proggggger
Сообщения: 41
ОС: Mandriva 2011

Re: не работает KDE в VirtualBox

Сообщение proggggger »


В общем да,
а с чем это связано?
Спасибо сказали: