С первого раза сервер не запустился.
Оказалось по логу, что MySQL не может создать каталог внутри /var.
Я создал этот каталог вручную администратором и без всякой задней мысли
В результате XWindows запускается только под root, что меня не устраивает.
Под юзером пишет в виндовый лог:
xf86ReadBIOS: Failed to open /dev/mem (Permission denied)
Естественно, поискал в Google, море аналогичных сообщений при совершенно разных исходных причинах.
Поэтому пользы от поиска не получил.
Представляется, что проблемы загрузки виндовской оболочки связаны с правами доступа к каталогам.
Как восстановить все исходные права доступа к каталогу /var и его файлам?
Или предложите другие способы, может кто встречался с этим или сам наступал на эти грабли?
Заранее спасибо!