Проблема с наушниками (Не выводит звук на наушники)

Интегрированный звук, звуковые карточки, выносные устройства

Модератор: Модераторы разделов

Flash2000
Сообщения: 45
ОС: windows+linux

Проблема с наушниками

Сообщение Flash2000 »

Нет звука в наушниках. Наушники 5.1 канальные(ну как бы такие на самом деле скорее просто улуччшенное стерео) и колонки 5.1 канальные подключены одновременно к звуковой карте причем звук в колонках работает(правда только стерео и аппаратный декодер Pro logic не помогает все только две колонки звук воспроизводят), а в наушниках вообще нет звука хотя в windows все работает отлично. Что делать незнаю, сейчас стоит кубунту 9.04 раньше стояли другие дистры и тоже самое было
вот моя звуковуха:

Код: Выделить всё

00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 01)
Спасибо сказали:
PetrD
Сообщения: 1
ОС: ubuntu 9.10

Re: Проблема с наушниками

Сообщение PetrD »

alsamixer и там всё включить.
Спасибо сказали:
embers55
Сообщения: 3
ОС: win xp x32 + kubuntu 10.10

Re: Проблема с наушниками

Сообщение embers55 »

PetrD писал(а):
04.12.2009 05:33
alsamixer и там всё включить.



вот прям так просто %) у меня всё тоже самое, нифига наушники не играют. они подрублены на переднюю панель, вместе с микром. муз центр - в заднюю, он играет. как быть?! всё перелопатил, уже бесить начало, неужели никто не в силах решить вопрос?
Спасибо сказали:
Аватара пользователя
Rootlexx
Бывший модератор
Сообщения: 4455
Статус: GNU generation
ОС: Debian GNU/Linux

Re: Проблема с наушниками

Сообщение Rootlexx »

Думаю, ваша проблема решается стндартным образом: добавлением модели к параметрам модуля.
Посмотрите вывод следующей команды:

Код: Выделить всё

cat /proc/asound/card*/codec#*

Она выведет информацию о кодеке. Далее откройте http://www.kernel.org/doc/Documentation/so...udio-Models.txt, найдите там свой кодек и выберите наиболее подходящую модель из перечисленных или просто попробуйте все.
Спасибо сказали:
embers55
Сообщения: 3
ОС: win xp x32 + kubuntu 10.10

Re: Проблема с наушниками

Сообщение embers55 »

Rootlexx писал(а):
02.11.2010 20:53
Думаю, ваша проблема решается стндартным образом: добавлением модели к параметрам модуля.

Далее откройте http://www.kernel.org/doc/Documentation/so...udio-Models.txt, найдите там свой кодек и выберите наиболее подходящую модель из перечисленных или просто попробуйте все.


Codec: VIA VT1708B 8-Ch
на той странице я такого не нашёл. и что делать дальше?
Спасибо сказали:
Аватара пользователя
Rootlexx
Бывший модератор
Сообщения: 4455
Статус: GNU generation
ОС: Debian GNU/Linux

Re: Проблема с наушниками

Сообщение Rootlexx »

embers55
Запустите alsamixer, перейдите на канал "Independent HP" и отключите его.
Спасибо сказали:
embers55
Сообщения: 3
ОС: win xp x32 + kubuntu 10.10

Re: Проблема с наушниками

Сообщение embers55 »

все эти манипуляции с альсамиксер уже давным давно были испробованы и проделаны. толку нет
Спасибо сказали: