Flash-глюки в браузере после смены видеокарты

nVidia, ATI, SIS, VIA и др.

Модератор: Модераторы разделов

varuh
Сообщения: 111
ОС: arch

Flash-глюки в браузере после смены видеокарты

Сообщение varuh »

Намедни сдохла старая видюха asus 8800 gtx. Оплакав и похоронив подругу, обзавелся новой zotac gtx 560. Завелась без всяких телодвижений. Но сразу после смены карты появился один глюк: один и тот же флеш отображается во всех вкладках браузера, более того - он отображается в окнах некоторых программ, даже если сам браузер свернут в панель. Причем одни флеш-ролики глючат, а с другими такого бардака нет.
В остальном к работе карты никаких нареканий нет. К примеру в Far Cry под вайном в разрешении 1600х1200 при всех максимальных настройках и сглаживании средний fps=150-170 (при том, что за несколько дней наблюдения я не фиксировал температуру больше 62 градусов, что меня даже удивляет).
Поставил новый nvidia 302.17-1 - ситуация та же, до этого стоял nvidia-295.59-1
Стоит flashplugin 11.2.202.236-1
В логах ругани нет, если не считать это: (kernel.log)

Код: Выделить всё

Jul  4 17:30:06 localhost kernel: [    2.521555] nvidia: module license 'NVIDIA' taints kernel.
Jul  4 17:30:06 localhost kernel: [    2.521558] Disabling lock debugging due to kernel taint
Jul  4 17:30:06 localhost kernel: [    2.534319] vgaarb: device changed decodes: PCI:0000:01:00.0,olddecodes=io+mem,decodes=none:owns=io+mem
Jul  4 17:30:06 localhost kernel: [    2.534472] NVRM: loading NVIDIA UNIX x86 Kernel Module  302.17  Tue Jun 12 18:37:51 PDT 2012

Пока писал пост первый раз глюк исчез :wacko: сейчас все нормально... :unsure:

arch, openbox.
Спасибо сказали:
varuh
Сообщения: 111
ОС: arch

Re: Flash-глюки в браузере после смены видеокарты

Сообщение varuh »

Решил попробовать 64-х битный arch, поставил пока второй системой на предмет поюзать/потестить есть ли разница.
Глюк с флэшем так и остался... :mellow: точнее повторяется, система-то полностью новая, да и архитектура другая. И система и видеодрайвер, и флэш 64-х битные...
Гугление тож ничего не дает. С удовольствием выложил бы скрин, но на скрине эти глюки не сохраняются, скринится все чистое.
При чем нет разницы, на каком раб.столе запущен(или свернут в панель) браузер с флэшем, в том же leafpad-е флэш отображается на всех раб. столах. Да, да, в leafpad-е.
Спасибо сказали:
Аватара пользователя
TuxWare
Сообщения: 637
ОС: Windows 7

Re: Flash-глюки в браузере после смены видеокарты

Сообщение TuxWare »

Берете Google Chrome, ну к примеру 21-й (я не знаю есть ли в 20 встроенный флеш). Если баг не повторяется, ну тогда причина будет понятной.
Спасибо сказали:
varuh
Сообщения: 111
ОС: arch

Re: Flash-глюки в браузере после смены видеокарты

Сообщение varuh »

Хром стоит последний из реп - 20-й, флэша в нем нет. Кроме него пробовал в фаерфоксе и в сиаманки - в трех браузерах одинаково.
Жаль под рукой сейчас ни одной live-системы нет, интересно на стороннем дистре глянуть.
Спасибо сказали:
Аватара пользователя
TuxWare
Сообщения: 637
ОС: Windows 7

Re: Flash-глюки в браузере после смены видеокарты

Сообщение TuxWare »

varuh писал(а):
09.07.2012 16:59
Хром стоит последний из реп - 20-й, флэша в нем нет. Кроме него пробовал в фаерфоксе и в сиаманки - в трех браузерах одинаково.
Жаль под рукой сейчас ни одной live-системы нет, интересно на стороннем дистре глянуть.


Еще разок. Вы используете адобовский флеш со всеми вытекающими. Дистр к этому, я так понимаю, относится слабо. Сусе не пробуйте та же история. Но гугловский флеш работает. Видеокарта ни причем.
Спасибо сказали:
varuh
Сообщения: 111
ОС: arch

Re: Flash-глюки в браузере после смены видеокарты

Сообщение varuh »

По определенным причинам мне нужен именно адобовский флэш. Я всегда использовал именно его, но этот баг появился только после смены видюхи, причем сразу. Раньше его никогда не было. Вопрос - почему?
Знаю про ненадежность и нестабильность адобовского, но, еще раз повторю что по некоторым причинам сознательно использую именно его. Gnash мне тоже не подходит.
Спасибо сказали: