KVM libvirt настройка (KVM libvirt настройка)

Модератор: Модераторы разделов

apekoff
Сообщения: 25

KVM libvirt настройка

Сообщение apekoff »

Привет , столкнулся с проблемой установки KVM libvirt на этапе настройки
Установил на сервер debian
установил пакеты
aptitude install qemu-kvm bridge-utils libvirt-bin virtinst
вопрос по настройке сети
есть внешний ip адресс 1.2.3.4.5
хотим создать внутри 2 виртуальные машины

как создать подсеть для виртуалок ?
вот стандартный файл с настройками сети

### Hetzner Online AG - installimage
# Loopback device:
auto lo
iface lo inet loopback

# device: eth0
auto eth0
iface eth0 inet static
address 1.2.3.4.5
broadcast 1.2.3.4.40
netmask 255.255.255.224
gateway 1.2.3.4.39
# default route to access subnet
up route add -net 1.2.3.4.6 netmask 255.255.255.224 gw 1.2.3.4.39 eth0

iface eth0 inet6 static
address 2a01:4f8:150:3342::2
netmask 64
gateway fe80::1


спасибо
Спасибо сказали:
Аватара пользователя
Bizdelnick
Модератор
Сообщения: 20719
Статус: nulla salus bello
ОС: Debian GNU/Linux

Re: KVM libvirt настройка

Сообщение Bizdelnick »

То есть виртуалки надо натить? libvirt это делает по умолчанию, интерфейсы перенастраивать не надо. Для виртуалок используйте сеть default.
Пишите правильно:
в консоли
вку́пе (с чем-либо)
в общем
вообще
в течение (часа)
новичок
нюанс
по умолчанию
приемлемо
проблема
пробовать
трафик
Спасибо сказали:
apekoff
Сообщения: 25

Re: KVM libvirt настройка

Сообщение apekoff »

Ну вот смотрите что хочется получить в итоге

хост машина с внешним адресом 1.2.3.4
между виртуалками общая сеть и доступ инет
виртуальный сервер 192.168.1.2
виртуальный сервер 192.168.1.3
доступ по ssh к 192.168.1.2,192.168.1.3 примером вот так - 1.2.3.4:1201 и 1.2.3.4:1202 соответственно

"Для виртуалок используйте сеть default." - обьясните что вы имеете ввиду ?
спасибо


Спасибо сказали:
Аватара пользователя
Bizdelnick
Модератор
Сообщения: 20719
Статус: nulla salus bello
ОС: Debian GNU/Linux

Re: KVM libvirt настройка

Сообщение Bizdelnick »

apekoff писал(а):
12.03.2014 16:53
"Для виртуалок используйте сеть default." - обьясните что вы имеете ввиду ?

Shell

% virsh net-list Name State Autostart ----------------------------------------- default active yes %

Пишите правильно:
в консоли
вку́пе (с чем-либо)
в общем
вообще
в течение (часа)
новичок
нюанс
по умолчанию
приемлемо
проблема
пробовать
трафик
Спасибо сказали:
apekoff
Сообщения: 25

Re: KVM libvirt настройка

Сообщение apekoff »

Код: Выделить всё

virsh net-list
Name                 State      Autostart
-----------------------------------------

ничего нет ...
Спасибо сказали:
Аватара пользователя
Bizdelnick
Модератор
Сообщения: 20719
Статус: nulla salus bello
ОС: Debian GNU/Linux

Re: KVM libvirt настройка

Сообщение Bizdelnick »

apekoff писал(а):
12.03.2014 16:53
доступ по ssh к 192.168.1.2,192.168.1.3 примером вот так - 1.2.3.4:1201 и 1.2.3.4:1202 соответственно

http://wiki.libvirt.org/page/Networking#Fo...ing_Connections

apekoff писал(а):
12.03.2014 17:00
ничего нет ...

Смотрите virsh net-list --all - по умолчанию сеть опущена. Нужно поднять (virsh net-start default) и включить автостарт (virsh net-autostart default).
Пишите правильно:
в консоли
вку́пе (с чем-либо)
в общем
вообще
в течение (часа)
новичок
нюанс
по умолчанию
приемлемо
проблема
пробовать
трафик
Спасибо сказали:
apekoff
Сообщения: 25

Re: KVM libvirt настройка

Сообщение apekoff »

дабы не плодить еще тем , по установке
Вопрос по разбивке диска , и настройке LVM
Сервер hetzner ex60 raid1
2x2 TB 48 GB ram
как на ваш взгляд лучше всего разбить диск под хост машину kvm libvirt
спасибо !
Спасибо сказали:
Аватара пользователя
Bizdelnick
Модератор
Сообщения: 20719
Статус: nulla salus bello
ОС: Debian GNU/Linux

Re: KVM libvirt настройка

Сообщение Bizdelnick »

Я бы нарезал логические тома для виртуалок, а не использовал файловые образы, тем более qcow2.
Пишите правильно:
в консоли
вку́пе (с чем-либо)
в общем
вообще
в течение (часа)
новичок
нюанс
по умолчанию
приемлемо
проблема
пробовать
трафик
Спасибо сказали:
apekoff
Сообщения: 25

Re: KVM libvirt настройка

Сообщение apekoff »

ну то есть смотрите-
параметры сервера
2x2TB RAID1 48 GB Ram

настройки при установке -
swraid 1
swraidlevel 1

PART swap swap 24GB
PART /boot ext2 512M
PART / ext4 20GB
#остальное не распределяю ?в дальнейшем cfdisk'ом после перезагрузки создаю из оставшегося места на дисках sda,sdb - еще один раздел делаю его raid

mdadm --create /dev/md3 --level=1 --raid-devices=2 /dev/sda4 /dev/sdb4
добавляю в автозагрузку
mdadm --detail --scan
ARRAY /dev/md3 metadata=1.2 name=debian:2 UUID=cd4d5494:3efce117:99d48839:8b83bbd2

перезагружаюсь имеем raid1 /dev/md3
из него делаю lvm тома для виртуалок , или создаю тем же cfdisk разделы , опять же под виртуалки?
Поправьте если где то ошибся! Спасибо !
Спасибо сказали:
Аватара пользователя
Bizdelnick
Модератор
Сообщения: 20719
Статус: nulla salus bello
ОС: Debian GNU/Linux

Re: KVM libvirt настройка

Сообщение Bizdelnick »

apekoff писал(а):
13.03.2014 16:35
из него делаю lvm тома для виртуалок , или создаю тем же cfdisk разделы , опять же под виртуалки?

Не надо под виртуалки разделы. По любому ведь ресайзить понадобится. Либо файлы, либо тома. ИМХО лучше тома.
Ну то есть pvcreate, vgcreate, а потом, по мере необходимости, lvcreate. Извините, из Ваших сообщений непонятно, насколько Вы знакомы с LVM, и надо ли тут что-то конкретизировать.
Пишите правильно:
в консоли
вку́пе (с чем-либо)
в общем
вообще
в течение (часа)
новичок
нюанс
по умолчанию
приемлемо
проблема
пробовать
трафик
Спасибо сказали:
apekoff
Сообщения: 25

Re: KVM libvirt настройка

Сообщение apekoff »

Знания очень поверхностные , я так понимаю что далее нужно создать лвм тома путем partprobe->pvcreate ->vgcreate->lvcreate
Верно ?
Спасибо сказали:
Аватара пользователя
Bizdelnick
Модератор
Сообщения: 20719
Статус: nulla salus bello
ОС: Debian GNU/Linux

Re: KVM libvirt настройка

Сообщение Bizdelnick »

Если знания поверхностные, то надо для начала их пополнить. См. например http://debian-handbook.ru/advanced-adminis...n.html#sect.lvm
partprobe не в тему: Вам и таблицу разделов на массиве создавать не нужно (можно, конечно, но незачем).
Пишите правильно:
в консоли
вку́пе (с чем-либо)
в общем
вообще
в течение (часа)
новичок
нюанс
по умолчанию
приемлемо
проблема
пробовать
трафик
Спасибо сказали:
apekoff
Сообщения: 25

Re: KVM libvirt настройка

Сообщение apekoff »

Занятная статья !
тоесть мои дальнейшие действия после "перезагружаюсь имеем raid1 /dev/md3"

vgcreate virt_vol /dev/md3

lvcreate -n os1_root -L 35G virt_vol
lvcreate -n os1_var -L 500G virt_vol

mkfs.ext4 /dev/virt_vol/os1_root
mkfs.ext4 /dev/virt_vol/os1_var

virsh net-start default
virsh net-autostart default


virt-install -n os1 -r 2048 --arch=x86_64 --vcpus=1 --os-type linux --boot cdrom,hd,menu=on --file=/dev/virt_vol/os1_root --network=network:default --graphics vnc --noautoconsole --autostart -c /root/ubuntu-12.04.4-server-amd64.iso -s 35
Здесь вопрос -s 35 я указываю размер размер root тома /dev/virt_vol/os1_root
Еще вопрос я хочу подключать отдельным томом /var (/dev/virt_vol/os1_var) нужно ли его прописывать при установке или где , что бы он обнаружился уже на самой виртуалке ?
Спасибо
Спасибо сказали:
Аватара пользователя
Bizdelnick
Модератор
Сообщения: 20719
Статус: nulla salus bello
ОС: Debian GNU/Linux

Re: KVM libvirt настройка

Сообщение Bizdelnick »

Не так. Логический том будет виртуальной машине представляться как дисковое устройство. На нём при установке будет создана своя таблица разделов и всё остальное. Поэтому делать там файловую систему смысла нет. Да и выдавать виртуалке несколько томов (которые станут несколькими "дисками") как правило смысла не имеет, хотя тут уже зависит от конкретной ситуации. В общем случае можно уже на виртуальном диске нарезать разделы или свой LVM. Но, конечно, смотрите сами, как Вам удобнее. Все виртуальные диски, что бы в качестве них не использовалось (файловые образы, логические тома, разделы или реальные диски), нужно сразу прописать в конфигурацию виртуалки.
Пишите правильно:
в консоли
вку́пе (с чем-либо)
в общем
вообще
в течение (часа)
новичок
нюанс
по умолчанию
приемлемо
проблема
пробовать
трафик
Спасибо сказали:
apekoff
Сообщения: 25

Re: KVM libvirt настройка

Сообщение apekoff »

Добрый вечер

выполнил
vgcreate virt_vol /dev/md3

lvcreate -n os1 -L 500G virt_vol

virsh net-start default
virsh net-autostart default
virt-install -n os1 -r 2048 --arch=x86_64 --vcpus=1 --os-type linux --boot cdrom,hd,menu=on --file=/dev/virt_vol/os1 --network=network:default --graphics vnc --noautoconsole --autostart -c /var/iso/ubuntu-12.04.4-server-amd64.iso -s 500

подключаюсь через vnc , устанавливаю
перезагружаюсь

рисунок
и у меня вот такая засада ...
подскажите пожалуйста !
Спасибо сказали:
Аватара пользователя
Bizdelnick
Модератор
Сообщения: 20719
Статус: nulla salus bello
ОС: Debian GNU/Linux

Re: KVM libvirt настройка

Сообщение Bizdelnick »

А что не так?
Пишите правильно:
в консоли
вку́пе (с чем-либо)
в общем
вообще
в течение (часа)
новичок
нюанс
по умолчанию
приемлемо
проблема
пробовать
трафик
Спасибо сказали:
apekoff
Сообщения: 25

Re: KVM libvirt настройка

Сообщение apekoff »

не загружается ОС( вроде как начинается проверка утилитой fsck и тупо виснет ..на рисунке видно
upd
данная проблема сопровождается после установки ubuntu
установил рядом debian - загрузка прошла успешно .

в чем проблема ? мне нужно установить ubuntu ..
Спасибо сказали:
Аватара пользователя
Bizdelnick
Модератор
Сообщения: 20719
Статус: nulla salus bello
ОС: Debian GNU/Linux

Re: KVM libvirt настройка

Сообщение Bizdelnick »

Не знаю. На скриншоте никаких сообщений об ошибках нет, с подобным ни разу не сталкивался. Попробуйте сделать вывод более подробным (в загрузчике из параметров ядра уберите quiet и добавьте loglevel=6).
Пишите правильно:
в консоли
вку́пе (с чем-либо)
в общем
вообще
в течение (часа)
новичок
нюанс
по умолчанию
приемлемо
проблема
пробовать
трафик
Спасибо сказали:
apekoff
Сообщения: 25

Re: KVM libvirt настройка

Сообщение apekoff »

Доброе утро !
Тоже не загрузился ошибок нет

Код: Выделить всё

cat /var/log/boot.log
fsck from util-linux 2.20.1
fsck from util-linux 2.20.1
/dev/mapper/ubuntu--vg-root: clean, 57179/509040 files, 329466/2033664 blocks
/dev/sda1: clean, 230/62248 files, 39830/248832 blocks
Skipping profile in /etc/apparmor.d/disable: usr.sbin.rsyslogd
 * Starting AppArmor profiles                                            [ OK ]



cat /var/log/dmesg

Код: Выделить всё

[    0.113505] ACPI: PCI Interrupt Link [LNKA] (IRQs 5 *10 11)
[    0.114173] ACPI: PCI Interrupt Link [LNKB] (IRQs 5 *10 11)
[    0.114808] ACPI: PCI Interrupt Link [LNKC] (IRQs 5 10 *11)
[    0.115454] ACPI: PCI Interrupt Link [LNKD] (IRQs 5 10 *11)
[    0.116082] ACPI: PCI Interrupt Link [LNKS] (IRQs 9) *0
[    0.116878] ACPI: Enabled 16 GPEs in block 00 to 0F
[    0.117268] ACPI: \_SB_.PCI0: notify handler is installed
[    0.117283] Found 1 acpi root devices
[    0.117543] vgaarb: device added: PCI:0000:00:02.0,decodes=io+mem,owns=io+mem,locks=none
[    0.118022] vgaarb: loaded
[    0.118264] vgaarb: bridge control possible 0000:00:02.0
[    0.118799] SCSI subsystem initialized
[    0.119072] ACPI: bus type ATA registered
[    0.119478] libata version 3.00 loaded.
[    0.119503] ACPI: bus type USB registered
[    0.119802] usbcore: registered new interface driver usbfs
[    0.120019] usbcore: registered new interface driver hub
[    0.120340] usbcore: registered new device driver usb
[    0.120771] PCI: Using ACPI for IRQ routing
[    0.121049] PCI: pci_cache_line_size set to 64 bytes
[    0.121162] e820: reserve RAM buffer [mem 0x0009f400-0x0009ffff]
[    0.121165] e820: reserve RAM buffer [mem 0x7fffe000-0x7fffffff]
[    0.121326] NetLabel: Initializing
[    0.121587] NetLabel:  domain hash size = 128
[    0.121856] NetLabel:  protocols = UNLABELED CIPSOv4
[    0.122152] NetLabel:  unlabeled traffic allowed by default
[    0.122565] HPET: 3 timers in total, 0 timers will be used for per-cpu timer
[    0.122910] hpet0: at MMIO 0xfed00000, IRQs 2, 8, 0
[    0.123408] hpet0: 3 comparators, 64-bit 100.000000 MHz counter
[    0.128050] Switched to clocksource kvm-clock
[    0.134637] AppArmor: AppArmor Filesystem Enabled
[    0.134957] pnp: PnP ACPI init
[    0.135217] ACPI: bus type PNP registered
[    0.135574] pnp 00:00: Plug and Play ACPI device, IDs PNP0b00 (active)
[    0.135631] pnp 00:01: Plug and Play ACPI device, IDs PNP0303 (active)
[    0.135672] pnp 00:02: Plug and Play ACPI device, IDs PNP0f13 (active)
[    0.135701] pnp 00:03: [dma 2]
[    0.135719] pnp 00:03: Plug and Play ACPI device, IDs PNP0700 (active)
[    0.135806] pnp 00:04: Plug and Play ACPI device, IDs PNP0501 (active)
[    0.135925] pnp 00:05: Plug and Play ACPI device, IDs PNP0103 (active)
[    0.136056] pnp: PnP ACPI: found 6 devices
[    0.136330] ACPI: bus type PNP unregistered
[    0.142406] pci_bus 0000:00: resource 4 [io  0x0000-0xffff]
[    0.142408] pci_bus 0000:00: resource 5 [mem 0x00000000-0xffffffffff]
[    0.142447] NET: Registered protocol family 2
[    0.142904] TCP established hash table entries: 16384 (order: 6, 262144 bytes)
[    0.143497] TCP bind hash table entries: 16384 (order: 6, 262144 bytes)
[    0.143917] TCP: Hash tables configured (established 16384 bind 16384)
[    0.144308] TCP: reno registered
[    0.144564] UDP hash table entries: 1024 (order: 3, 32768 bytes)
[    0.144885] UDP-Lite hash table entries: 1024 (order: 3, 32768 bytes)
[    0.145281] NET: Registered protocol family 1
[    0.145577] pci 0000:00:00.0: Limiting direct PCI/PCI transfers
[    0.145895] pci 0000:00:01.0: PIIX3: Enabling Passive Release
[    0.146212] pci 0000:00:01.0: Activating ISA DMA hang workarounds
[    0.146778] ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 11
[    0.147272] pci 0000:00:02.0: Boot video device
[    0.147298] PCI: CLS 0 bytes, default 64
[    0.147399] Trying to unpack rootfs image as initramfs...
[    0.402465] Freeing initrd memory: 17604K (ffff880035d8e000 - ffff880036ebf000)
[    0.403129] Scanning for low memory corruption every 60 seconds
[    0.403641] Initialise module verification
[    0.403961] audit: initializing netlink socket (disabled)
[    0.404307] type=2000 audit(1394784835.637:1): initialized
[    0.426060] bounce pool size: 64 pages
[    0.426340] HugeTLB registered 2 MB page size, pre-allocated 0 pages
[    0.427659] zbud: loaded
[    0.428005] VFS: Disk quotas dquot_6.5.2
[    0.428328] Dquot-cache hash table entries: 512 (order 0, 4096 bytes)
[    0.429079] fuse init (API version 7.22)
[    0.429423] msgmni has been set to 3998
[    0.430053] Key type asymmetric registered
[    0.430334] Asymmetric key parser 'x509' registered
[    0.430650] Block layer SCSI generic (bsg) driver version 0.4 loaded (major 252)
[    0.431151] io scheduler noop registered
[    0.431436] io scheduler deadline registered (default)
[    0.431742] io scheduler cfq registered
[    0.432086] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[    0.432399] pciehp: PCI Express Hot Plug Controller Driver version: 0.4
[    0.432776] intel_idle: does not run on family 6 model 2
[    0.432828] input: Power Button as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input0
[    0.433307] ACPI: Power Button [PWRF]
[    0.433704] GHES: HEST is not enabled!
[    0.434165] virtio-pci 0000:00:04.0: setting latency timer to 64
[    0.434272] Serial: 8250/16550 driver, 32 ports, IRQ sharing enabled
[    0.456041] 00:04: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[    0.457387] Linux agpgart interface v0.103
[    0.458551] brd: module loaded
[    0.459255] loop: module loaded
[    0.459659] megasas: 06.600.18.00-rc1 Wed. May. 15 17:00:00 PDT 2013
[    0.460055] ata_piix 0000:00:01.1: version 2.13
[    0.460129] ata_piix 0000:00:01.1: setting latency timer to 64
[    0.460386] scsi0 : ata_piix
[    0.460686] scsi1 : ata_piix
[    0.460964] ata1: PATA max MWDMA2 cmd 0x1f0 ctl 0x3f6 bmdma 0xc140 irq 14
[    0.461289] ata2: PATA max MWDMA2 cmd 0x170 ctl 0x376 bmdma 0xc148 irq 15
[    0.461790] libphy: Fixed MDIO Bus: probed
[    0.462123] tun: Universal TUN/TAP device driver, 1.6
[    0.462409] tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com>
[    0.462970] PPP generic driver version 2.4.2
[    0.463285] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[    0.463613] ehci-pci: EHCI PCI platform driver
[    0.463895] ehci-platform: EHCI generic platform driver
[    0.464211] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[    0.464522] ohci-pci: OHCI PCI platform driver
[    0.464804] ohci-platform: OHCI generic platform driver
[    0.465099] uhci_hcd: USB Universal Host Controller Interface driver
[    0.465560] uhci_hcd 0000:00:01.2: setting latency timer to 64
[    0.465569] uhci_hcd 0000:00:01.2: UHCI Host Controller
[    0.465869] uhci_hcd 0000:00:01.2: new USB bus registered, assigned bus number 1
[    0.466418] uhci_hcd 0000:00:01.2: irq 11, io base 0x0000c100
[    0.466787] usb usb1: New USB device found, idVendor=1d6b, idProduct=0001
[    0.467205] usb usb1: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    0.467679] usb usb1: Product: UHCI Host Controller
[    0.467962] usb usb1: Manufacturer: Linux 3.11.0-15-generic uhci_hcd
[    0.468292] usb usb1: SerialNumber: 0000:00:01.2
[    0.468929] hub 1-0:1.0: USB hub found
[    0.469194] hub 1-0:1.0: 2 ports detected
[    0.469586] i8042: PNP: PS/2 Controller [PNP0303:KBD,PNP0f13:MOU] at 0x60,0x64 irq 1,12
[    0.470748] serio: i8042 KBD port at 0x60,0x64 irq 1
[    0.471152] serio: i8042 AUX port at 0x60,0x64 irq 12
[    0.471526] mousedev: PS/2 mouse device common for all mice
[    0.472192] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input1
[    0.473030] rtc_cmos 00:00: RTC can wake from S4
[    0.473510] rtc_cmos 00:00: rtc core: registered rtc_cmos as rtc0
[    0.474002] rtc_cmos 00:00: alarms up to one day, 114 bytes nvram, hpet irqs
[    0.474484] device-mapper: uevent: version 1.0.3
[    0.474924] device-mapper: ioctl: 4.25.0-ioctl (2013-06-26) initialised: dm-devel@redhat.com
[    0.475451] cpuidle: using governor ladder
[    0.475725] cpuidle: using governor menu
[    0.476131] ledtrig-cpu: registered to indicate activity on CPUs
[    0.476508] TCP: cubic registered
[    0.476942] NET: Registered protocol family 10
[    0.477429] NET: Registered protocol family 17
[    0.477720] Key type dns_resolver registered
[    0.478236] PM: Hibernation image not present or could not be loaded.
[    0.478240] Loading module verification certificates
[    0.479324] MODSIGN: Loaded cert 'Magrathea: Glacier signing key: e20ade5b3af83aaa8563f0ef4119a030c4d3ffdb'
[    0.479966] registered taskstats version 1
[    0.481748] Key type trusted registered
[    0.483288] Key type encrypted registered
[    0.484893] AppArmor: AppArmor sha1 policy hashing enabled
[    0.485346]   Magic number: 6:48:220
[    0.485636] dmi id: hash matches
[    0.486046] rtc_cmos 00:00: setting system clock to 2014-03-14 08:13:56 UTC (1394784836)
[    0.486577] BIOS EDD facility v0.16 2004-Jun-25, 0 devices found
[    0.486981] EDD information not available.
[    0.616476] ata1.01: NODEV after polling detection
[    0.616745] ata1.00: ATA-7: QEMU HARDDISK, 1.1.2, max UDMA/100
[    0.617077] ata1.00: 20971520 sectors, multi 16: LBA48
[    0.617806] ata1.00: configured for MWDMA2
[    0.618213] scsi 0:0:0:0: Direct-Access     ATA      QEMU HARDDISK    1.1. PQ: 0 ANSI: 5
[    0.618854] sd 0:0:0:0: [sda] 20971520 512-byte logical blocks: (10.7 GB/10.0 GiB)
[    0.619440] sd 0:0:0:0: [sda] Write Protect is off
[    0.620060] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
[    0.620102] sd 0:0:0:0: Attached scsi generic sg0 type 0
[    0.620814] sd 0:0:0:0: [sda] Write cache: disabled, read cache: enabled, doesn't support DPO or FUA
[    0.623229]  sda: sda1 sda2 < sda5 >
[    0.623814] sd 0:0:0:0: [sda] Attached SCSI disk
[    0.624421] ata2.01: NODEV after polling detection
[    0.624672] ata2.00: ATAPI: QEMU DVD-ROM, 1.1.2, max UDMA/100
[    0.625367] ata2.00: configured for MWDMA2
[    0.626007] scsi 1:0:0:0: CD-ROM            QEMU     QEMU DVD-ROM     1.1. PQ: 0 ANSI: 5
[    0.627066] sr0: scsi3-mmc drive: 4x/4x cd/rw xa/form2 tray
[    0.627376] cdrom: Uniform CD-ROM driver Revision: 3.20
[    0.627719] sr 1:0:0:0: Attached scsi CD-ROM sr0
[    0.627755] sr 1:0:0:0: Attached scsi generic sg1 type 5
[    0.629579] Freeing unused kernel memory: 1392K (ffffffff81d0f000 - ffffffff81e6b000)
[    0.630061] Write protecting the kernel read-only data: 12288k
[    0.631847] Freeing unused kernel memory: 672K (ffff880001758000 - ffff880001800000)
[    0.632422] Freeing unused kernel memory: 20K (ffff880001bfb000 - ffff880001c00000)
[    0.646131] udevd[95]: starting version 175
[    0.739037] 8139cp: 8139cp: 10/100 PCI Ethernet driver v1.3 (Mar 22, 2004)
[    0.739633] ACPI: PCI Interrupt Link [LNKC] enabled at IRQ 10
[    0.764795] 8139cp 0000:00:03.0 eth0: RTL-8139C+ at 0xffffc9000039e000, 52:54:00:0f:9c:02, IRQ 10
[    0.765621] 8139cp 0000:00:03.0: setting latency timer to 64
[    0.770710] 8139too: 8139too Fast Ethernet driver 0.9.28
[    0.820363] FDC 0 is a S82078B
[    0.883869] bio: create slab <bio-1> at 1
[    0.979447] EXT4-fs (dm-0): mounted filesystem with ordered data mode. Opts: (null)
[    1.229976] udevd[302]: starting version 175
[    1.338509] piix4_smbus 0000:00:01.3: SMBus Host Controller at 0xb100, revision 0
[    1.400245] tsc: Refined TSC clocksource calibration: 3074.335 MHz
[    1.419053] [drm] Initialized drm 1.1.0 20060810
[    1.456918] 8139cp 0000:00:03.0 eth0: link up, 100Mbps, full-duplex, lpa 0x05E1
[    2.482788] input: ImExPS/2 Generic Explorer Mouse as /devices/platform/i8042/serio1/input/input2
[    6.041407] init: ureadahead main process (752) terminated with status 5
[    6.086907] lp: driver loaded but no devices found
[    6.228147] Adding 2097148k swap on /dev/mapper/ubuntu--vg-swap_1.  Priority:-1 extents:1 across:2097148k FS
[    6.265609] EXT4-fs (dm-0): re-mounted. Opts: errors=remount-ro
[    6.496699] init: failsafe main process (965) killed by TERM signal
[    6.676753] type=1400 audit(1394784842.687:2): apparmor="STATUS" operation="profile_load" parent=1055 profile="unconfined" name="/sbin/dhclient" pid=1060 comm="apparmor_parser"
[    6.676759] type=1400 audit(1394784842.687:3): apparmor="STATUS" operation="profile_load" parent=1055 profile="unconfined" name="/usr/lib/NetworkManager/nm-dhcp-client.action" pid=1060 comm="apparmor_parser"
[    6.676762] type=1400 audit(1394784842.687:4): apparmor="STATUS" operation="profile_load" parent=1055 profile="unconfined" name="/usr/lib/connman/scripts/dhclient-script" pid=1060 comm="apparmor_parser"
[    6.677054] type=1400 audit(1394784842.687:5): apparmor="STATUS" operation="profile_replace" parent=1055 profile="unconfined" name="/usr/lib/NetworkManager/nm-dhcp-client.action" pid=1060 comm="apparmor_parser"
[    6.677058] type=1400 audit(1394784842.687:6): apparmor="STATUS" operation="profile_replace" parent=1055 profile="unconfined" name="/usr/lib/connman/scripts/dhclient-script" pid=1060 comm="apparmor_parser"
[    6.677208] type=1400 audit(1394784842.687:7): apparmor="STATUS" operation="profile_replace" parent=1055 profile="unconfined" name="/usr/lib/connman/scripts/dhclient-script" pid=1060 comm="apparmor_parser"
[    6.692649] type=1400 audit(1394784842.703:8): apparmor="STATUS" operation="profile_load" parent=1055 profile="unconfined" name="/usr/sbin/tcpdump" pid=1068 comm="apparmor_parser"


UPD 1
установил рядом еще один сервер Ubuntu , но вместо ext4 для / сделал ext3 ... система запусилась без проблем
Спасибо сказали: