Здравствуйте.
Я начинающий пользователь линукс.
проблема:
не пингуется localhost
Система находит, что localhost - 127.0.0.1
однако пинги не идут
в файле /etc/hosts.deny прописано
ALL:ALL EXCEPT 127.0.0.1:DENY
Однако, я удаляю (коментирую) эту строку, сохраняю.
Пингую 127.0.0.1 но ничего не идет
через некоторое время (замерить не удалось) строчка опять там появляется...
незнаю чего и делать уже.
p.s. сам настроил соединение VPN, установил FireFox 1.5, Licq, доступ юзера к ntfs ....
т.е. справляюсь, а это немогу сделать
помогите плиз.
Проблема с localhost (Дистрибутив Mandriva 2006 Free Edition)
Модератор: Bizdelnick
-
Computer.Pers
- Сообщения: 220
- ОС: openSuSe 10.3
Проблема с localhost
SUSE Linux 11 x86_64
nForce4, Athlon 64 3000+, 2048Ьи, 120IDE + 300 + 250 SATA, GF6600LE 128 Mb
nForce4, Athlon 64 3000+, 2048Ьи, 120IDE + 300 + 250 SATA, GF6600LE 128 Mb
-
Nrik
- Сообщения: 4
Re: Проблема с localhost
Computer.Pers писал(а): ↑02.01.2006 16:34Здравствуйте.
Я начинающий пользователь линукс.
проблема:
не пингуется localhost
Система находит, что localhost - 127.0.0.1
однако пинги не идут
в файле /etc/hosts.deny прописано
ALL:ALL EXCEPT 127.0.0.1:DENY
Однако, я удаляю (коментирую) эту строку, сохраняю.
Пингую 127.0.0.1 но ничего не идет
через некоторое время (замерить не удалось) строчка опять там появляется...
незнаю чего и делать уже.
p.s. сам настроил соединение VPN, установил FireFox 1.5, Licq, доступ юзера к ntfs ....
т.е. справляюсь, а это немогу сделать
помогите плиз.
IMHO
mount -o remount,rw /; mount -o remount,ro /; sync; sync; umount /; reboot -f
-
t.t
- Бывший модератор
- Сообщения: 7390
- Статус: думающий о вечном
- ОС: Debian, LMDE
Re: Проблема с localhost
Это вообще к чему? Перемонтировать в rw (кстати, а как оно было, по-вашему, в многопользовательском-то режиме??), потом сразу в ro -- зачем? sync в ro не пройдёт, да и зачем два раза? Отмонтировать во-первых не получится, а во-вторых, перед ребутом -- и не надо.(apmyp @ Jan 2 2006, в 16:38) писал(а):IMHO
mount -o remount,rw /; mount -o remount,ro /; sync; sync; umount /; reboot -f
¡иɯʎdʞ ин ʞɐʞ 'ɐнɔɐdʞǝdu qнεиж
-
Computer.Pers
- Сообщения: 220
- ОС: openSuSe 10.3
Re: Проблема с localhost
Добавлю -
если удалить строку из /etc/hosts.deny
и перезагрузиться - она снова там появлюяется...
если удалить строку из /etc/hosts.deny
и перезагрузиться - она снова там появлюяется...
SUSE Linux 11 x86_64
nForce4, Athlon 64 3000+, 2048Ьи, 120IDE + 300 + 250 SATA, GF6600LE 128 Mb
nForce4, Athlon 64 3000+, 2048Ьи, 120IDE + 300 + 250 SATA, GF6600LE 128 Mb
-
pzp-5
- Сообщения: 558
- Статус: Главный модератор "Пингвинария" на Лафоксе.
Re: Проблема с localhost
Computer.Pers писал(а): ↑02.01.2006 17:02Добавлю -
если удалить строку из /etc/hosts.deny
и перезагрузиться - она снова там появлюяется...
Пробовал единажды установить "парраноидальный" уровень секюрности в Мандриве - проблемм оказалось настолько много, по сравнению с моими скудными знаниями, что через неделю переустановил оную в обычном режиме - и сейчас "отдыхаю от подобных проблем".
Еще юзер-фредли "Мандрива" любит (при запуске ее контрол-цетра) перезаписывать (по-своему,конечно) некоторые конфиг-файлы.
Эти вещи , конечно, задокументированы у французов (наверное), но у нас я таких док не видел...
Все ИМХО.
Угадайте: где на фотографии, которая представляет мой аватавр, спрятана птичка?
-
Computer.Pers
- Сообщения: 220
- ОС: openSuSe 10.3
Re: Проблема с localhost
да, нет.
не ставил я параноидальный уровень безопасности... напротив..
Проблем небыло пока я с vpn'ом мудрить не начал... и .... удалил нечаянно интерфейс lo0
потом осознал свою ошибку, восстановил (по различным форумам)....
но вот загвоздку я вижу только в этом файле....
Что запичвает туда автоматом? какая софтина и из какого конфига берется это чудо?
Хелп!
не ставил я параноидальный уровень безопасности... напротив..
Проблем небыло пока я с vpn'ом мудрить не начал... и .... удалил нечаянно интерфейс lo0
потом осознал свою ошибку, восстановил (по различным форумам)....
но вот загвоздку я вижу только в этом файле....
Что запичвает туда автоматом? какая софтина и из какого конфига берется это чудо?
Хелп!
SUSE Linux 11 x86_64
nForce4, Athlon 64 3000+, 2048Ьи, 120IDE + 300 + 250 SATA, GF6600LE 128 Mb
nForce4, Athlon 64 3000+, 2048Ьи, 120IDE + 300 + 250 SATA, GF6600LE 128 Mb
-
Computer.Pers
- Сообщения: 220
- ОС: openSuSe 10.3
Re: Проблема с localhost
поставил уровень безопасности на самый минимум
В логах нашел:
Jan 2 20:13:29 Computer-Pers smbd[29920]: Unable to connect to CUPS server localhost - Connection refused
Jan 2 20:13:29 Computer-Pers smbd[29920]: Unable to connect to CUPS server localhost - Connection refused
Нашел какую-то прогу "cupsdconf" вот чего выдала:

блин... чё делать?.... куда податься?
В логах нашел:
Jan 2 20:13:29 Computer-Pers smbd[29920]: Unable to connect to CUPS server localhost - Connection refused
Jan 2 20:13:29 Computer-Pers smbd[29920]: Unable to connect to CUPS server localhost - Connection refused
Нашел какую-то прогу "cupsdconf" вот чего выдала:

блин... чё делать?.... куда податься?
SUSE Linux 11 x86_64
nForce4, Athlon 64 3000+, 2048Ьи, 120IDE + 300 + 250 SATA, GF6600LE 128 Mb
nForce4, Athlon 64 3000+, 2048Ьи, 120IDE + 300 + 250 SATA, GF6600LE 128 Mb
-
Computer.Pers
- Сообщения: 220
- ОС: openSuSe 10.3
Re: Проблема с localhost
Решил проблему - снизил уровень безопасности (и перезагрузился) в "Mandriva 2006" проблема решилась сама собой... B)
SUSE Linux 11 x86_64
nForce4, Athlon 64 3000+, 2048Ьи, 120IDE + 300 + 250 SATA, GF6600LE 128 Mb
nForce4, Athlon 64 3000+, 2048Ьи, 120IDE + 300 + 250 SATA, GF6600LE 128 Mb