Проблема с php5 (в Altlinux Server 4)

Модераторы: Skull, Модераторы разделов

Аватара пользователя
Sarius
Сообщения: 80
ОС: Debian

Проблема с php5

Сообщение Sarius »

Не могу заставить работать Drupal под Altlinux Server 4. После установки выдаёт ошибку:
Fatal error: Call to undefined function user_access() in /var/www/apache2/html/drupal/modules/block/block.module on line 68


В php.ini закомментировал список заблокированных функций, но это не особо помогло.
Подскажите, как настроить Web-сервер в альте.
Не откажусь от рабочих конфигов.

Есть подозрение, что это из-за Suhosin Patch 0.9.6.2, не подскажите, как мне его вырубить?
Спасибо сказали: