550 Access denied (настройка exim + dovecot)

Обсуждение настройки и работы сервисов, резервирования, сетевых настроек и вопросов безопасности ОС для молодых и начинающих системных администраторов.

Модераторы: SLEDopit, Модераторы разделов

Аватара пользователя
lgar
Сообщения: 118
ОС: Ubuntu

550 Access denied

Сообщение lgar »

Не могу отправить почту на свой ящик на проблемном сервере.

Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 550 550 Access denied. This is not open relay! (state 14).


При комментировании

Код: Выделить всё

deny    !senders = :
                            message        = Access denied. This is not open relay!


Получаю

550 550 Administrative prohibition (state 14).


Настраивал по статье http://sadmin.pp.ua/pochtovaya-sistema-na-...-autoreply.html. Если нужно привести mainlog, или exim4.conf, то приведу, но в выше перечисленных сообщениях тоже самое написано. На что стоит обратить внимание, чтобы устранить проблему?

P.S. Отправить почту также не получается по telnet. Таже ошибка Access denied. This is not open relay! Правда, в telnet я пароль не вводил.
Спасибо сказали:
shotdownsystem
Сообщения: 423
ОС: Basic command interpreter

Re: 550 Access denied

Сообщение shotdownsystem »

обратить внимание на гугл. Там нстройки специфические: порт, шифрование, авторизация.
puts ("Working, please wait...");while(1);
Спасибо сказали:
Аватара пользователя
lgar
Сообщения: 118
ОС: Ubuntu

Re: 550 Access denied

Сообщение lgar »

Гугл тут не виноват, Яндекс и т. д. Дело в настройках exim+dovecot, что-то с ними не так.
Спасибо сказали: