Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 550 550 Access denied. This is not open relay! (state 14).
При комментировании
Код: Выделить всё
deny !senders = :
message = Access denied. This is not open relay!Получаю
550 550 Administrative prohibition (state 14).
Настраивал по статье http://sadmin.pp.ua/pochtovaya-sistema-na-...-autoreply.html. Если нужно привести mainlog, или exim4.conf, то приведу, но в выше перечисленных сообщениях тоже самое написано. На что стоит обратить внимание, чтобы устранить проблему?
P.S. Отправить почту также не получается по telnet. Таже ошибка Access denied. This is not open relay! Правда, в telnet я пароль не вводил.